ZyXEL NAS540

  • Hallo.

    Mein NAS hat ein Problem. Ich habe 4 Platten im Raid5 Verbund. Beim Platten Manager werden die Platten 2-4 im RAID erkannt. Die erste leider nicht. Auch ein Tausch der Platte hat nichts gebracht. Laut System sind alle 4 Platten ok. Aber es wird kein Verbund erkannt. Auch die Verwaltung bzw. Reparatur wird nicht angeboten. Was kann ich tun. Danke schon mal im Voraus.

  • Oder gib uns Screenshots. ggf. Zeigt er es nur anders an als du erwartest. Denke mit ein paar Bildern sieht man was genau los ist und dann kann man auch helfen.

    das Einzige was am Ende zählt ist
    dass ihr lebt was ihr liebt und liebt wofür ihr lebt


    Kodi HTPC - W11 | AMD Athlon 3000G | Pioneer A 504R Bj. 96
    OMV NAS - NAS | Emby Server | LogitechMediaServer
    3x Logitech SqueezeBox & 3x RasPi PiCorePlayer
    Loxone SmartHome

  • Was zeigt er bei den letzten 2 Screenshots in den Menu "interne Festplatten" sowie "Festplatte" an? also jeweils ein menu tiefer als du warst

    das Einzige was am Ende zählt ist
    dass ihr lebt was ihr liebt und liebt wofür ihr lebt


    Kodi HTPC - W11 | AMD Athlon 3000G | Pioneer A 504R Bj. 96
    OMV NAS - NAS | Emby Server | LogitechMediaServer
    3x Logitech SqueezeBox & 3x RasPi PiCorePlayer
    Loxone SmartHome

  • Hallo.

    Mein NAS hat ein Problem. Ich habe 4 Platten im Raid5 Verbund. Beim Platten Manager werden die Platten 2-4 im RAID erkannt. Die erste leider nicht. Auch ein Tausch der Platte hat nichts gebracht. Laut System sind alle 4 Platten ok. Aber es wird kein Verbund erkannt. Auch die Verwaltung bzw. Reparatur wird nicht angeboten. Was kann ich tun. Danke schon mal im Voraus.

    HIER ein Forum für Dein NAS.

  • seltsam. Deine Platten sind also i.O.

    links auf Festplatten Verbund gehen und dann mittig den Verbund anklicken und dann solltest du mittig auf verwalten kommen.

    das Einzige was am Ende zählt ist
    dass ihr lebt was ihr liebt und liebt wofür ihr lebt


    Kodi HTPC - W11 | AMD Athlon 3000G | Pioneer A 504R Bj. 96
    OMV NAS - NAS | Emby Server | LogitechMediaServer
    3x Logitech SqueezeBox & 3x RasPi PiCorePlayer
    Loxone SmartHome

  • Wenn das Volume noch nicht mit Daten befüllt ist, würde ich das aktuelle Volume löschen, und die einzelnen HDDs aus der Speicherliste ebenfalls löschen. Dann die HDDs in den Bays tauschen, und ggf. einen Hardware/Werks-Reset beim NAS durchführen. Danach die 4 HDDs im SpeicherManager erfassen lassen, und anschließend das gewünschte RAID-Volume erstellen lassen. Beim Synology werden verfügbare HDDs im SpeicherManager angezeigt, und welche Volumes erstellt werden können, wie z.B. RAID 0-5,6,10, je nach Anzahl der verfügbaren HDDs.

    Hier noch der LINK zu Raid-Wiki, außerdem im Anhang die Bedienungsanleitung zu Deinem NAS.

    Weitere Infos:

    External Content www.youtube.com
    Content embedded from external sources will not be displayed without your consent.

    External Content www.youtube.com
    Content embedded from external sources will not be displayed without your consent.

    External Content www.youtube.com
    Content embedded from external sources will not be displayed without your consent.

    External Content www.youtube.com
    Content embedded from external sources will not be displayed without your consent.

    External Content www.youtube.com
    Content embedded from external sources will not be displayed without your consent.

    u.s.w...

  • Leider sind da schon Daten drauf die ich bräuchte. Hab gerade gesehen, wenn ich die Platten eins und zwei mit S.M.A.R.T auslese wird bei beiden schlecht und Achtung angezeigt.

    Was an der Stelle eine eindeutige Meldung/Aussage ist.

    Wenn die Datenmenge nicht größer als eine HDD ist, kannst Du die Daten auf die verbliebene HDD sichern, und schauen was mit den fehlerhaften HDDs los ist. Ggf. steht eine HDD Neuanschaffung an...

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!