Youtube Videos nur in 1080p trotz 4k-Monitor

  • Hi,

    habe mir einen 4k-Monitor zugelegt. Ich besitze Youtube Premium. Mein "alter" Monitor, was ein WQHD (2k-Monitor) ist, machte es möglich, dass ich die Videos auch in 2k sehen konnte. Hat jemand eine Ahnung woran das liegen kann?

    Das sind die Monitore: ASUS TUF Gaming VG28UQL1A 28" HDR 4k, ASUS TUF Gaming VG27AQ1A 27" HDR 2k.

    Als Browser verwende ich den Chrome. Zudem habe ich das Addon "Enhancer for YouTube" installiert. Auch dort habe ich erzwungen, dass die Videos, wenn verfügbar in 4k abgespielt werden sollen.

    Meine GPU wäre: Gigabyte AORUS Radeon RX 7900 XTX Elite 24GB GDDR6

    Beide Monitore sind mit einem Displayport-Kabel an der Grafikkarte dran.


    Zudem noch eine weitere Frage...das Displayport-Kabel, was bei dem 4k-Monitor dabei war ist zu kurz. Bräuchte also ein längeres...2,5m - Kann da jemand eins empfehlen? Der Monitor kann 4k, 144Hz, HDR usw. (Am liebsten von Amazon)


    Lg

    Meine Geräte:
    Wohnzimmer: LG OLED55C17LB mit HDFury Diva Ambilight, Denon AVR-X2500H,AXAS E4HD Ultra DVB-C, NVIDIA ShieldTV Pro (2019), Teufel Ultima MK2 5.1-Set & Atmos Reflect Speaker
    Schlafzimmer: Samsung UE55KU6079, FireTV Stick 4k Max Gen.2, Teufel Cinebar One, Teufel Subwoofer T6
    Zubehör: Logitech Harmony 950 mit Hub, Amazon Alexa (2x Dot Gen.4, 2x Echo Show 5 Gen.2, 1x Echo Show 10 Gen.1), Philips Hue, Google Nest, Playstation 5 & PSVR2, Xbox Series X, Nintendo Switch, Meta Quest 3, PC

  • Öhm bei deiner Frage fehlt etwas essentielles ... :D

    ... Mein "alter" Monitor, was ein WQHD (2k-Monitor) ist, machte es möglich, dass ich die Videos auch in 2k sehen konnte. Hat jemand eine Ahnung woran das liegen kann?

    ...

    Woran was liegen kann? Das du mit dem alten 2k sehen konntest? Nunja, er konnte es darstellen und wenn das Video in 2k Verfügbar ist kannst es in 2k schauen :) ;)


    EDIT: okay, Titel und Text kombinieren, dann klappts auch mit'm Nachbarn.

    Probier das Video mal aus:

    External Content www.youtube.com
    Content embedded from external sources will not be displayed without your consent.

    das Einzige was am Ende zählt ist
    dass ihr lebt was ihr liebt und liebt wofür ihr lebt


    Kodi HTPC - W11 | AMD Athlon 3000G | Pioneer A 504R Bj. 96
    OMV NAS - NAS | Emby Server | LogitechMediaServer
    3x Logitech SqueezeBox & 3x RasPi PiCorePlayer
    Loxone SmartHome

  • Hab noch nicht mit youtube 4k rumgespielt, bloss Netflix und andere Streamer, deswegen bloss Vermutung:

    Wenn der content lizensiert ist, dann muss der Monitor zum abspielen HDCP 2.2 unterstuetzen. Wenn er bloss das aeltere HDCP 1.4 unterstuetzt, dann geben die streamer bloss bis zu FullHD aus.

    Erstmal mit edge testen, chrome weiss ich nicht genau, ob das inzwischen mit hdcp 2.2 geht.

    Folgende URL in edge angucken: edge://gpu

    Und da nach HDCP 2.2 gucken. Ebenso mal nach VP9 gucken, das sollte aber kein problem sein.

    Ich hab das selbst noch nie mit 2 monitoren gemacht, aber nach dem, was ich gelesen habe, kriegt man beim hdcp level nur das, was der schlechtere monitor kann. Bei geizhals sehe ich kein HDCP 2.2 fuer Deinen alten monitor. Das nehme ich an ist der Grund warum Du kein 4k mit youtube kriegst.

    Einfach mal den alten Monitor abziehen, edge beenden, neu starten, nochmal die URL checken. Ebenso natuerlich auch andersrum, nur mal mit dem alten Monitor.

    Wenn das der Grund ist, es gibt HDCP 2.2 auf HDCP 1.4 adapter die man in die HDMI Leitung reinschleifen kann ca. 50 Euro, oder 35 Euro beim Ali. Allerdings selbst keine Erfahrung.

    2.5 Meter sollte noch nicht kritisch sein, und ich hoffe mal das signal von so einer diskreten Karte ist auch gut. Einfach ein HDMI 2.1 Kabel suchen, die sollten ausreichen. Ich hab bei 5 Metern aufgegeben und ein Glasfaserkabel gekauft. Habe einfach die 4k@120Hz nicht stabil uebers Kupferkabel bekommen. Aber muss man einfach ausprobieren. Bei Amazon ist zurueckschicken ja kein Ding.

  • noob_at_pc

    Genau. Hätte die Frage auch nochmal direkt im Thread schreiben sollen/können. ^^ Aber ja, die Frage ist, warum ich keine 4k-Videos bei YouTube sehen kann, sondern nur in 1080p.

    Bei deinem Videoklappt es auch nicht. Siehe Bild im Anhang.

    https://www.asus.com/de/displays-de…uql1a/techspec/ Hier steht nur, dass er HDCP kann, aber nicht die Version. :/


    te36 Beim Edge habe ich das selbe Problem. Nur bis 1080p. Wenn ich bei edge://gpu schaue, dann sehe ich bei HDCP 2.2 (mehr Einträge gibt es nicht) 2x true. Bei VP9 stehen ein paar Dinge, aber das sagt mir nicht wirklich was. Kannst du dir das mal anschauen? Habe die Datei auch angehängt.

    Wenn das stimmt, was du sagst, dann sollte ich ja aber zumindest in 2k schauen können?


    Ich teste das mal schnell mit den einzelnen Monitoren.


    PS: Kann es auch an Ad-Blockern liegen? Das YouTube die vllt. erkennt und dann die Qualität verschlechtert? Achja und ich habe für beide Monitore den aktuellsten Treiber installiert. GPU-Treiber ist natürlich auch up2date.

    edit: Habe auch Netflix und habe mal einen 4k-Film gestartet, der auch zusätzlich HDR hat. Es wird abgespielt, aber habe ich irgendwie die Möglichkeit bei Netflix zu sehen mit welcher Auflösung der nun läuft? Sehe da nichts, dass ich z.B. die Auflösung wählen könnte.

    edit2: Wenn ich die Monitore einzeln dran habe, dann habe ich in Chrome und im Edge plötzlich auch nur noch 1080p zur Auswahl. 2k ist auch nicht mehr wählbar? :o

    Images

    Files

    Meine Geräte:
    Wohnzimmer: LG OLED55C17LB mit HDFury Diva Ambilight, Denon AVR-X2500H,AXAS E4HD Ultra DVB-C, NVIDIA ShieldTV Pro (2019), Teufel Ultima MK2 5.1-Set & Atmos Reflect Speaker
    Schlafzimmer: Samsung UE55KU6079, FireTV Stick 4k Max Gen.2, Teufel Cinebar One, Teufel Subwoofer T6
    Zubehör: Logitech Harmony 950 mit Hub, Amazon Alexa (2x Dot Gen.4, 2x Echo Show 5 Gen.2, 1x Echo Show 10 Gen.1), Philips Hue, Google Nest, Playstation 5 & PSVR2, Xbox Series X, Nintendo Switch, Meta Quest 3, PC

    Edited once, last by taker-` (February 29, 2024 at 10:13 AM).

  • nö, ich kann auch an allen Endgäreten 4k oder 8k einstellen, egal ob ich dort full HD oder sonst was aktiv habe.

    das Einzige was am Ende zählt ist
    dass ihr lebt was ihr liebt und liebt wofür ihr lebt


    Kodi HTPC - W11 | AMD Athlon 3000G | Pioneer A 504R Bj. 96
    OMV NAS - NAS | Emby Server | LogitechMediaServer
    3x Logitech SqueezeBox & 3x RasPi PiCorePlayer
    Loxone SmartHome

  • taker-` versuchst du es mal bitte ohne jegliche Addons im Chrome oder Edge. Also diese alle mal deaktivieren.

    Alternativ kannst du Chrome auch temporär wie folgt starten, dann werden die Addons deaktiviert (Beim nächsten Start sind diese wieder verfügbar). Vorher bitte Chrome komplett schließen:

    "C:\Program Files\Google\Chrome\Application\chrome.exe" --disable-extensions

  • Also das da bei edge://gpu "yes" beim HDCP 2.2 auf beiden Monitoren steht ist schon mal prima.

    edit2: Wenn ich die Monitore einzeln dran habe, dann habe ich in Chrome und im Edge plötzlich auch nur noch 1080p zur Auswahl. 2k ist auch nicht mehr wählbar? :o

    Welche Aufloesung hat er Dir angeboten als Du beide Monitore dran hattest ? WHQD ? Ich kenne die youtube aufloesungen nicht.

    Ich wuerde ja auf jeden Fall erst mal mit nur einem Monitor dran experimentieren. Am besten mit dem neuen 4k Monitor. Dann sicherstellen, das in den Windows Display Settings der Desktop auf 3840x2160@60Hz eingestellt ist und HDR aktiviert ist.

    Extensions deaktiviern ist auf auf jeden Fall zum Testen angesagt.

    Hast Du irgendein 4k File zum ausprobieren ? Wenn nicht, dann lad Dir mit yt-dlp einfach mal das costa rica video von noob_at_pc runter. Die fertige Datei musste bloss auf ein Chrome window ziehen, dann spielt er die ab. Leider gibts da keine stats anzeige oder so, aber da sieht man ja, wenn das volle 4K ist. Waere bloss mal Test, das es nur speziell an youtube liegt und nicht am Browser.

    Hast Du win10 oder win11 ?

    Was hast Du fuer Internetgeschwindigkeit ? Wenn die Moppelkotze ist, dann will youtube vielleicht einfach nicht auf 4k gehen, weil es nicht ruckelfrei gehen wuerde.

    Zahlst Du fuer Netflix UHD abo ? Ansonsten kriegste da kein UHD angeboten. Bei Netflix ging das beim letzten Test bei mir nur mit Edge oder der Netflix App.

    Netflix Diagnose keys sind Control+alt+shift+D (4 tasten zusammen druecken). Kommt dann ein overlay mit allen infos. Gleiche Kombination um es wieder wegzubekommen.

    Netflix muss ich teilweise auch mal 30 sekunden laufen lassen bis es auf 4k wechselt und das dann auch anzeigt.

    Ich habe bloss Ryzen APU, weiss also nicht ob/wie da die GPU Settings evtl. anders sind bei so einer diskreten Radeon. Geht 4k auf Kodi ?

  • Hi,

    Ich melde mich heute abend. Hab geschäftlich einiges zu tun und vorher keine Zeit. :(


    Lg

    Meine Geräte:
    Wohnzimmer: LG OLED55C17LB mit HDFury Diva Ambilight, Denon AVR-X2500H,AXAS E4HD Ultra DVB-C, NVIDIA ShieldTV Pro (2019), Teufel Ultima MK2 5.1-Set & Atmos Reflect Speaker
    Schlafzimmer: Samsung UE55KU6079, FireTV Stick 4k Max Gen.2, Teufel Cinebar One, Teufel Subwoofer T6
    Zubehör: Logitech Harmony 950 mit Hub, Amazon Alexa (2x Dot Gen.4, 2x Echo Show 5 Gen.2, 1x Echo Show 10 Gen.1), Philips Hue, Google Nest, Playstation 5 & PSVR2, Xbox Series X, Nintendo Switch, Meta Quest 3, PC

  • Schrottvogel Habe auf dem 4k Monitor die 4k-Auflösung und auf dem WQHD-Monitor die WQHD-Auflösung eingestellt. Aber daran wird es nicht liegen. noob_at_pc sagte es ja auch bereits. :)

    joschi77 Wenn ich Chrome so starte, dann klappts. Siehe Bild im Anhang :)

    te36 Egal welche Monitore, ob einzeln, zusammen, es wird nur FullHD angeboten.

    Ich habe Win11 Pro x64.

    Inet ist 1Gbit Vodafone und bekomme das auch so ziemlich rein. Sollte also langen :D

    Ja, Netflix UHD hab ich.


    Aber unterm Strich...wenn ich Chrome, wie gesagt, so starte, wie es joschi77 sagte, dann klappts. Also muss es mehr oder weniger an einem Addon liegen. Da bleibt wohl nun nur, jedes Addon einzeln deaktivieren und testen bis es geht. Oder hat jemand eine bessere Idee?

    //edit: Habe es nun schnell mal gemacht. Wenn ich folgende Addons ausschalte, dann klappts:

    - Adblock für Youtube

    - Tampermonkey

    - uBlock Origin

    - h264ify

    Da ich Youtube Premium habe, hab ich eh keine Werbung...Somit lass ich die Addons auf youtube einfach aus. :)

  • Noe, musste dann wohl machen. Waer mal interessant, welches plugin das ist.

    Kannst Dir ja auch einen link anlegen bei dem chrome speziell mit dem parameter gestarted wird, und die fenster nimmste nur fuer youtube.

    Ich muss bei mir immer firefox fuer mediathek nehmen, weil chrome und edge ruckeln. aber nur bei deutschen mediatheken. Dafuer hat man halt mehrere Browser.

  • Was es nicht alles gibt (h264ify).

    Ich kann mir ueberhaupt nicht vorstellen, das da Material was HDCP braucht ueberhaupt da durch darf.

    Aber keine Ahnung was ueberhaupt genau Youtube Premium ist, und ob das HDCP erfordert (wie Netflix und die anderen streamer). Aber gibt doch Youtube TV Kanaele oder so..

  • Ehrlich gesagt blick ichs nicht. Wenn ich 1 2 Addons deaktviere geht es. Schalte ich 1 davon an, geht es nicht mehr.

    Schalte ich dann das eine wieder aus geht es nicht mehr. :D

    Wenn ich aber alle aus lasse, dann gehts dauerhaft. Ich finde irgendwie nicht raus, an welchem es genau liegt. Oder es liegt eben an mehreren. Ich bin verwirrt. ^^


    //edit: Testweise h264ify deinstalliert und alle anderen Addons an = funktioniert. Auch nach neustart des Browsers, nach aktualisieren mit F5 und nach einem kompletten PC neustart!

    Meine Geräte:
    Wohnzimmer: LG OLED55C17LB mit HDFury Diva Ambilight, Denon AVR-X2500H,AXAS E4HD Ultra DVB-C, NVIDIA ShieldTV Pro (2019), Teufel Ultima MK2 5.1-Set & Atmos Reflect Speaker
    Schlafzimmer: Samsung UE55KU6079, FireTV Stick 4k Max Gen.2, Teufel Cinebar One, Teufel Subwoofer T6
    Zubehör: Logitech Harmony 950 mit Hub, Amazon Alexa (2x Dot Gen.4, 2x Echo Show 5 Gen.2, 1x Echo Show 10 Gen.1), Philips Hue, Google Nest, Playstation 5 & PSVR2, Xbox Series X, Nintendo Switch, Meta Quest 3, PC

  • probier doch mal edge. hast du da auch addons ?

    Ich nehme fuer alles was moeglicherweise lizenzen/hdcp braucht immer edge, wo ich nix drin installiert habe, und chrome fuer alles andere (und firefox fuer mediathek).... Divide and conquer.

  • Ja, da habe ich auch ziemlich die selben Addons installiert. Ich nutze Edge auch die ganze Zeit, da es im Prinzip der selbe Browser wie Chrome ist, aber eben schon vorinstalliert ist. War damit auch super zufrieden.

    Jedoch habe ich das Problem, dass beim Edge folgende Probleme sind:

    - Google Photos Webseite funktioniert nicht wirklich... Bilder werden nicht geladen, oder sind einfach "komisch" dargestellt

    - jDownloader kann ich nicht wirklich nutzen, weil die Captcha-Aufgaben nicht richtig geladen werden


    Deshalb bin ich nur bei Chrome und ich möchte eigentlich auch keine 100 verschiedenen Browser installiert haben. Einer langt mir :D

    Meine Geräte:
    Wohnzimmer: LG OLED55C17LB mit HDFury Diva Ambilight, Denon AVR-X2500H,AXAS E4HD Ultra DVB-C, NVIDIA ShieldTV Pro (2019), Teufel Ultima MK2 5.1-Set & Atmos Reflect Speaker
    Schlafzimmer: Samsung UE55KU6079, FireTV Stick 4k Max Gen.2, Teufel Cinebar One, Teufel Subwoofer T6
    Zubehör: Logitech Harmony 950 mit Hub, Amazon Alexa (2x Dot Gen.4, 2x Echo Show 5 Gen.2, 1x Echo Show 10 Gen.1), Philips Hue, Google Nest, Playstation 5 & PSVR2, Xbox Series X, Nintendo Switch, Meta Quest 3, PC

  • //edit: Testweise h264ify deinstalliert und alle anderen Addons an = funktioniert. Auch nach neustart des Browsers, nach aktualisieren mit F5 und nach einem kompletten PC neustart!

    Hatte ich ja auch geschrieben: Youtube Videos nur in 1080p trotz 4k-Monitor

    Ob ihr Chrome oder Edge nehmt ist vollkommen egal, beides sind Chromium-Browser die nahezu identisch sind. Alles nur eine Frage der Einstellung und wie ihr die ganzen Addons im Griff habt, woher vermutlich die meisten Probleme stammen werden.

  • Jap genau. Da gebe ich dir recht. Habe eben nochmals mit Edge geschaut...Google Photos und auch die Captcha-Eingaben funktionieren nach Monaten wieder. :)

    Bin nun auf Edge umgestiegen. Mal sehen wie lange. ^^

    Meine Geräte:
    Wohnzimmer: LG OLED55C17LB mit HDFury Diva Ambilight, Denon AVR-X2500H,AXAS E4HD Ultra DVB-C, NVIDIA ShieldTV Pro (2019), Teufel Ultima MK2 5.1-Set & Atmos Reflect Speaker
    Schlafzimmer: Samsung UE55KU6079, FireTV Stick 4k Max Gen.2, Teufel Cinebar One, Teufel Subwoofer T6
    Zubehör: Logitech Harmony 950 mit Hub, Amazon Alexa (2x Dot Gen.4, 2x Echo Show 5 Gen.2, 1x Echo Show 10 Gen.1), Philips Hue, Google Nest, Playstation 5 & PSVR2, Xbox Series X, Nintendo Switch, Meta Quest 3, PC

  • Bin nun auf Edge umgestiegen

    Dazu noch folgenden Tipp, falls nicht bereits bekannt und es unbedingt so viele Addons sein müssen (wobei da meiner Meinung nach aus Sicherheits- / Datenschutz- und Funktionsgründen eher weniger mehr ist...) laufen die Addons aus dem Chrome Web Store auch im Edge problemlos. Im Edge Store sind nicht immer alle Addons vorhanden oder werden teilweise von anderen Entwicklern bereitgestellt.

  • Jap genau, das kenne ich auch. :)


    Danke dir!

    Meine Geräte:
    Wohnzimmer: LG OLED55C17LB mit HDFury Diva Ambilight, Denon AVR-X2500H,AXAS E4HD Ultra DVB-C, NVIDIA ShieldTV Pro (2019), Teufel Ultima MK2 5.1-Set & Atmos Reflect Speaker
    Schlafzimmer: Samsung UE55KU6079, FireTV Stick 4k Max Gen.2, Teufel Cinebar One, Teufel Subwoofer T6
    Zubehör: Logitech Harmony 950 mit Hub, Amazon Alexa (2x Dot Gen.4, 2x Echo Show 5 Gen.2, 1x Echo Show 10 Gen.1), Philips Hue, Google Nest, Playstation 5 & PSVR2, Xbox Series X, Nintendo Switch, Meta Quest 3, PC

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!