Neue Android Box oder x86

  • Dann kannst du davon ausgehen, das die Box nächste Woche bei dir ankommt, sofern nichts unerwartetes passiert.

    War nicht ganz so, heute ist sie angekommen. Hat anscheinend am Deutschen Zoll gelegen.

    Nun gut, jetzt geht's ans installieren & einrichten.

    °°
    MfG LaGGGer

    CoreElec: 9.2.5 kein extra Skin | Client: ChinaBox EgoIggo S95x Pro mit 2GB Ram.
    Libreelec: 9.2 mit Eminence2 Skin | Client: Mainboard Asus PRIME A320M-K & Athlon 200GE mit PulseEight USB CEC Adapter
    TV: Sony Bravia Oled 65 AG9 | AVR: Yamaha RX-V385 | BD Player: Panasonic DMP-BDT500EG Sony UBP-X500 4K Ultra HD Blu-ray Disc Player

  • Hi.

    Hat anscheinend am Deutschen Zoll gelegen.

    Meist sind die ja auf Zack, aber manchmal rutscht da was durch. Einmal hatte ich so einen Fall auch. Das war aber noch in der Zeit, wo man bei Waren unter 22€ keine Mehrwertsteuer zahlen musste. Da hatte ich einen Bausatz für 7,60€ (incl. Porto) am Samstag Nachmittag bestellt. Sonntag Abend war der Bausatz (laut Tracking) in Frankfurt. Bis er es dann von Frankfurt bis zu mir geschafft hat, sind mehr als drei Wochen vergangen. Da liefern die Chinesen binnen 36 Stunden die Ware bis nach Deutschland und der Zoll trödelt dann so rum...

    -------------------------------------
    Danke fürs lesen, Claus

  • So, CoreElec ist auf einer SD Karte installiert.

    Jetzt habe ich ein Problem, als ich noch mit Libreelec gearbeitet habe, konnte ich meine ChinaBox oder PC an einen kleinen Monitor in meinem Arbeitszimmer anschließen, der hat eine native Auflösung von 1366 x 766. Ist problemlos zur Ersteinrichtung hochgefahren. Ich habs hier schon mal erwähnt, hat aber keiner drauf reagiert. Vielleicht klapts ja jetzt.

    Datenblatt Asus VS197N

    Jetzt, mit CoreElec, habe ich kein Bild mehr, ich sehe nur noch ein buntes Flackern.

    In meinem Wohnzimmer TV mit 4K habe ich ein Bild. Ich wollte es dort umstellen, auf 800x600. Ging nicht, schwarzes Bild, dann Rückstellung auf 1920x1050.

    Ich habe was im CoreElec Forum gefunden. Click mich!

    Kurzfassung: Eine Datei ./kodi/userdata/disp_add erstellen, darin die Auflösungen, die man zusätzlich (add) haben will, eintragen, das steht bei mir drin:

    Code
    disp_add:
    1366x768p60hz
    1366x768p50hz
    1366x768i60hz
    1366x768i50hz
    1280x720@60hz
    800x600@60hz

    PS

    Wenn man die Datei umbenennt zu disp_cap, werden nur die Auflösungen zugelassen die hier drinstehen (cap) alles andere wird ausgeschlossen.

    Bringt leider alles nichts. Was mache ich falsch?

    Also .. kann man in CoreElec was editieren/einstellen oder was auch immer, damit ich 1366 x 766 bekomme und die Einrichtung von meiner Macicsee N5 abschließen kann?

    Oder soll ich wieder auf LibreElec zurückgehen?

    °°
    MfG LaGGGer

    CoreElec: 9.2.5 kein extra Skin | Client: ChinaBox EgoIggo S95x Pro mit 2GB Ram.
    Libreelec: 9.2 mit Eminence2 Skin | Client: Mainboard Asus PRIME A320M-K & Athlon 200GE mit PulseEight USB CEC Adapter
    TV: Sony Bravia Oled 65 AG9 | AVR: Yamaha RX-V385 | BD Player: Panasonic DMP-BDT500EG Sony UBP-X500 4K Ultra HD Blu-ray Disc Player

  • Ich denke nicht, das es daran liegt. 1280x720 muss ein 1366x768 Monitor immer schaffen. Und das ist eine "native" Auflösung. Höchstwahrscheinlich passt die HDMI Kommunikation zwischen Box und TV nicht richtig.

    Ich habe diesen Effekt im Schlafzimmer an meinem 15 Jahre alten TV dort. Und zwar immer dann, wenn der Strom komplett weg war. Dann muss ich erst das "bunte Geflacker" ertragen und nach einer kurzen Weile einmal die Box neu starten aber um Himmels willen nicht den Monitor abschalten. Beim nächsten Neustart ist der Monitor dann auf jeden Fall empfangsbereit und kann seine Einstellungen über HDMI aushandeln. Im Schlafzimmer habe ich dieses Problem sowohl mit der N5Max als auch mit der Bqeel S1 Max, die dort eigentlich arbeitet.

    -------------------------------------
    Danke fürs lesen, Claus

  • LaGGGer ,

    wenn hier bisher keiner auf Deine frage geantwortet hat, dann liegt das wohl daran, das hier alle das CoreElec an "normaleren", meine AV-mäßig Standardauflösungen betreiben. Wo es ja problemlos funktioniert, wie auch an Deinem Wohnzimmer-TV. ;)

    Vielleicht solltest Du also die Frage nochmals im CoreElec-Forum stellen, da sind die richtigen Profis und Entwickler.

    Die können da evtl. einen Tipp geben, oder Dir sagen, dass es mit dieser Auflösung nicht geht.

    Linux-VDR auf Basis Ubuntu-22.04 mit yaVDR-0.7-ansible und KODI-20.x
    CoreElec + VDR auf Odroid-N2_4GB zum Testen von FullHD/UHD mit HDR-HLG und Streamingdiensten

    Android + CoreElec auf Dune HD Homatics BR4K+ zur Wiedergabe von Streamingdiensten und DV-Videos
    Denon AVC-X4800H ... SONY XR-75-X95L ... vorher Philips-TV 65PUS7601

  • Anscheinend liegt es am DVI Anschluss den ich an zwei Monitoren habe. Ich habe noch einen aus dem Büro meiner Frau geholt, der hat auch DVI, der funktioniert auch nicht.

    Dann hab ich doch noch von meinem Hauptrechner, hier habe ich zwei Monitore angeschlossen, einen abgeklemmt und an der Box angeschlossen, der geht. Der hat HDMI.

    Ich habe einen DVI zu HDMI Adapter den ich in den Anschluss am Monitor stecken muss und gehe dann mit einem HDMI Kabel zur Box.

    Habe zwei Adapter, beide getestet, hat nix gebracht. Vielleicht liegt es an den Adaptern oder DVI. Irgendwas fehlt da, was CoreElec braucht. Es liegt definitiv an CE, alles andere funktioniert ja, auch das Android auf der Box.

    Und, diese Datei, die ich erstellen muss, bringt auch nichts. Die Einstellungen werden überhaupt nicht übernommen.

    Naja, der Beitrag im Link ist von 2019, da wird sich auch was geändert haben.

    Ist nicht mein Tag heute.

    Vielleicht solltest Du also die Frage nochmals im CoreElec-Forum stellen, da sind die richtigen Profis und Entwickler.

    Leider ist mein Englisch nicht sehr gut. Ich muss immer mit dem Translator arbeiten um da was zu verstehen.

    °°
    MfG LaGGGer

    CoreElec: 9.2.5 kein extra Skin | Client: ChinaBox EgoIggo S95x Pro mit 2GB Ram.
    Libreelec: 9.2 mit Eminence2 Skin | Client: Mainboard Asus PRIME A320M-K & Athlon 200GE mit PulseEight USB CEC Adapter
    TV: Sony Bravia Oled 65 AG9 | AVR: Yamaha RX-V385 | BD Player: Panasonic DMP-BDT500EG Sony UBP-X500 4K Ultra HD Blu-ray Disc Player

  • Vielleicht solltest Du also die Frage nochmals im CoreElec-Forum stellen, da sind die richtigen Profis und Entwickler.

    Tja, das kann ich mir Sparen. Habe die Ursache gefunden, es liegt am DVI Anschluss. Ich habe dann gegoogelt und im CE Forum einen Beitrag dazu gefunden.

    CoreELEC 21.0-Omega_beta2 Amlogic-ne Discussion
    Connecting a display via HDMI->DVI adapter still doesn’t work (originally I posted about this problem here, and the last time before the current one here). Is…
    discourse.coreelec.org

    Unter anderem heist es dort, habs eingedeutscht:

    Das Anschließen eines Displays über einen HDMI>DVI-Adapter funktioniert immer noch nicht (ursprünglich habe ich über dieses Problem gepostet Hier 3, und das letzte Mal vor dem aktuellen Hier 3). Gibt es Neuigkeiten darüber, ob dieses Problem irgendwann gelöst wird??

    Und:

    Nein, da wir kein DVI-Gerät mehr haben. Nur HDMI. Also nichts Neues, bis wir Hardware zum Debuggen bekommen. Ich habe einen HDMI/DVI-Adapter, aber keinen Bildschirm mit DVI-Eingang…

    Ich kann ja mal nachfragen ob die meinen DVI Monitor haben wollen. Mal sehen was denen dann für eine Ausrede einfällt.

    PS

    Nein, ich will nicht undankbar sein, CE ist schon toll, aber so einen Spruch zu bringen...echt...

    °°
    MfG LaGGGer

    CoreElec: 9.2.5 kein extra Skin | Client: ChinaBox EgoIggo S95x Pro mit 2GB Ram.
    Libreelec: 9.2 mit Eminence2 Skin | Client: Mainboard Asus PRIME A320M-K & Athlon 200GE mit PulseEight USB CEC Adapter
    TV: Sony Bravia Oled 65 AG9 | AVR: Yamaha RX-V385 | BD Player: Panasonic DMP-BDT500EG Sony UBP-X500 4K Ultra HD Blu-ray Disc Player

    Edited once, last by LaGGGer (February 12, 2024 at 3:06 PM).

  • Ich kann ja mal nachfragen ob die meinen DVI Monitor haben wollen. Mal sehen was denen dann für eine Ausrede einfällt.

    Das ist aber starker Tobak! X(

    Die CoreElec-Entwickler machen das nicht beruflich und verdienen damit Ihr Geld, sondern sie machen es aus privaten Günden!

    Du solltest Dich also doch etwas zurückhalten.

    Linux-VDR auf Basis Ubuntu-22.04 mit yaVDR-0.7-ansible und KODI-20.x
    CoreElec + VDR auf Odroid-N2_4GB zum Testen von FullHD/UHD mit HDR-HLG und Streamingdiensten

    Android + CoreElec auf Dune HD Homatics BR4K+ zur Wiedergabe von Streamingdiensten und DV-Videos
    Denon AVC-X4800H ... SONY XR-75-X95L ... vorher Philips-TV 65PUS7601

  • Du solltest Dich also doch etwas zurückhalten.

    Habe ich doch, du must auch alles lesen:

    Nein, ich will nicht undankbar sein, CE ist schon toll, aber so einen Spruch zu bringen...echt...

    Ich habe nicht die Arbeit von den CE Machern kritisiert. Aber warum schreiben die nicht das es sich einfach nicht mehr lohnt in DVI zu Investieren.

    Das wäre ehrlich gewesen. Mir kann keiner erzählen das es keine DVI Monitore mehr gibt, ich selbst habe hier zwei.

    Die CoreElec-Entwickler machen das nicht beruflich und verdienen damit Ihr Geld, sondern sie machen es aus privaten Günden!

    Mache ich auch, ich helfe wo ich kann und bekomme auch nix dafür. Aber bitte, keine Ursache das ich herausgefunden das es an DVI liegt. Habe lange gebraucht dafür.

    Na gut, vielleicht hilft es dem einen oder anderem wen er ein ähnliches Problem hat.

    °°
    MfG LaGGGer

    CoreElec: 9.2.5 kein extra Skin | Client: ChinaBox EgoIggo S95x Pro mit 2GB Ram.
    Libreelec: 9.2 mit Eminence2 Skin | Client: Mainboard Asus PRIME A320M-K & Athlon 200GE mit PulseEight USB CEC Adapter
    TV: Sony Bravia Oled 65 AG9 | AVR: Yamaha RX-V385 | BD Player: Panasonic DMP-BDT500EG Sony UBP-X500 4K Ultra HD Blu-ray Disc Player

  • LaGGGer Eine Theorie ist, das CE nur darauf programmiert ist, beim VIdeosignal YCrCb zu liefern, was aber evtl. aeltere DVI/VGA Monitore nicht koennen, weil die evtl. bloss RGB Signal entgegennehmen. HDMI kann ja beides. Und wenn Deine Kiste unter Android auch mit dem HDMI->DVI Adapter funktioniert, dann kann die Hardware das auch. Aber das das bei CE dann nicht mit reinprogrammiert sein koennte ist ja auch gut zu verstehen, wenn dieses Problem eben fuer normale CE Anwendungsfaelle eher sehr selten ist.

    Du kannst ja mal statt den ueblichen passiven adapter, die einfach nur von DVI auf HDMI durchleiten (stecker, nicht signaladapter) einen aktiven HDMI->DVI Adapter ausprobieren, der koennte evtl. die Farbraumumsetzung machen wenn man Glueck hat.

    https://www.amazon.de/CableDeconn-Multiport-Adapter-Output-Converter-schwarz/dp/B07GY4FP4T?tag=kodinerds04-21 [Anzeige]

    Alles bloss geraten. Chance das es hilft genau 50% [ag]

  • Post by te36 (February 13, 2024 at 6:22 AM).

    This post was deleted by the author themselves: Doppelt (February 13, 2024 at 6:22 AM).
  • Du kannst ja mal statt den ueblichen passiven adapter, die einfach nur von DVI auf HDMI durchleiten (stecker, nicht signaladapter) einen aktiven HDMI->DVI Adapter ausprobieren, der koennte evtl. die Farbraumumsetzung machen wenn man Glueck hat.

    Hmm.. das wäre einen Versuch wert. So genau kenne ich mich mit der Materie nicht aus, danke für den Tip. Wenns nicht funktioniert, schicke ich das Teil wieder zurück, hab ja prime.

    Ja, es kommt ja auch was an, sieht bei mir genau so aus wie ein User aus dem CoreElec Forum gepostet hat.

    °°
    MfG LaGGGer

    CoreElec: 9.2.5 kein extra Skin | Client: ChinaBox EgoIggo S95x Pro mit 2GB Ram.
    Libreelec: 9.2 mit Eminence2 Skin | Client: Mainboard Asus PRIME A320M-K & Athlon 200GE mit PulseEight USB CEC Adapter
    TV: Sony Bravia Oled 65 AG9 | AVR: Yamaha RX-V385 | BD Player: Panasonic DMP-BDT500EG Sony UBP-X500 4K Ultra HD Blu-ray Disc Player

  • te36

    Also, tatsächlich, mit dem aktiven Adapter, den du mir verlinkst hast, funktioniert es. Aber anders als gedacht.

    Obwohl ich in bei meinem gesammelten Utensilien -in Hessen heist das Kruschelkiste- ein voll belegtes DVI Kabel gefunden habe, hat es nicht funktioniert, auch mit zusätzlichem Netzteil das man am Adapter anschließen kann, nicht.

    Ich wollte es schon zurückschicken aber da der Adapter wie auch mein Monitor einen VGA Anschluss hat, dachte ich, was solls, teste ich das mal. Und tatsächlich, man soll's nicht glauben damit habe ich ein Bild.

    PS

    Ich habe das nicht erwähnt, habe aber auch noch einen passiven HDMI --> VGA Adapter getestet, aber mit dem gehts nicht. Mit dem aktiven schon, wie man sieht.

    Ist zwar etwas unscharf, aber was solls, ist ja nur vorübergehend.

    Danke nochmal für den Tip.

    °°
    MfG LaGGGer

    CoreElec: 9.2.5 kein extra Skin | Client: ChinaBox EgoIggo S95x Pro mit 2GB Ram.
    Libreelec: 9.2 mit Eminence2 Skin | Client: Mainboard Asus PRIME A320M-K & Athlon 200GE mit PulseEight USB CEC Adapter
    TV: Sony Bravia Oled 65 AG9 | AVR: Yamaha RX-V385 | BD Player: Panasonic DMP-BDT500EG Sony UBP-X500 4K Ultra HD Blu-ray Disc Player

    Edited 2 times, last by LaGGGer (February 14, 2024 at 7:34 PM).

  • Hehe, schade das es nicht digital geht, aber klar, fuer nur HD Fernsehen ist der Matsch den analog produziert nicht notwendigerweise ein Killer.

    Bin ja irgendwie schon neugierig, was da genau schief geht mit DVI, aber halt auch wie die CE Leute kein Material zum testen und auch keine Zeit.

    Passiv HDMI->VGA Adapter sind technisch nicht moeglich. Gibt ja keine Analogsignale auf HDMI (anders als bei DVI).

    Aber immerhin, wenn Dir jemand so einen passiven HDMI->VGA adapter verkauft hat hast Du Glueck gehabt.

    Der wuerde wahrscheinlich auch nicht zurueckschrecken, die einen Schuko->USB Adapter zu verkaufen, und der

    koennte richtig gefaehrlich sein [ag]

  • Nur noch zur info:

    ... habe aber auch noch einen passiven HDMI --> VGA Adapter getestet, aber mit dem gehts nicht.

    Der Adapter ist gar nicht passiv, habe nur den Stromanschluss nicht gesehen. Sorry. Aber auch mit Strom geht es an der Magicsee mit CoreElec nicht.

    Aber er funktioniert an meinem Linux PC, beziehungsweise, an der Grafikkarte. Und ich brauche keinen zusätzlichen Strom. Zumindest keinen Externen.

    Hier ein Link zu dem "alten" Adapter: CSL - Full HD HDMI auf VGA Adapter [Anzeige]

    Wenn das so ist:

    Passiv HDMI->VGA Adapter sind technisch nicht moeglich. Gibt ja keine Analogsignale auf HDMI (anders als bei DVI).

    Bekommt er seinen Strom wahrscheinlich über den HDMI Anschluss. Anders gehts ja wohl nicht.

    Und noch eine Erkenntnis:

    Fahre ich das Interne Android System der Magicsee hoch, funktioniert mein alter HDMI --> VGA Adapter auch ....

    ...ebenfalls ohne zusätzlichen, externen Strom.

    °°
    MfG LaGGGer

    CoreElec: 9.2.5 kein extra Skin | Client: ChinaBox EgoIggo S95x Pro mit 2GB Ram.
    Libreelec: 9.2 mit Eminence2 Skin | Client: Mainboard Asus PRIME A320M-K & Athlon 200GE mit PulseEight USB CEC Adapter
    TV: Sony Bravia Oled 65 AG9 | AVR: Yamaha RX-V385 | BD Player: Panasonic DMP-BDT500EG Sony UBP-X500 4K Ultra HD Blu-ray Disc Player

  • CSL ist eigentlich guter Laden. Glaube sogar VGA hat einen 5V Pin. Aka: wann und woher wer da bei so einem Adapterkabel strom liefern kann (Monitor, PC) ist auch so Magie.

    Ich befuerchte mal, das da der Graphikchip in diesen Androidkisten im schlimmsten Fall noch undokumentierte und nicht reverse engineered API calls hat um alle Arten von Basiseinstellungen des HDMI Ports beim booten zu setzen. Ich denk da nur an die HDMI settings im config.txt des Raspberry als Beispiel. Da waere CoreElec im schlimmsten Fall aufgeschmissen und koennte nie das machen, was das Android kann. Selbst wenn das CE ja wohl den eigentlichen Treiber aus dem Android verwendet.

  • Die Magicsee bekommt man in Europa so gut wie gar nicht, egal wo. Aber es lohnt sich, denn sie ist eine der besten CoreElec Boxen, die es aktuell überhaupt gibt. Und dabei mit ca 60€ (Brutto) nicht mal besonders teuer.

    Habe hier im Forum gelesen das die 4/32 Version von der Magicsee N5Max X4 nur 100 MBit Lan hat. Ist das immer noch so?

    Ja, das ist und bleibt so.

    Ich kaufe ja gern bei Amazon ein weil ich unkomplizierte Ruckgabe schätze. Aber die haben die Magicsee nicht. Andere Modelle mit den S905X4 Chip kosten dort um die 100€.

    Ich bin seit vielen Jahren Amazon Kunde und inzwischen sogar Produkttester dort. Amazon ist bei TV Boxen aber eine denkbar schlechte Quelle. Die sind da immer unglaublich teuer. Höchstwahrscheinlich weil sie ihren Fire TV Sticks keine unnötige Konkurrenz machen wollen.

    Gibts ne Alternative zu AliBaba?

    Alibaba ist für Weiterverkäufer und Großhändler, nicht für Endkunden. Dort musst du dich auf jeden Fall selbst um Zoll und Steuern kümmern. Die knapp 50€ sind Netto, also ohne MwSt.

    Der Laden für Endkunden heißt Aliexpress. Ich kaufe dort seit vielen Jahren und hatte noch nie Probleme. In aller Regel kommen die Bestellungen schneller als angegeben. Wenn nicht, liegt das Problem immer in Deutschland. Mal spielt der Zoll nicht mit und lässt das Paket 3 Wochen unbearbeitet liegen und mal braucht die DHL für 100 Km eine Woche. An den Chinesen hat es aber bisher noch nie gelegen.

    Ich würde mich bei Aliexpress übrigens nicht direkt einloggen, sondern das mit dem Google Account erledigen. So hat man eine Stelle weniger, bei denen man alle seine Daten preisgeben muss. Und Google hat ja jeder, alleine schon wegen Android.

    Die Alternativen aus China sind Banggood und Gearbest. Die sind beide aber deutlich weniger zuverlässig als Aliexpress. Vor allem dauert dort die Lieferung fast immer 2-3 Wochen länger als angegeben.

    Sonst könnte man sein Glück auch mal auf eBay versuchen. Dort ist die Chance auf jeden Fall größer als bei Amazon.

    -------------------------------------
    Danke fürs lesen, Claus

  • Post by LaGGGer (February 15, 2024 at 6:01 PM).

    This post was deleted by the author themselves: Unpassend, sorry. (February 17, 2024 at 11:36 AM).

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!