Logosammlung

  • Hi,

    wer auf der Suche nach Senderlogos ist, der sollte sich mal auf GitHub umschauen. Dort sind fast alle gängigen und aktuellen Senderlogos zu finden. Für die automatische Zuordnung unter XBMC ist evtl das ein oder andere Leerzeichen im Namen zu entfernen. Die breite Masse funktioniert aber auch so.

    Grüße
    Radagast

    Grüße

    Radagast

    Edited once, last by Radagast (October 7, 2014 at 4:50 PM).

  • "Wem das eine oder andere Logo fehlt, der baut es nach. Pech nur, wenn die Skills in puncto Grafikbearbeitung nicht gerade besonders ausgeprägt sind. Doch auch dazu gibt's was von Ratiop***m - den Thumbnail-Maker. Der kann nämlich aus den Grafikformaten GIF, JPG und PNG - die Ihr entweder direkt oder per URL uploaded - Thumbnails erstellen. Die sind entweder nativ und flach (dafür mit eigener Transparenz und Farbe) oder werden als Button generiert, und das in 4 verschiedenen Farbnuancen.

    Glaubt Ihr nicht? Probierts aus!"

    So, das war mein Werbetext ;). Den Thumbnail-Maker gibt es neben anderen netten Sachen auf meinem Server unter http://vdr4bj1.no-ip.org. Footage für den Thumbnail-Maker kann man aus vielen Quellen ziehen. Stellvertretend sei neben den vielen WIKI-Seiten mal insbesondere http://www.lyngsat-logo.com/ genannt. Die Resultate sind ja im Anhang zu bewundern. Feedback ist durchaus erwünscht.

  • Noch ein paar Thumbs. Funktioniert natürlich auch mit transparenten Gifs und JPEGs - die natürlich ohne Transparenz.

  • Wie kann ich XBMC dazu bringen die picons anzuzeigen?

    Meine Hardware

    [contentbox]TV-Server/NAS:
    Gigabyte GA-B85M-D2V | Intel G1840 | 4GB RAM | 1x SSD 120GB System | 1x SSD 30GB Kodi Thumbs & mySQL | 3x HDD (9TB) |
    DD Cine S2 6.5 4Tuner | OMV 2.x[/contentbox][contentbox]Backup-Server: AMD Athlon 64 X2 | 1GB RAM | 5,5 TB | OMV 2.x[/contentbox]

    [contentbox] HTPC | Asrock Q1900-ITX | 4GB RAM | 120Gb Samsung SSD | OpenELEC 5.0.8
    2x RasPi 1 | OpenELEC 5.0.8
    RasPi 2 | OpenELEC 5.0.8
    MacBook Pro | Kodi 14.2[/contentbox]

  • System -> Live TV -> Menü/OSD -> Ordner mit Kanalsymbolen

    AZi (DEV): Nexus auf LibreElec | Asrock J4205 | 4 GB RAM | 128 GB Sandisk| Rii mini
    DEV: PC Ubuntu 20.04 | Matrix
    AZi: Tanix TX3 | Android/CoreElec Dualboot (EMMC), Nexus
    WoZi: Nexus auf LibreElec | Asrock J4205 | 4GB RAM | 128 GB Sandisk SSD | Atric IR | URC7960
    NAS: unRaid, 3x6TB, 2x12TB | TV-Server: Futro S550 mit Hauppauge QuadHD DVB-C
    PayPal: paypal.me/pvdbj1

  • System -> Live TV -> Menü/OSD -> Ordner mit Kanalsymbolen

    Mit meinen normalen Kanalsymbolen klappt das, da diese exakt den Namen des jeweiligen Senders tragen. (z.b. sky cinema.png), die Picons haben allerdings Namen wie "1_0_1_1B_1_85_C00000_0_0_0.png" und die erkennt XBMC wohl nicht....

    Muss ich die etwa alle umbenennen?

    Meine Hardware

    [contentbox]TV-Server/NAS:
    Gigabyte GA-B85M-D2V | Intel G1840 | 4GB RAM | 1x SSD 120GB System | 1x SSD 30GB Kodi Thumbs & mySQL | 3x HDD (9TB) |
    DD Cine S2 6.5 4Tuner | OMV 2.x[/contentbox][contentbox]Backup-Server: AMD Athlon 64 X2 | 1GB RAM | 5,5 TB | OMV 2.x[/contentbox]

    [contentbox] HTPC | Asrock Q1900-ITX | 4GB RAM | 120Gb Samsung SSD | OpenELEC 5.0.8
    2x RasPi 1 | OpenELEC 5.0.8
    RasPi 2 | OpenELEC 5.0.8
    MacBook Pro | Kodi 14.2[/contentbox]

  • Ich benutze TVHeadend als Back- und Frontend.

    TVHeadend selbst unterstützt in der neuesten Version (3.9.irgendwas) auch Picons (Kann den Pfad zu den Picons auch direkt in TVHeadend angeben was aber auch nicht hilft), ich habe nur die Befürchtung das Namensgebung ist etwas anders....

    Nunja, ich teste mal weiter rum. Evtl. hat ja jemand ne Lösung und meldet sich noch zu Wort...

    Meine Hardware

    [contentbox]TV-Server/NAS:
    Gigabyte GA-B85M-D2V | Intel G1840 | 4GB RAM | 1x SSD 120GB System | 1x SSD 30GB Kodi Thumbs & mySQL | 3x HDD (9TB) |
    DD Cine S2 6.5 4Tuner | OMV 2.x[/contentbox][contentbox]Backup-Server: AMD Athlon 64 X2 | 1GB RAM | 5,5 TB | OMV 2.x[/contentbox]

    [contentbox] HTPC | Asrock Q1900-ITX | 4GB RAM | 120Gb Samsung SSD | OpenELEC 5.0.8
    2x RasPi 1 | OpenELEC 5.0.8
    RasPi 2 | OpenELEC 5.0.8
    MacBook Pro | Kodi 14.2[/contentbox]

  • Danke für die Info!

    Meine Hardware

    [contentbox]TV-Server/NAS:
    Gigabyte GA-B85M-D2V | Intel G1840 | 4GB RAM | 1x SSD 120GB System | 1x SSD 30GB Kodi Thumbs & mySQL | 3x HDD (9TB) |
    DD Cine S2 6.5 4Tuner | OMV 2.x[/contentbox][contentbox]Backup-Server: AMD Athlon 64 X2 | 1GB RAM | 5,5 TB | OMV 2.x[/contentbox]

    [contentbox] HTPC | Asrock Q1900-ITX | 4GB RAM | 120Gb Samsung SSD | OpenELEC 5.0.8
    2x RasPi 1 | OpenELEC 5.0.8
    RasPi 2 | OpenELEC 5.0.8
    MacBook Pro | Kodi 14.2[/contentbox]

  • also ich benutze auch enigma
    und picons im Format der vu+ also so: 1_0_1_2EE3_441_1_C00000_0_0_0.png

    bei mir werden die Logos auch nicht angezeigt.

    Welches TV-Backend nutzt du?
    Ich habe einen kompletten Satz Picons die nach den Sendernamen benannt sind, somit funktionieren diese bei mir mit TVheadend jetzt.
    Weiß nur nicht mehr wo ich die heruntergeladen habe...:(
    Sind 93MB....

    // EDIT:
    Habe den Link wiedergefunden:
    http://www.mediafire.com/download/ru8fo…30.12.14+v2.rar

    Meine Hardware

    [contentbox]TV-Server/NAS:
    Gigabyte GA-B85M-D2V | Intel G1840 | 4GB RAM | 1x SSD 120GB System | 1x SSD 30GB Kodi Thumbs & mySQL | 3x HDD (9TB) |
    DD Cine S2 6.5 4Tuner | OMV 2.x[/contentbox][contentbox]Backup-Server: AMD Athlon 64 X2 | 1GB RAM | 5,5 TB | OMV 2.x[/contentbox]

    [contentbox] HTPC | Asrock Q1900-ITX | 4GB RAM | 120Gb Samsung SSD | OpenELEC 5.0.8
    2x RasPi 1 | OpenELEC 5.0.8
    RasPi 2 | OpenELEC 5.0.8
    MacBook Pro | Kodi 14.2[/contentbox]

    Edited once, last by C0mmanda (January 12, 2015 at 6:08 PM).

  • Weiß nur nicht mehr wo ich die heruntergeladen habe...:(


    Evtl hier?

    AZi (DEV): Nexus auf LibreElec | Asrock J4205 | 4 GB RAM | 128 GB Sandisk| Rii mini
    DEV: PC Ubuntu 20.04 | Matrix
    AZi: Tanix TX3 | Android/CoreElec Dualboot (EMMC), Nexus
    WoZi: Nexus auf LibreElec | Asrock J4205 | 4GB RAM | 128 GB Sandisk SSD | Atric IR | URC7960
    NAS: unRaid, 3x6TB, 2x12TB | TV-Server: Futro S550 mit Hauppauge QuadHD DVB-C
    PayPal: paypal.me/pvdbj1

  • Nein ich glaube die haben die falsche Benennung...

    Siehe mein //EDIT - Update im letzten Post, habe den Link wiedergefunden..

    Meine Hardware

    [contentbox]TV-Server/NAS:
    Gigabyte GA-B85M-D2V | Intel G1840 | 4GB RAM | 1x SSD 120GB System | 1x SSD 30GB Kodi Thumbs & mySQL | 3x HDD (9TB) |
    DD Cine S2 6.5 4Tuner | OMV 2.x[/contentbox][contentbox]Backup-Server: AMD Athlon 64 X2 | 1GB RAM | 5,5 TB | OMV 2.x[/contentbox]

    [contentbox] HTPC | Asrock Q1900-ITX | 4GB RAM | 120Gb Samsung SSD | OpenELEC 5.0.8
    2x RasPi 1 | OpenELEC 5.0.8
    RasPi 2 | OpenELEC 5.0.8
    MacBook Pro | Kodi 14.2[/contentbox]

  • ICH habe da mal eine Frage zu Picons.. Habe unterOpenelec 5.0.0 einen Ordner wo alle Sender Icons drin sind aber ich.Muss leider alles einzeln zuweisen.. :(

    Meine Hardware

    NAS-->: G4560, 8GB, Gigabyte DS3H- WD Red OMV 4.x (latest)| TVHeadend 4.x.x (latest) | DD CineS2 V6. (+Oscam)
    Raspi 4 --> LibreElec (latest)
    Nvidia Shield 2017

  • ICH habe da mal eine Frage zu Picons.. Habe unterOpenelec 5.0.0 einen Ordner wo alle Sender Icons drin sind aber ich.Muss leider alles einzeln zuweisen.. :(

    Welche Dateinamen haben die Icons?
    Damit XBMC diese erkennt und automatisch zuweist müssen die den gleichen Namen haben wie die Sender in deiner Kanalliste selbst.
    Also z.B. "rtl.png" und "rtl hd.png"
    Sonst funktioniert es nicht....

    Meine Hardware

    [contentbox]TV-Server/NAS:
    Gigabyte GA-B85M-D2V | Intel G1840 | 4GB RAM | 1x SSD 120GB System | 1x SSD 30GB Kodi Thumbs & mySQL | 3x HDD (9TB) |
    DD Cine S2 6.5 4Tuner | OMV 2.x[/contentbox][contentbox]Backup-Server: AMD Athlon 64 X2 | 1GB RAM | 5,5 TB | OMV 2.x[/contentbox]

    [contentbox] HTPC | Asrock Q1900-ITX | 4GB RAM | 120Gb Samsung SSD | OpenELEC 5.0.8
    2x RasPi 1 | OpenELEC 5.0.8
    RasPi 2 | OpenELEC 5.0.8
    MacBook Pro | Kodi 14.2[/contentbox]

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!