Von Version 1.4.0.0 upgraden

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Von Version 1.4.0.0 upgraden

    Hallöchen,

    habe bislang die Version 1.4.0.0 benutzt, um NFOs auf meinem NAS zu erstellen und von Hand nachzubearbeiten, daher war ein Update nicht notwendig. Nun ist es aber wohl soweit, da die 1.4.0.0 keine Daten mehr einliest.

    Daher habe ich versucht, auf die neue Version zu gehen, bekomme es aber nicht hin, meine Datenbank und meine Einstellungen zu übernehmen. Ich habe versucht den Profiles Ordner der alten Version ins Profiles Verzeichnis der neuen zu kopieren, leider funktioniert das aber nicht.

    Wer kann mir sagen, wie ich meine Datenbank und Einstellungen in die neue Version bekomme?

    Vielen lieben Dank,
    Marky
  • @marky0736 mir ist keine 1.4.0.0. Version von Ember bekannt.
    Ich würde mir die neue Emberversion runterziehen und komplett neu einstellen und scrapen.
    Vorher natürlich alle Dateien außer der Filmdatei löschen und deine Hand bearbeitete nfo Dateien umbenennen, so dass Ember Diese nicht mehr als nfo erkennt und neue erstellt.
    Kodi-Hardware anzeigen
    HTPC: Kodi 17 auf Windows 10 Pro x64, Intel DQ77KB, Intel Core i3-3225, Intel Graphic integrated, 8Gb Ram, 128GB Samsung 830, Streacom FC8evo
    TV: Samsung UE65F9090 mit SEK-3500, AVR: Pioneer SC-LX57, Boxen: Nubert NuLine 284 Set 7.1
    Server: OmniOSce r151024 mit Napp-it pro, SM-Board X8SI6-F, Intel Xeon L3426, 16GB ECC RAM, LSI 9211-8i & 9201-16i, nur Hitachi/HGST 7k4000, XCase-Gehäuse RM424
  • Danke für die Antwort, aber bei über 3000 nfo Dateien, die ich alle von Hand nachbearbeitet habe, ist das keine wirkliche Option, schließlich nutze ich Ember, um Vorgänge zu automatisieren. Sonst könnte ich es ja gleich alles von Hand machen.

    Die Version 1.4.0.0 nutze ich wirklich, siehe Anhang.
    Bilder
    • Untitled-1.jpg

      749,35 kB, 1.920×1.080, 16 mal angesehen
  • Deine Nfo Dateien bleiben doch bei einem Update von Ember unberührt. Das was du bei dem mittlerweile doch recht großen Versionssprung definitiv machen musst, ist, die Einstellungen in Ember anzupassen, da einige Optionen nicht mehr vorhanden oder zumindest verändert wurden.

    Deine nfo Dateien und auch deine Bilder bleiben vorhanden. Falls die noch nach alten Mustern benannt sind, kann man in Ember auch alte Dateiennamen einlesen. Zu finden unter Einstellungen -> Filme -> Dateien und Quellen -> Dateibenennung -> Experten. Das gleiche gilt für Serien und Filmsets gleichermaßen.


    Dann lässt du einmal Ember deine Verzeichnisse einlesen und solltest eine frische Datenbank mit deinen alten Daten haben. Einzig bei Serien werden die "fehlenden Episoden" nicht angezeigt. Die musst du dann nachträglich scrapen.
  • Hallöchen und erstmal vielen Dank.

    Das Wiedereinlesen hat soweit funktioniert. Allerdings werden meine Poster nicht angezeigt. In den Experteneinstellungen habe ich "<filename>.tbn" angegeben, aber das scheint leider nicht zu funktionieren. Fanart und Trailer sind da, aber mit den Postern klappt es nicht. Hoffentlich weiß jemand, was da jetzt wieder falsch läuft.
  • Unter Version 1.4.0.0 und einigen späteren Versionen waren die Datenbanken noch nicht "versioniert". Somit ist auch kein Upgrade der Datenbank möglich, da man nicht weiss, was überhaupt angepasst werden muss. Das ist mit den neuen Versionen kein Problem mehr.

    Wenn du einen Datenamen änderst oder hinzufügst musst du den Film erst mit F5 neu einlesen, damit die ordner erneut durchsucht werden. Am besten postet du hier mal ein Screenshot von einem Filmverzeichnis, dann wissen wir auch, was du einstellen musst.
    Ember latest Version - Ember | SPENDEN für Ember | Patreon
  • Hallöchen,

    nach acht Stunden herumfummeln an den Settings bin ich leider immer noch nicht weiter. Es werden nur die Poster angezeigt, die als Filenamen "<filename>-poster.jpg" haben, obwohl ich unter Einstellungen -> Filme -> Dateien und Quellen -> Experten -> "<filename>.tbn" eingegeben und das Häkchen für die Aktivierung gesetzt habe.

    Meine Filmverzeichnisse sind folgendermaßen aufgebaut:

    Filme1
    +--- 0-9
    +---ABC
    +Beispiel.mkv
    +Beispiel.nfo
    +Beispiel.tbn
    +Beispiel-trailer.avi
    +Beispiel-fanart.jpg
    +---DEF
    +DieserFilm.mkv
    +DieserFilm.nfo
    +DieserFilm.tbn
    +DieserFilm-trailer.flv
    +DieserFilm-fanart.jpg
    ...

    Diese fünf Dateien gibt es zu jedem Film, manche haben noch Untertitel, aber es funktioniert ja alles außer die Poster / TBNs.

    Als Quelle füge ich Filme1 hinzu und lasse rekursiv scannen, damit er die Unterverzeichnisse für die alphabetische Gruppierung durchsucht.

    Habe auch unter den Quellen Optionen schon versucht "Filme liegen in getrennten Ordnern" zu aktivieren und alles neu einscannen lassen, dann findet er aber nur ein paar Filme, der Rest erscheint nicht mehr. Diese kommen dann allerdings mit Postern :)

    Bin etwas verzweifelt, denn ansonsten finde ich es beeindruckend, was sich seit 1.4.0.0 alles getan hat.

    Hier noch als Screenshot



    Und um Fragen zuvor zu kommen, ja, ich stehe immer noch auf das Windows 95 Design :)

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von marky0736 ()

  • marky0736 schrieb:

    Einstellungen -> Filme -> Dateien und Quellen -> Experten -> "<filename>.tbn"
    Expert => Was?
    Single = Einstellungen für Quellen, die "Separate Ordner für jeden Film" aktiviert haben
    Multi = Einstellungen für Quellen, die obige Option nicht aktiviert haben und somit mehrere Filme in einem Verzeichnis enthalten können (wohl dein Fall)

    Es sieht so aus, als würdest du immer noch die Dateinamen von Kodi Eden nutzen. Im Prinzip kannst du einfach diese Voreinstellungen aktivieren, dann sollten alle Dateien gefunden werden.
    Ember latest Version - Ember | SPENDEN für Ember | Patreon