Kodi smb quelle geht nicht

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Kodi smb quelle geht nicht

    Neu

    Hallo Leute war schon ein paar wochen schon nicht hier weil alles wunderbar lief, nun jetzt hab ich ein problem.
    Ich hatte ja auf meinen pc windows 7 gehab, gestern nun habe ich Windows 10 aufgespielt und wollte in kodi die neue quelle suchen über smb wie bei win 7 auch. Ich habe die filme ( Waren nur 3 alle gelöscht und auch die quelle) Nun wollte ich die Quelle mit den filmen wieder in kodi integrieren. Nun bin ich bei kodi auf Windows Netzwerk smb dann erscheint Workgroup wenn ich da drauf klicke erscheint Desktop-k63Lo , fritz-NAS und Libreelec und genau der Desktop-k63 das ist der ordnerfreigabe für die filme. Wenn ich aber da drauf klicke dann erscheintOperation not permitted was mache ich falsch? SMB in windows 10 habe ich aktiviert, also auf Windows Netzwerk (SMB) klicke ich drauf dann erscheint Workgroup auch das kann ich anklicken, nun erscheint da Fritz-NAS und Libreelec und auch mein PC Name aber wenn ich auf pc name anklicke dann erscheint halt Operation not permitted. Ich habe ja gehört das win 10 kein smb unterstützt?

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Alf88 ()

  • Neu

    Alf88 schrieb:

    Ich habe ja gehört das win 10 kein smb unterstützt?
    Nicht ganz richtig.

    Windows 10 hat SMB1 aus Sicherheitsgründen deaktiviert.

    Wenn ich es jetzt richtig verstanden habe, dann ist der Desktop-k63 auch der, der die Filme im Netzwerk bereitstellt, richtig?

    Dort musst du den Netzwerkfreigaben ein Passwort vergeben. Dann unter Kodi, wenn du eine Quelle hinzufügst folgendes wählen:



    Im nächsten Fenster:



    und dann die Zugangsdaten für den Servername, Benutzername und Passwort angeben. Dann sollte auch das wieder funktionieren.

    Bitte SMB1 nicht wieder aktivieren. Das wird gern mal empfohlen, ist aber nicht ohne grund deaktiviert worden.
    Ich gebe keinen Support per PN bzgl illegaler Addons...also nervt mich nicht damit, danke ;)
  • Neu

    Danke dir für die schnelle Antwort, konnte die jetzt erst lesen. Ich war mit Windows 10 nicht zufrieden und habe die win 7 wieder drauf was jetzt auch drauf bleibt. Das Problem besteht weiterhin, ich hab irgendwo mal geschaut weiß nicht mehr wo aber da kam die Meldung keine Verbindung zum Server oder Netzwerk . Ich habe im kodi eine feste IP am ende mit 201, der PC hat die ip 100 zum schluß, kann es sein das ich im kodi erstmal wieder die IP vom PC angeben muß damit er das Netzwerk erkennt? Und danach kann ich ja wieder eine feste IP zuweisen? Könnte es daran liegen? Ich habe am kodi nichts verändert ausser die filme alle gelöscht und die Bibliothek bereinigt und nur den pc formatiert.
  • Neu

    Ist die Workgroup denn auch auf deinem PC richtig oder heißt die anders?
    Hast du die Sicherheit in der Netzwerkfreigabe richtig gesetzt? Mal mal testweise auf vollzugriff jeder
    Amlogic S905x Z69 3GB/32GB, Libreelec 8.2.3.1 von kszaq
    Hyperion Ambilight PI3 Raspian
    Amlogic S905x X96 2GB/16GB, Coreelec 8.90.4

    HP ProLiant N40L mit Debian 8 Jessie, OMV3, Emby Media Server
    TVHeadend 4.3.xx u. Technotrend S2-4200Twin
  • Neu

    Ja das ist alles geblieben, workgroup am pc ist vorhanden, freigabe ordner Movies als jeder und vollzugriff ja.. Meine Filme sind auf Festplattenlaufwerk D also D/Movies, Laufwerk D muss ich doch nicht freigeben oder? Ich weiß es nicht mehr genau. Wie setz ich die Sicherheit in der Netzwerkfreigabe richtig? Ich meine ich habs doch am Anfang auch geschafft, jetzt scheint bei mir ne Gedächtnis Lücke vorhanden zu sein lach... Und das mit der festen IP in kodi hat nichts mit der IP auf dem PC zu tun?
  • Neu

    Du gehst auf den Ordner den du freigeben willst/freigegeben hast, RM -> Eigenschaften -> Reiter Freigabe -> Erweiterte FReigabe -> Berechtigungen -> Jeder (oder der User der zugreifen soll) Vollzugriff -> ok bis zum Eigenschaften Fenster

    dann Reiter Sicherheit -> Bearbeiten -> hinzufügen -> erweitert -> jetzt suchen -> Jeder (oder der User der zugreifen soll, auch mehrere zur Auswahl möglich) -> ok -> ok -> Haken bei Vollzugriff rein -> ok -> ok -> evt. Neustart

    Das wäre der Weg für die Freigabe und Kodi sollte das ganze finden. Hab´s bei mir über NFS laufen daher keine Gewähr :rolleyes:

    Die IP´s haben Vorteile wenn fest vergeben da man eine schöne Struktur aufbauen kann, sind aber für die Geräte selber erstmal uninteressant (man sollte sie halt nur wissen)
    Amlogic S905x Z69 3GB/32GB, Libreelec 8.2.3.1 von kszaq
    Hyperion Ambilight PI3 Raspian
    Amlogic S905x X96 2GB/16GB, Coreelec 8.90.4

    HP ProLiant N40L mit Debian 8 Jessie, OMV3, Emby Media Server
    TVHeadend 4.3.xx u. Technotrend S2-4200Twin

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von elektrolarsi ()

  • Neu

    Also habe alles so eingestellt, wenn ich jetzt auf Nach einer neuen quelle suchen-Windows Netzwerk (SMB) gehe dann kommt workgroup und dann erscheint der Ordner wo meine filme drauf sind, wenn ich da drauf klicke erscheint Invalid argument

    So es hat doch jetzt endlich geklappt, Ich mußte meine festplatte Laufwerk D noch freigeben und nicht nur den inhalt Ordner :) Filme habe ich wieder mit cover aber die serien King of queens habe ich zwar auch aber die sind jetzt ohne cover, hab ich da was vergessen einzustellen? Die Serie King of queens Ordner ist unverändert da die festplatte mit den Filmen und serien nicht formatiert wurde, die war bevor ich den rechner formatiert habe auch auf meiner x96 box und hat alle cover angezigt. DieFilm Informationsdienste sind alle Aktualisiert.
    Der serien Ordner sieht wie folgt aus
    Serien-The King of Queens-Staffel 1- The king of Queens S01E01 - Trautes Heim
    Staffel2 -The King of Queens S01E02 - Das fett muss weg
    U.s.w. Wie gesagt habe ich da nichts verändert nur zeigt er in kodi unter videos den ordner serien an und die stafeln sind alle da und spielen auch ab, aber wenn ich in kodi auf der startseite bin dann zeigt er mir oben die Filme alle filme an bei seriensteht Die persönliche Bibliothek ist derzeit leer u.s.w. Wenn ich dann drauf klicke zeigt er mir meine Movies und serien alle an.

    Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von Alf88 ()