Kodi 18 unter Windows

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Kodi 18 unter Windows

    Neu

    Hallo in die Runde !

    Bin mir nicht sicher ab der Thread hierher passt, aber ich versuch es halt mal...

    Aber zuerst ! Ein Dickes lob an alle hier im Forum ! :thumbsup:
    Ich lese schon seit einigen Jahren aktiv mit, und viel was hier geschrieben wurde,
    hat mir wirklich geholfen. Danke nochmal an alle !

    Doch nun zu meinem Problem, daher hab ich mich auch mal angemeldet weil ich
    eine Richtige Antwort noch nirgends finden konnte.

    Zur Vorgeschichte; ich nutze schon seit geraumer Zeit Kodi 17.6 bzw. den Millhouse-Build
    auf meinem RPI3 hat auch alles Prima funktioniert Amazon Prime, Netflix und Sky, etc...
    Doch am Wochenende ist mir mein treuer RPI abgeraucht. Nun wollte ich als "quick & dirty" Lösung
    mit Resten die ich noch von anderen Projekten hatte ein neues System aufsetzten;
    Asrock J3455, 4Gb RAm, und ne 120er SSD, mit Windows 10.

    Jetzt zum eigentlichen Problem; ich hab mir Kodi von Kodi.tv als 64bit Version gezogen und installiert
    soweit ging alles gut. Ich hatte mich für die Kodi 18 Alpha 2 Leia entschieden. Hab mir die Kodinerds-Repo
    gezogen und - banned Repo entfernt - die Moderation - als quelle eingerichtet. Doch egal aus welcher Repo ich etwas installieren möchte
    nach kurzer Ladezeit kommt "Verbindung konnte nicht hergestellt werden " oder so ähnlich. Ich konnte also
    keinerlei Addons installieren. Also alles deinstalliert und die 17.6 wieder installiert und dort ging wieder
    alles. Gut Inputstream und so hab ich nicht getestet, hatte noch keine Zeit.
    Hab ich einen Denkfehler unter Windows ? Oder gibt es extra Repo´s für Windows / kodi 18 ? ?(

    Grüße Uwe

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von root2 ()

  • Neu

    Hi,

    bitte sei so gut und lasse Repos/Addons, die illegalen Zugriff auf urheberrechtlich geschützte Inhalte anbieten aus Deinem System heraus.

    Du bekommst für solche hier auch keinen Support und man weiß nicht, was diese alles auf einem System anstellen. Die Addons laufen im gleichen Sicherheitskontext wie der User, der Kodi startet - das ist im schlimmsten Fall ein Administrator oder root. Und mit solchen Rechten ausgestattet können bösartige (oder einfach nur schlecht programmierte) Addons ein System ziemlich gut unbrauchbar machen oder für weitere illegale Dinge (Keylogger, Sharing, Kryptomining, ...) missbrauchen.

    Mehr dazu kannst Du hier nachlesen: Warum können wir dich so nicht supporten?

    Falls Du das besagte Repo schon früher verwendet hast, deinstalliere es bitte oder - das ist der leichtere Weg - installiere Kodi (nach einem Backup) mal komplett neu und "sauber" (ohne zusätzliche Repos).

    Wenn Du dann mit den Addons aus dem offiziellen Kodi Repo noch immer Probleme hast, erstelle bitte ein neues kodi.log mit aktiviertem Debug Logging, lade es auf pastebin.com hoch und verlinke es hier ins Forum. Dann schauen wir mal drüber, woran es liegt.

    Normalerweise sind die Repos so intelligent gehalten, dass sie - abhängig von der verwendeten Plattform - gleich die korrekten Addons anzeigen bzw. installieren.

    Danke
    OpenELEC 5.0 Final (5.0.7 / 5.0.8 github) | SolidRun CuBox-i4Pro (CPU: ARM Cortex A9 | GPU: Vivante GC2000)
    Kein kodi.log => Kein Support!

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von root2 ()

  • Neu

    Stimmt an die Log-Datei hätte ich selbst denken können,
    aber wie gesagt hatte noch nicht soviel Zeit bisher. Muß
    ich am Wochenende noch einmal angehen.

    @Root, Sorry mein Fehler dachte eigentlich die Sup...Repo wäre ok,
    hab die nur für ein paar Radiosender und die Bluetooth PS3 Controller
    genommen.

    Ich mache nochmal eine saubere Installation, aber vorweg gibt es bei
    der Windows Installation etwas zu beachten? Oder soll ich doch lieber
    wieder auf Libreelec /RPI kombo wechseln?
  • Neu

    Thundersmith schrieb:

    Ich mache nochmal eine saubere Installation, aber vorweg gibt es bei
    der Windows Installation etwas zu beachten?
    Sollte ohne Probleme laufen - vorausgesetzt, es ist keine super-exotische Hardware am Start.

    Anleitung gibt es im Kodi Wiki: kodi.wiki/view/HOW-TO:Install_Kodi_for_Windows

    Bezüglich Deinstallation:

    Kodi Wiki schrieb:

    To uninstall ... you should run Windows Add or Remove Programs. You will also have the option to remove the \Kodi\userdata folder.
    OpenELEC 5.0 Final (5.0.7 / 5.0.8 github) | SolidRun CuBox-i4Pro (CPU: ARM Cortex A9 | GPU: Vivante GC2000)
    Kein kodi.log => Kein Support!
  • Neu

    Hallo zusammen,

    also ich habe jetzt kodi 18 Alpha 2 Leia für windwows nochmal frisch installiert,
    und was soll ich sagen immer noch das selbe Problem. Wenn ich auf das vorinstallierte
    Repository Kody Addons gehe kommt die Meldung: "Verbindung zum Repository konnte
    nicht hergestellt werden"

    Das Log hab ich hochgeladen: pastebin.com/DYJnJsZ1

    sieht für mich irgendwie so aus als fehlt das HTTP im Adresslink ????

    vielleicht könnt ihr mir helfen, weiss grad nicht weiter.

    Grüße Uwe
  • Neu

    Hallo RayJay,

    mit dem aktuellen Nightlie hab ich das selbe Problem.
    Fehlermeldung : "Keine Verbindung zum Repository"
    Aber ich hab jetzt noch etwas gesucht in allen Möglichen Foren,
    und bin nun einen kleinen Schritt weiter. Anscheinend liegt es an
    einer alten LibCurl.dll wenn ich diese austausche kann ich zwar
    die Repository erreichen, aber er installiert mir nichts,.da die abhängigen
    pakete fehlen (z.B. verschiedene Scrypt_modules oder Inputstream) !

    irgendwie verrückt