Allgemeine Vorgehensweise mit EMM im Einsatz

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Allgemeine Vorgehensweise mit EMM im Einsatz

    Ich wollte mal kurz fragen wie ihr vorgeht wenn ihr neue Medien in die DB einpflegt über EMM.

    meine aktuelle Vorgehensweise ist:
    1. Medien entsprechend per Filebot benennen lassen
    2. in die vorgesehenen Ordnerstrukturen verschieben (Serien, Filme etc.)
    3. EMM und Kodi starten
    4. in EMM die Aktualisierung für die entsprechende Quelle starten und anschließend per EMM scrappen (entsprechende Task werden an Kodi weitergegeben und dort startet automatisch ebenfalls die Suche nach neuen Medien)
    (Kodi ist so eingestellt, dass ausschließlich "Local Informations" verwendet werden)
    5. in EMM und Kodi die Anzahl der Medien prüfen (Anzahl der Serien/Episoden/Filme) ob diese übereinstimmen

    Ist diese Vorgehensweise soweit richtig oder mache ich gravierend etwas falsch? Derzeit gibt es täglich beim Aktuialisieren und hinzufügen von Medien gravierende Probleme. So z.B. dass die Anzahl der Episoden sehr stark voin ein ander abweichen.



    LG
    TC

    Datenbank:
    MariaDB (AdvancedSettings.xml)

    Verwaltung/Datenpflege:
    Ember MediaManager

    Hardware:
    1x Win7 - DVBViewer RS an Kathrein EXIP414/E

    1x Win10 - Leia alpha Milhouse
    3x RaspBerry Pi 3 - LibreELEC - Leia alpha Milhouse
    Synology DS416Play + Synology DS918+


    NAS (im Aufbau) - OMV - 2 Raid-Systeme (RAID 10, RAID 6)
  • Ich mache das eigentlich ziemlich ähnlich, wobei ich auf den Filebot verzichte (die Dateien können ja von Ember umbenannt und wenn nötig in Collection und Staffelordner verschoben werden) und die Daten nach dem Download erstmal von Hand bereinige wenn nötig. Von Hand lösche ich wenn vorhanden Samples, sfv Dateien und Bilder. Die Release-NFO lass ich bei Filmen drin, denn Ember liest daraus die IMDB und erspart damit die initiale Suche. In Ember ist eingestellt, dass "ungültige" NFO überschrieben statt in *.INFO umbenannt werden. D.h. nach dem Scrapen wird die NFO einfach durch die von Ember ersetzt.

    Bei Filmen kopiere ich den Ordner einfach in die Filmquelle, bei Serien direkt in das Serienverzeichnis.
    Ich habe unter Einstellungen => Diverses => Kontextmenü den Eintrag Ordner nach neuen Inhalten durchsuchen aktiviert, somit kann ich geziehlt Ordner nach neuen Filmen und Episoden durchsuchen lassen, ohne jedes Mal die kompletten Quellen durchlaufen lassen zu müssen. Im Explorer habe ich die Quellen nach Änderungsdatum sortiert, somit erscheinen neue Filme und Serien mit neuen Episoden zuoberst (die Serienordner erhalten nur dann ein neues Änderungsdatum, wenn die Episoden direkt in das Verzeichnis kopiert werden). Danach starte ich Ember und Kodi mit diesen Einstellungen und gehe folgendermassen vor:

    Ember Einstellungen:
    • Optionen => Allgemein => Überschreibe nicht konforme NFOs: aktiviert
    • Optionen => Allgemein => Hinzufügedatum: Nutze Zeitpunkt beim Einlesen der Datei
    • Module => Umbenenner: alle Automatisch ... Vorgänge aktiviert mit folgenden Einstellungen:
      Film Verzeichnis: $B\{$N\}$T
      Film Dateiname: $T
      Serienordner: $Z
      Staffelordner: Season $K2_?
      Episodendateiname: $W2_S?2E? (ohne Titelangabe, da evtl. erstmal nur der englische Titel vorhanden ist und sich beim späteren Rescrapen der Dateiname nicht ändern soll, wenn der deutsche Titel vorhanden ist)
    • Module => Kodi Interface => Hosteinstellungen => Echtzeitsynchronisierung: aktiviert
    Vorgehen:
    1. Ember starten
    2. Kodi starten
    3. im Explorer alle Serienordner mit neuen Episoden selektieren => Kontextmenü => Ordner nach neuen Inhalten durchsuchen
      dabei werden neue Episoden in Ember aufgenommen, gescrapt, umbenannt/verschoben und mit Kodi gesynct
    4. im Explorer alle neuen Filme selektieren => Kontextmenü => Ordner nach neuen Inhalten durchsuchen
      dabei werden die Filme automatisch in der Liste aufgenommen (Liste ich nach Hinzufügedatum sortiert
    5. alle neuen Filme manuell scrapen
      dabei werden die Filme nach dem Bestätigen des Edit Dialoges umbenannt und wenn nötig in einen Collection-Ordner verschoben und automatisch mit Kodi gesynct
    Ember latest Version - Ember | SPENDEN für Ember | Patreon
  • hordesprime schrieb:

    Derzeit gibt es täglich beim Aktuialisieren und hinzufügen von Medien gravierende Probleme. So z.B. dass die Anzahl der Episoden sehr stark voin ein ander abweichen.
    Kannst du das genauer erleutern?
    Bei der Anzahl Episoden könnte es durchaus Abweichungen geben. Ich wüsste aktuell nicht, ob z.B. Kodi Doppelfolgen als eine oder zwei Episoden ausgibt. Ember gibt hier z.B. zwei an. Ebenfalls zeigt Ember die Anzahl Episoden abhängig vom gesetzten Filter an.
    Ember latest Version - Ember | SPENDEN für Ember | Patreon
  • DanCooper schrieb:

    hordesprime schrieb:

    Derzeit gibt es täglich beim Aktuialisieren und hinzufügen von Medien gravierende Probleme. So z.B. dass die Anzahl der Episoden sehr stark voin ein ander abweichen.
    Kannst du das genauer erleutern?Bei der Anzahl Episoden könnte es durchaus Abweichungen geben. Ich wüsste aktuell nicht, ob z.B. Kodi Doppelfolgen als eine oder zwei Episoden ausgibt. Ember gibt hier z.B. zwei an. Ebenfalls zeigt Ember die Anzahl Episoden abhängig vom gesetzten Filter an.
    Bis mitte letzer Woche ohne das ich ein neues Daily verwendet habe, stimmten die Episoden und Serien Zahlen von EMM mit Kodi überein. Habe dann mehrere Episoden hinzugefügt und schon war es ein Unterscheid von 46 Episoden. Ok, kein DIng, also die Serie wieder aus EMM gelöscht und auch aus Kodi gelöscht. Sollte ja dann eigentlich wieder gleich sein, nein es war dann eine Varianz von um die 15 Episoden... Keine AHnung warum und welche Episoden dass jetzt noch sind. Habe die Entsprechenden neuen Serien-Ordner auch aus dem Stamm verschoben und bei EMM und Kodi die Bereinigung durchlaufen lassen, trotzdem noch eine starke Abweichung die es vorher nicht gab. Dachte ich mache vom Ablauf etwas falsch aber im Grunde ist es das gleiche Vorgehen wie bei dir, nur dass ich das Umbennen nicht durch EMM vornehmen lasse.

    Danke Dan

    Ich teste mal weiter ist jetzt kein großes Problem. Mal schauen woran es liegt
    TC

    Datenbank:
    MariaDB (AdvancedSettings.xml)

    Verwaltung/Datenpflege:
    Ember MediaManager

    Hardware:
    1x Win7 - DVBViewer RS an Kathrein EXIP414/E

    1x Win10 - Leia alpha Milhouse
    3x RaspBerry Pi 3 - LibreELEC - Leia alpha Milhouse
    Synology DS416Play + Synology DS918+


    NAS (im Aufbau) - OMV - 2 Raid-Systeme (RAID 10, RAID 6)
  • Ich hab bei der Zählung der Episoden einige Anpassungen gemacht, so dass neu auch nachgezählt wird, wenn Filter aktiv sind. Es könnte durchaus sein, dass da Fehler vorhanden sind. Du könntest mal mit nachfolgendem Query und z.B. SQLite Browser nachschauen, wie viel Episode in der DB vorhanden sind:

    Anzahl lokaler Episodendateien (Mehrfachepisoden werden natürlich als 1 gezählt) und Anzahl Episoden mit lokaler Datei:

    SQL-Abfrage

    1. SELECT
    2. (SELECT count(files.idFile) AS Anzahl_A FROM files) AS Dateien,
    3. (SELECT count(episode.idEpisode) AS Anzahl_B FROM episode WHERE idFile <> -1) AS Episoden

    Einfach die letzte \Ember Media Manager\Profiles\PROFILNAME\MyVideosXY.emm öffnen und SQL ausführen wählen:

    [img]https://i.imgur.com/IooLGMa.png[/img]
    Ember latest Version - Ember | SPENDEN für Ember | Patreon
  • Ich lasse die ersten zwei Schritte von dir weg dafür ändere ich info und nfo Dateien in readme mit dem Bulk Renamer. Hatte da irgendwie mal so paar Probleme und am Ende drei info und unterschiedlich viele nfo Dateien im Ordner. Seit ich das so mache kann ich recht schnell Fehler finden und beheben.

    Dann EMM drüber und Scrapen.
    Meistens kontrolliere ich dan Anzahl Ordner und gefunde Filme...
    um dann noch mal jeden einzelnen Film in EMM auf Plausibilität zu checken.
    Nach dem Umbennnen und Sprache auf "Deutsch" setzten
    gehts zurück zum Bulk Renamer um noch nicht umgenannte Filme und den beaknnten -. statt .-. Fehler zu beheben.
    Dann geht das ganze in einen Ordner von Emby.

    Ich muss dazu sagen, dass das bei mir ziemlich lange dauert. Da ich das aber sehr gerne mache und das irgendwie als mein Hobby ansehe stört mich das nicht im geringsten.

    Für die Kontrolle der Anzahl an Filmen und Serien in EMM, EMBY, KODI und der HDD habe ich aber auch noch keine wirkliche Lösung gefunden.
  • DanCooper schrieb:

    ...

    Bei Filmen kopiere ich den Ordner einfach in die Filmquelle, bei Serien direkt in das Serienverzeichnis.
    Ich habe unter Einstellungen => Diverses => Kontextmenü den Eintrag Ordner nach neuen Inhalten durchsuchen aktiviert, somit kann ich geziehlt Ordner nach neuen Filmen und Episoden durchsuchen lassen, ohne jedes Mal die kompletten Quellen durchlaufen lassen zu müssen. Im Explorer habe ich die Quellen nach Änderungsdatum sortiert, somit erscheinen neue Filme und Serien mit neuen Episoden zuoberst (die Serienordner erhalten nur dann ein neues Änderungsdatum, wenn die Episoden direkt in das Verzeichnis kopiert werden). Danach starte ich Ember und Kodi mit diesen Einstellungen und gehe folgendermassen vor:

    Ember Einstellungen:
    • Optionen => Allgemein => Überschreibe nicht konforme NFOs: aktiviert
    • Optionen => Allgemein => Hinzufügedatum: Nutze Zeitpunkt beim Einlesen der Datei
    • Module => Umbenenner: alle Automatisch ... Vorgänge aktiviert mit folgenden Einstellungen:
      Film Verzeichnis: $B\{$N\}$T
      Film Dateiname: $T
      Serienordner: $Z
      Staffelordner: Season $K2_?
      Episodendateiname: $W2_S?2E? (ohne Titelangabe, da evtl. erstmal nur der englische Titel vorhanden ist und sich beim späteren Rescrapen der Dateiname nicht ändern soll, wenn der deutsche Titel vorhanden ist)
    • Module => Kodi Interface => Hosteinstellungen => Echtzeitsynchronisierung: aktiviert
    Vorgehen:
    1. Ember starten
    2. Kodi starten
    3. im Explorer alle Serienordner mit neuen Episoden selektieren => Kontextmenü => Ordner nach neuen Inhalten durchsuchen
      dabei werden neue Episoden in Ember aufgenommen, gescrapt, umbenannt/verschoben und mit Kodi gesynct
    4. im Explorer alle neuen Filme selektieren => Kontextmenü => Ordner nach neuen Inhalten durchsuchen
      dabei werden die Filme automatisch in der Liste aufgenommen (Liste ich nach Hinzufügedatum sortiert
    5. alle neuen Filme manuell scrapen
      dabei werden die Filme nach dem Bestätigen des Edit Dialoges umbenannt und wenn nötig in einen Collection-Ordner verschoben und automatisch mit Kodi gesynct

    Ich wollte nun auch weg von Filebot und alles per Ember erledigen lassen und hab mir mal deine Einstellungen übernommen. Aber Kontextmenü => Ordner nach neuen Inhalten durchsuchen funktioniert irgendwie nicht.

    Wie müssen denn die neuen Filme / Serien hinterlegt sein? Als Test habe ich einfach den Film in den Quellordner (Quelle) kopiert, hat nicht funktioniert. Dann habe ich in der Quelle einen Ordner erstellt, der wie der Film heißt und den Film da hinein kopiert. Aber auch da hat Ember über das Kontextmenü keinen neuen Film gefunden.

    Was mache ich denn da falsch?
  • OOmatrixOO schrieb:

    DanCooper schrieb:

    ...

    Bei Filmen kopiere ich den Ordner einfach in die Filmquelle, bei Serien direkt in das Serienverzeichnis.
    Ich habe unter Einstellungen => Diverses => Kontextmenü den Eintrag Ordner nach neuen Inhalten durchsuchen aktiviert, somit kann ich geziehlt Ordner nach neuen Filmen und Episoden durchsuchen lassen, ohne jedes Mal die kompletten Quellen durchlaufen lassen zu müssen. Im Explorer habe ich die Quellen nach Änderungsdatum sortiert, somit erscheinen neue Filme und Serien mit neuen Episoden zuoberst (die Serienordner erhalten nur dann ein neues Änderungsdatum, wenn die Episoden direkt in das Verzeichnis kopiert werden). Danach starte ich Ember und Kodi mit diesen Einstellungen und gehe folgendermassen vor:

    Ember Einstellungen:
    • Optionen => Allgemein => Überschreibe nicht konforme NFOs: aktiviert
    • Optionen => Allgemein => Hinzufügedatum: Nutze Zeitpunkt beim Einlesen der Datei
    • Module => Umbenenner: alle Automatisch ... Vorgänge aktiviert mit folgenden Einstellungen:
      Film Verzeichnis: $B\{$N\}$T
      Film Dateiname: $T
      Serienordner: $Z
      Staffelordner: Season $K2_?
      Episodendateiname: $W2_S?2E? (ohne Titelangabe, da evtl. erstmal nur der englische Titel vorhanden ist und sich beim späteren Rescrapen der Dateiname nicht ändern soll, wenn der deutsche Titel vorhanden ist)
    • Module => Kodi Interface => Hosteinstellungen => Echtzeitsynchronisierung: aktiviert
    Vorgehen:
    1. Ember starten
    2. Kodi starten
    3. im Explorer alle Serienordner mit neuen Episoden selektieren => Kontextmenü => Ordner nach neuen Inhalten durchsuchen
      dabei werden neue Episoden in Ember aufgenommen, gescrapt, umbenannt/verschoben und mit Kodi gesynct
    4. im Explorer alle neuen Filme selektieren => Kontextmenü => Ordner nach neuen Inhalten durchsuchen
      dabei werden die Filme automatisch in der Liste aufgenommen (Liste ich nach Hinzufügedatum sortiert
    5. alle neuen Filme manuell scrapen
      dabei werden die Filme nach dem Bestätigen des Edit Dialoges umbenannt und wenn nötig in einen Collection-Ordner verschoben und automatisch mit Kodi gesynct

    Ich wollte nun auch weg von Filebot und alles per Ember erledigen lassen und hab mir mal deine Einstellungen übernommen. Aber Kontextmenü => Ordner nach neuen Inhalten durchsuchen funktioniert irgendwie nicht.

    Wie müssen denn die neuen Filme / Serien hinterlegt sein? Als Test habe ich einfach den Film in den Quellordner (Quelle) kopiert, hat nicht funktioniert. Dann habe ich in der Quelle einen Ordner erstellt, der wie der Film heißt und den Film da hinein kopiert. Aber auch da hat Ember über das Kontextmenü keinen neuen Film gefunden.

    Was mache ich denn da falsch?
    Der Film sollte in einem eigenen Ordner sein, ansonsten durchsuchst du ja die komplette Quelle, was keinen Geschwindigkeitsvorteil gegenüber einem Quellenupdate bringt. Wichtig ist noch, dass die Quelle in Ember vorhanden ist und du bei gemappten Netzlaufwerken auch über das gemappte Laufwerk suchst und nicht über die Netzwerkumgebung.

    Komplett neue Serien werden nur seit den letzten Daylies unterstützt. Bei neuen Episoden kannst du entweder den Serienordner oder auch Staffelordner durchsuchen lassen.

    Du kannst auch mehrere Ordner gleichzeitig selektieren oder sie nacheinander durchsuchen. Die Suchvorgänge werden automatisch gestapelt und nacheinander ausgeführt.

    Gesendet von meinem VTR-L09 mit Tapatalk
    Ember latest Version - Ember | SPENDEN für Ember | Patreon
  • Ok hab wohl das Problem gefunden.
    Als Quelle in Ember habe ich \\MYBOOKLIVE\Videos\Filme. Aber am PC den Ordner auf Laufwerk H gemappt und dort gesucht. Somit konnte ja Ember nichts neues finden. Lasse ich jetzt im Explorer in \\MYBOOKLIVE\Videos\Filme suchen funktioniert es und neue Filme werden hinzugefügt.

    Das gemappte Laufwerk kann ich ja wohl nicht als Quelle angeben. Hab zumindest nicht gefunden wie.
  • OOmatrixOO schrieb:

    Ok hab wohl das Problem gefunden.
    Als Quelle in Ember habe ich \\MYBOOKLIVE\Videos\Filme. Aber am PC den Ordner auf Laufwerk H gemappt und dort gesucht. Somit konnte ja Ember nichts neues finden. Lasse ich jetzt im Explorer in \\MYBOOKLIVE\Videos\Filme suchen funktioniert es und neue Filme werden hinzugefügt.

    Das gemappte Laufwerk kann ich ja wohl nicht als Quelle angeben. Hab zumindest nicht gefunden wie.
    Naja bei mir hab ich die Mapps als Quelle angegeben, siehe Bild.

    Das Lw U ist nen Share auf meinem Server. Bei mir klappts.

    TC
    Bilder
    • EMM_Set_Show_MAPPs.png

      74,47 kB, 1.146×369, 6 mal angesehen

    Datenbank:
    MariaDB (AdvancedSettings.xml)

    Verwaltung/Datenpflege:
    Ember MediaManager

    Hardware:
    1x Win7 - DVBViewer RS an Kathrein EXIP414/E

    1x Win10 - Leia alpha Milhouse
    3x RaspBerry Pi 3 - LibreELEC - Leia alpha Milhouse
    Synology DS416Play + Synology DS918+


    NAS (im Aufbau) - OMV - 2 Raid-Systeme (RAID 10, RAID 6)
  • hordesprime schrieb:

    OOmatrixOO schrieb:

    Ok hab wohl das Problem gefunden.
    Als Quelle in Ember habe ich \\MYBOOKLIVE\Videos\Filme. Aber am PC den Ordner auf Laufwerk H gemappt und dort gesucht. Somit konnte ja Ember nichts neues finden. Lasse ich jetzt im Explorer in \\MYBOOKLIVE\Videos\Filme suchen funktioniert es und neue Filme werden hinzugefügt.

    Das gemappte Laufwerk kann ich ja wohl nicht als Quelle angeben. Hab zumindest nicht gefunden wie.
    Naja bei mir hab ich die Mapps als Quelle angegeben, siehe Bild.

    Das Lw U ist nen Share auf meinem Server. Bei mir klappts.

    TC
    Microsoft blendet die gemappten Laufwerke im Standard-Ordnerauswahl-Dialog mittlerweile aus, so dass man nur noch lokale Laufwerke und die Netzwerkumgebung sieht. Man soll wohl UNC Pfade verwenden...

    Man kann in Ember aber den Quellenpfad auch händisch eintragen (hab auch ich so gemacht). Wichtig ist dabei aber, dass die Grosskleinschreibung korrekt ist, ansonsten gibt's mit de KI Probleme beim syncen.

    Gesendet von meinem VTR-L09 mit Tapatalk
    Ember latest Version - Ember | SPENDEN für Ember | Patreon
  • OOmatrixOO schrieb:

    Ok hab wohl das Problem gefunden.
    Als Quelle in Ember habe ich \\MYBOOKLIVE\Videos\Filme. Aber am PC den Ordner auf Laufwerk H gemappt und dort gesucht. Somit konnte ja Ember nichts neues finden. Lasse ich jetzt im Explorer in \\MYBOOKLIVE\Videos\Filme suchen funktioniert es und neue Filme werden hinzugefügt.
    Das ist genau das was ich mit "Wichtig ist noch, dass die Quelle in Ember vorhanden ist und du bei gemappten Netzlaufwerken auch über das gemappte Laufwerk suchst und nicht über die Netzwerkumgebung." gemeint hatte, in deinem Fall nur genau umgekehrt.

    OOmatrixOO schrieb:

    Das gemappte Laufwerk kann ich ja wohl nicht als Quelle angeben. Hab zumindest nicht gefunden wie.
    Siehe letzter Beitrag...
    Ember latest Version - Ember | SPENDEN für Ember | Patreon
  • DanCooper schrieb:

    hordesprime schrieb:

    OOmatrixOO schrieb:

    Ok hab wohl das Problem gefunden.
    Als Quelle in Ember habe ich \\MYBOOKLIVE\Videos\Filme. Aber am PC den Ordner auf Laufwerk H gemappt und dort gesucht. Somit konnte ja Ember nichts neues finden. Lasse ich jetzt im Explorer in \\MYBOOKLIVE\Videos\Filme suchen funktioniert es und neue Filme werden hinzugefügt.

    Das gemappte Laufwerk kann ich ja wohl nicht als Quelle angeben. Hab zumindest nicht gefunden wie.
    Naja bei mir hab ich die Mapps als Quelle angegeben, siehe Bild.
    Das Lw U ist nen Share auf meinem Server. Bei mir klappts.

    TC
    Microsoft blendet die gemappten Laufwerke im Standard-Ordnerauswahl-Dialog mittlerweile aus, so dass man nur noch lokale Laufwerke und die Netzwerkumgebung sieht. Man soll wohl UNC Pfade verwenden...
    Man kann in Ember aber den Quellenpfad auch händisch eintragen (hab auch ich so gemacht). Wichtig ist dabei aber, dass die Grosskleinschreibung korrekt ist, ansonsten gibt's mit de KI Probleme beim syncen.

    Gesendet von meinem VTR-L09 mit Tapatalk
    Hi Dan, hab es mit 10 versucht es wird bei mir nix ausgeblendet. Unter "Dieser Computer" sind die Lw inkl. MAPPs sichtbar.

    TC

    Datenbank:
    MariaDB (AdvancedSettings.xml)

    Verwaltung/Datenpflege:
    Ember MediaManager

    Hardware:
    1x Win7 - DVBViewer RS an Kathrein EXIP414/E

    1x Win10 - Leia alpha Milhouse
    3x RaspBerry Pi 3 - LibreELEC - Leia alpha Milhouse
    Synology DS416Play + Synology DS918+


    NAS (im Aufbau) - OMV - 2 Raid-Systeme (RAID 10, RAID 6)
  • hordesprime schrieb:

    Hi Dan, hab es mit 10 versucht es wird bei mir nix ausgeblendet. Unter "Dieser Computer" sind die Lw inkl. MAPPs sichtbar.

    TC
    Hmmm, stimmt, bei mir werden sie auch angezeigt. Ich bin mir aber 100% sicher, dass diese schonmal ausgeblendet wurden. Könnte aber unter Windows 8 oder vor den 1000 Updates in Windows 10 gewesen sein. Interessant... aber gut zu wissen, danke :)
    Ember latest Version - Ember | SPENDEN für Ember | Patreon
  • DanCooper schrieb:

    hordesprime schrieb:

    Hi Dan, hab es mit 10 versucht es wird bei mir nix ausgeblendet. Unter "Dieser Computer" sind die Lw inkl. MAPPs sichtbar.

    TC
    Hmmm, stimmt, bei mir werden sie auch angezeigt. Ich bin mir aber 100% sicher, dass diese schonmal ausgeblendet wurden. Könnte aber unter Windows 8 oder vor den 1000 Updates in Windows 10 gewesen sein. Interessant... aber gut zu wissen, danke :)
    Ich sag mal so, kann es vielleicht sein, dass du damals da nicht "Dieser Computer" aufgeklappt und geschaut hast da die lokalen Lw auf gleicher Ebene wie "Dieser Computer" angezeigt werden. Hatte ich beim Umstieg von 7 auf 10 damals auch...

    TC

    Datenbank:
    MariaDB (AdvancedSettings.xml)

    Verwaltung/Datenpflege:
    Ember MediaManager

    Hardware:
    1x Win7 - DVBViewer RS an Kathrein EXIP414/E

    1x Win10 - Leia alpha Milhouse
    3x RaspBerry Pi 3 - LibreELEC - Leia alpha Milhouse
    Synology DS416Play + Synology DS918+


    NAS (im Aufbau) - OMV - 2 Raid-Systeme (RAID 10, RAID 6)
  • hordesprime schrieb:

    DanCooper schrieb:

    hordesprime schrieb:

    Hi Dan, hab es mit 10 versucht es wird bei mir nix ausgeblendet. Unter "Dieser Computer" sind die Lw inkl. MAPPs sichtbar.

    TC
    Hmmm, stimmt, bei mir werden sie auch angezeigt. Ich bin mir aber 100% sicher, dass diese schonmal ausgeblendet wurden. Könnte aber unter Windows 8 oder vor den 1000 Updates in Windows 10 gewesen sein. Interessant... aber gut zu wissen, danke :)
    Ich sag mal so, kann es vielleicht sein, dass du damals da nicht "Dieser Computer" aufgeklappt und geschaut hast da die lokalen Lw auf gleicher Ebene wie "Dieser Computer" angezeigt werden. Hatte ich beim Umstieg von 7 auf 10 damals auch...
    TC
    Ne, das hatte ich damals schon bemerkt. Aber siehe hier, ein anderer User mit selbem Problem damals: Link
    Ember latest Version - Ember | SPENDEN für Ember | Patreon
  • DanCooper schrieb:

    hordesprime schrieb:

    DanCooper schrieb:

    hordesprime schrieb:

    Hi Dan, hab es mit 10 versucht es wird bei mir nix ausgeblendet. Unter "Dieser Computer" sind die Lw inkl. MAPPs sichtbar.

    TC
    Hmmm, stimmt, bei mir werden sie auch angezeigt. Ich bin mir aber 100% sicher, dass diese schonmal ausgeblendet wurden. Könnte aber unter Windows 8 oder vor den 1000 Updates in Windows 10 gewesen sein. Interessant... aber gut zu wissen, danke :)
    Ich sag mal so, kann es vielleicht sein, dass du damals da nicht "Dieser Computer" aufgeklappt und geschaut hast da die lokalen Lw auf gleicher Ebene wie "Dieser Computer" angezeigt werden. Hatte ich beim Umstieg von 7 auf 10 damals auch...TC
    Ne, das hatte ich damals schon bemerkt. Aber siehe hier, ein anderer User mit selbem Problem damals: Link
    Dann hab ich wohl durch mein sehr laaaaaaaaaaaaaaaaanges Herauszögern beim Umstieg diese "Features" übergangen :D Manchmal auch nicht schlecht.

    TC

    Datenbank:
    MariaDB (AdvancedSettings.xml)

    Verwaltung/Datenpflege:
    Ember MediaManager

    Hardware:
    1x Win7 - DVBViewer RS an Kathrein EXIP414/E

    1x Win10 - Leia alpha Milhouse
    3x RaspBerry Pi 3 - LibreELEC - Leia alpha Milhouse
    Synology DS416Play + Synology DS918+


    NAS (im Aufbau) - OMV - 2 Raid-Systeme (RAID 10, RAID 6)