Shield TV 2017 - bei 50Hz alle 10-20 Sekunden einen kurzen "Ruckler"

  • Shield TV 2017 - bei 50Hz alle 10-20 Sekunden einen kurzen "Ruckler"

    Heyho,

    wie im Titel schon steht, hab ich ein Problem mit meiner Shield TV (2017):

    Aufbau ist wie folgt: Shield -> HDMI Kabel -> Denon x2400h -> HDMI Kabel -> Panasonic FullHD TV

    Ich nutze sowohl zur Zeit die nativen Apps für Netflix und Amazon, als auch Kodi.

    Es ist unabhängig davon ob ich Kodi mit Autoframerateswitch nutze oder die Shield auf 1080p50hz einstelle und in der nativen App eine Serie abspiele, welche mit 25/50 Bildern aufgenommen ist.

    Alle paar Sekunden taucht ein kleiner Ruckler auf (könnte auch eine Frameverdopllung sein). Das nervt tierisch.

    Wohlgemerkt nur bei 50Hz Content. 23,979 und 24hz funktionieren ohne Probleme.

    Folgendes habe ich bereits gemacht:

    - Shield zurück gesetzt und nur die Updates der Apps installiert. - Der Fehler bleibt.

    - Shield auf 60 hz gestellt, Ruckler weg, dafür jitter da.

    - Alle HDMI Kabel getauscht - Fehler bleibt.

    - PC mit gleichem Kabel an gleichem Anschluss - Keine Probleme


    Hat noch wer ne Idee, habe das Gefühl dass das irgndwie an der Shield liegt :(

    Danke euch :)
  • Siehe

    Die optimalen Settings für Kodi auf der Shield

    Funktioniert bei mir mit diesen Einstellungen (Siehe auch nachfolgende Postings).

    Falls dein TV 25 Hz bei 1080p unterstuetzt, dann nutze

    Quellcode

    1. <advancedsettings>
    2. <video>
    3. <adjustrefreshrate>
    4. <override>
    5. <fpsmin>24.99</fpsmin>
    6. <fpsmax>25.01</fpsmax>
    7. <refreshmin>25</refreshmin>
    8. <refreshmax>25</refreshmax>
    9. </override>
    10. </adjustrefreshrate>
    11. </video>
    12. </advancedsettings>
    Alles anzeigen

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von JensK ()

  • Danke für die Antworten.

    Hab den Denon schonmal nicht dazwischen gehabt, habs aber nochmal getestet. Gleicher Fehler.

    Das mit der Advancedconfig hab ich schon drin, geht mit 1080p wohl nicht mehr. Mein TV kann 25hz aber die Shield erkennt das nicht. Hatte gelesen, dass das nur noch bei 4k funktionieren soll, wäre aber auch wenn es geht nur nen Fix für Kodi und nicht die nativen Apps :(

    Ist echt nur bei 50hz kram. Vll kommt die Shield mit meinem TV nicht klar.

    Oder weiß noch wer was ?!

    Edit: Das sind auch wirklich nur ganz kleine Miniruckler, die 90% der Leute wahrscheinlich garnicht bemerken würden, oder sich daran stören würden, aber mich nervt das sowas von :D
  • Nachtrag: Gerade noch mal spasseshalber mit Kodi 17.6 geprueft (da ich eigentlich ausschliesslich SPMC 16.6.0 einsetze).

    Mit den folgenden typischen Filmdaten

    Quellcode

    1. Video
    2. Format : AVC
    3. Format/Info : Advanced Video Codec
    4. Format-Profil : High@L4.1
    5. Format-Einstellungen für CABAC : Ja
    6. Format-Einstellungen für ReFrames : 5 frames
    7. Codec-ID : V_MPEG4/ISO/AVC
    8. Dauer : 1h 26min
    9. Bitrate : 3 173 Kbps
    10. Breite : 1 280 Pixel
    11. Höhe : 720 Pixel
    12. Bildseitenverhältnis : 16:9
    13. Modus der Bildwiederholungsrate : konstant
    14. Bildwiederholungsrate : 25,000 FPS
    15. ColorSpace : YUV
    16. ChromaSubsampling : 4:2:0
    17. BitDepth/String : 8 bits
    Alles anzeigen

    erhalte ich mit beigefuegter advancedsettings.xml 100% ruckelfreie Wiedergabe (ich bin da sehr empfindlich, wie man vielleicht in dem oben verlinkten Thread sehen kann).

    Die Ausgabe auf dem TV sowie durch Kodi zeigen die korrekte Wiedergabe.

    Deshalb die Frage, welchen Typ du von Panasonic hast. Mein alter Plasma (heute an die Wand im Schlafzimmer gedübelt) kann bei 1080p nur 50 Hz.

    PS: Jeder, der selber mal testen moechte - hier meine Referenz Datei. Ein Auszug aus dem Tatortreiniger. (1. Szene - Einfahrt des Autos in die TG, 2. Szene - wenn Kollege Mädel aus dem Fahrstuhl kommt. drive.google.com/open?id=0B1q2CGHGzNsFV3RUVngyMVY3VlU
    Bilder
    • kodi.jpg

      1,07 MB, 4.697×937, 9 mal angesehen
    • TV.jpg

      335,53 kB, 1.956×937, 9 mal angesehen
    Dateien
  • Haus des Geldes fällt mir da auf die schnelle ein bei Netflix. Eine der wenigen Ausnahmen - keine Ahnung was die sich dabei gedacht haben und 5.1 gibts da auch nicht :D

    Edit, sehs auch. Ok dann kann ich das vergessen. Kannst du vielleicht testen wie es bei dir aussieht mit 50hz bei den Materialien ? Wenns wirklich daran liegt dann las ich das ruhen und hoffe dass die das fixen oder ich nen neuen Tv hab.
  • Lies mal den Link in meinem ersten Posting, für Kodi hatte ich es hin bekommen, wenn auch nur mit interaktiven Setting, leider nicht permanent.



    Falls man wie ich keinen TV hat, der 25 Hz unterstuetzt oder aber man moechte 50 Hz, weils einfach runder aussieht, kann die folgenden Einstellungen verwenden.

    1. Einstellungen --> Wiedergabe --> Beschleunigung --> Mediacodec (Surface)--> AUS
    2. Deinterlace Aktiv, Deinterlace Methode --> Bob, Videskalierungsmethode --> Nächster Nachbar

    @Alpha, Deinterlace auf Automatisch wirkt hier nicht, da es sich ja um progressives material handelt. Man muss es erzwingen, deshalb Aktiv.

    Mit diesen Einstellungen laufen alle meine Serien (720p50 und 1080p50) absolut rund und genauso wie mit meinem Dune HD Max.
  • Shield TV 2017 - bei 50Hz alle 10-20 Sekunden einen kurzen "Ruckler"

    Ich habe mir mal den Tatortreiniger-Clip runtergeladen und angesehen.

    Dürfte ich fragen, was das Quellmedium war? DVD oder Blu-ray? Falls letzteres der Fall ist, kann ich das Ruckeln bei der schnellen Einfahrt des Autos verstehen, da die Framerate der Kopie nicht stimmt.

    Das machen viele falsch. Sieht man z. B. auf YouTube, wenn Leute deutsche Fernsehsendungen mit 60 statt 50 Hz einstellen. Das das ruckelt ist klar. Da hilft auch kein Framerate-Switching mehr.
  • Neu

    Die Quelle weiss ich nicht mehr, schon zu lange her. Entweder SAT TS Stream aufgenommen, Füllbytes entfernt und dann als MKV gemuxt oder aber Rip aus der Mediathek und dann gemuxt (Fehlendes Senderlogo ist leider kein zuverlaessiges Indiz, ich habe einige TS Streams, bei denen das Logo komplett fehlt oder erst später eingeblendet wird.)

    Bei mir ruckelt da aber nun nichts mehr (TV 25 Hz und Ausgabemodus 25fps)