Angepinnt Milhouse Testbuilds (Kodi 18/LibreELEC 9) - Erfahrungen, Probleme, Fragen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • UPDATE:

    Habe den verdammten Bug gefunden.....

    Wenn man neu aufsetzt - sollte die Datenbank (von Version #503-#516) leer sein und erst die Einstellungen machen (Sprache noch in 8.x - sonst failed) - dann Neustart & dann die Videos einlesen lassen.....

    Danach geht alles.....

    Endlich wieder Junkie sein......
    Grade wird einverleibt: iZombie S2
    Kodi 18 @ Milhouse 9
    Intel C2D 5400 - 4 GB RAM - Geforce 305 -HDD 1: 500gb (Boot + System) - 2. HDD: 2TB Datengrab
  • Ich habe ein neues build aus dem Mai, ich kann später die Log hochladen und die Versionsnummer Posten. Aber sehr oft schmiert Kodi ab und startet dann neu auf dem nuc läuft sehr instabil.

    Ist da was bekannt ?

    Beim Betreten der Serien Bibliothek z.b. oder einfach nur beim durchzappen in den Bereichen, beim Start eines Medienfiles usw.

    War sogar schon im abgesicherten Modus weil es so oft hintereinander abschmierte.
    System Specs ::
    Kodi 18 Nightly (Libreelec 9) Intel NUC 5ppyh // (Client 2) NVIDIA Shield Kodi Nightly //Windows 10 Server + DVB Viewer + DMS (beides aktuellste Version)
  • Es gab da zwischendurch Probleme mit den "BusyDialog/Threading" - PRs, die aber bei mir eher immer zu "freezes" und nicht zu einem kompletten Abschmieren geführt haben (waren grob so die Builds zwischen #0508 und #0513).
    Mit den letzten Fixes in diesem Bereich und den ganz aktuellen Builds, sind die Probleme aber bei mir weg.
    Spoiler anzeigen
    WOHNZIMMER-HTPC:Asus H270M-Plus,i3-7100,Kingston 4GB,aktueller LE tb,Samsung 128GB SSD,Silverstone LC-16,iMon+IR6,TVMosaic,Harmony Hub/Touch/KeyboardSERVER-HTPC:Asus Prime H270-Plus,i5-7500,Kingston 8GB,WIN10 Pro64,Samsung SSD,2xCineS2V6 unicable,Alphacrypt Classic mit MTD,TVMosaic-Server,Lights Out2SCHLAFZIMMER:NUC7i3BNH,aktueller LE tb,TVMosaicBAD:Pi2,aktueller LE tb,TVMosaicMobil-HTPC:Acer Iconia W700P,LE tb,TVMosaicWeTekHub:rb-agile build, Testmaschine
  • debutanker schrieb:

    Es gab da zwischendurch Probleme mit den "BusyDialog/Threading" - PRs, die aber bei mir eher immer zu "freezes" und nicht zu einem kompletten Abschmieren geführt haben (waren grob so die Builds zwischen #0508 und #0513).
    Mit den letzten Fixes in diesem Bereich und den ganz aktuellen Builds, sind die Probleme aber bei mir weg.
    alles liebe debutanker, aber mit ist kodi jedesmal abgekavkt - bei jedem scheisss.......

    Jedesmal mauszeiger kurz zu sehen - dann 5 sec splash screen - dann kodi in Auflösung 720x480......

    Kennen ich woher .... Als beta tester bei M$ für Windows vista......
    Grade wird einverleibt: iZombie S2
    Kodi 18 @ Milhouse 9
    Intel C2D 5400 - 4 GB RAM - Geforce 305 -HDD 1: 500gb (Boot + System) - 2. HDD: 2TB Datengrab
  • Hi Zusammen,

    Habe folgendes Problem. Auf einem PI3B+ läuft Libreelec 8.2.5 mit tvheahend und als Dvb-c Tuner verwende ich den Xbox One Tuner. Würde jetzt gerne auf Milhouse umstellen Zwecks WideVine und Amazon Prime. Leider musste ich feststellen, dass nach der Umstellung auf Milhouse Version 0518 Dvb-c auf dem PI nicht mehr funktioniert. Tvheadend musste ebenfalls aktualisiert werden und nun findet es meinen Xbox One Dvb-c Tuner nicht mehr. Hat jemand ne Idee wie ich dies unter Milhouse wieder zum Laufen bekomme?

    Besten Dank
  • Sepalod schrieb:

    Hi Zusammen,

    Habe folgendes Problem. Auf einem PI3B+ läuft Libreelec 8.2.5 mit tvheahend und als Dvb-c Tuner verwende ich den Xbox One Tuner. Würde jetzt gerne auf Milhouse umstellen Zwecks WideVine und Amazon Prime. Leider musste ich feststellen, dass nach der Umstellung auf Milhouse Version 0518 Dvb-c auf dem PI nicht mehr funktioniert. Tvheadend musste ebenfalls aktualisiert werden und nun findet es meinen Xbox One Dvb-c Tuner nicht mehr. Hat jemand ne Idee wie ich dies unter Milhouse wieder zum Laufen bekomme?

    Besten Dank
    Hast du unter "Addons" einmal "DVB drivers for TBS (Crazy Cat)" aktiviert und getestet?
    Spoiler anzeigen
    WOHNZIMMER-HTPC:Asus H270M-Plus,i3-7100,Kingston 4GB,aktueller LE tb,Samsung 128GB SSD,Silverstone LC-16,iMon+IR6,TVMosaic,Harmony Hub/Touch/KeyboardSERVER-HTPC:Asus Prime H270-Plus,i5-7500,Kingston 8GB,WIN10 Pro64,Samsung SSD,2xCineS2V6 unicable,Alphacrypt Classic mit MTD,TVMosaic-Server,Lights Out2SCHLAFZIMMER:NUC7i3BNH,aktueller LE tb,TVMosaicBAD:Pi2,aktueller LE tb,TVMosaicMobil-HTPC:Acer Iconia W700P,LE tb,TVMosaicWeTekHub:rb-agile build, Testmaschine
  • Friedel540 schrieb:

    Moin zusammen,

    Gründe kann ich keine nennen, aber bei mir läuft mit Build 519 kein DAZN und Konsorten mehr. Zurück auf 518 rennt alles einwandfrei.
    DAZN kann ich nicht testen, aber "Konsorten" hätte ich Amazon, Netflix, Sky und Eurosport - läuft bei mir auch mit der #0519 x86_64.
    Spoiler anzeigen
    WOHNZIMMER-HTPC:Asus H270M-Plus,i3-7100,Kingston 4GB,aktueller LE tb,Samsung 128GB SSD,Silverstone LC-16,iMon+IR6,TVMosaic,Harmony Hub/Touch/KeyboardSERVER-HTPC:Asus Prime H270-Plus,i5-7500,Kingston 8GB,WIN10 Pro64,Samsung SSD,2xCineS2V6 unicable,Alphacrypt Classic mit MTD,TVMosaic-Server,Lights Out2SCHLAFZIMMER:NUC7i3BNH,aktueller LE tb,TVMosaicBAD:Pi2,aktueller LE tb,TVMosaicMobil-HTPC:Acer Iconia W700P,LE tb,TVMosaicWeTekHub:rb-agile build, Testmaschine
  • debutanker schrieb:

    Friedel540 schrieb:

    Moin zusammen,

    Gründe kann ich keine nennen, aber bei mir läuft mit Build 519 kein DAZN und Konsorten mehr. Zurück auf 518 rennt alles einwandfrei.
    DAZN kann ich nicht testen, aber "Konsorten" hätte ich Amazon, Netflix, Sky und Eurosport - läuft bei mir auch mit der #0519 x86_64.
    Bei Netflix und Amaozn nach wie vor nur in 720p wenn überhaupt ? Oder gab es da mittlerweile Fortschritte ?
    System Specs ::
    Kodi 18 Nightly (Libreelec 9) Intel NUC 5ppyh // (Client 2) NVIDIA Shield Kodi Nightly //Windows 10 Server + DVB Viewer + DMS (beides aktuellste Version)
  • Die Limitierungen bei Linux gibts leider immer noch, ja. Hab hierzu leider auch nichts an "neuen Entwicklungen" mitbekommen...
    Spoiler anzeigen
    WOHNZIMMER-HTPC:Asus H270M-Plus,i3-7100,Kingston 4GB,aktueller LE tb,Samsung 128GB SSD,Silverstone LC-16,iMon+IR6,TVMosaic,Harmony Hub/Touch/KeyboardSERVER-HTPC:Asus Prime H270-Plus,i5-7500,Kingston 8GB,WIN10 Pro64,Samsung SSD,2xCineS2V6 unicable,Alphacrypt Classic mit MTD,TVMosaic-Server,Lights Out2SCHLAFZIMMER:NUC7i3BNH,aktueller LE tb,TVMosaicBAD:Pi2,aktueller LE tb,TVMosaicMobil-HTPC:Acer Iconia W700P,LE tb,TVMosaicWeTekHub:rb-agile build, Testmaschine
  • Neu

    So hab jetzt mal das build von gestern genommen das vom 19.5. jetzt brauche ich nur die Serien Übersicht zu betreten und nach 1-2 Sekunden schmiert Kodi ab.
    Hier mal die Log, kann da einer was sehen ?
    System Specs ::
    Kodi 18 Nightly (Libreelec 9) Intel NUC 5ppyh // (Client 2) NVIDIA Shield Kodi Nightly //Windows 10 Server + DVB Viewer + DMS (beides aktuellste Version)
  • Neu

    Bis vor Kurzem konnte ich Bluray Discs mit Kodi 17 abspielen. Ich habe dazu einen MakeMKV Addon benutzt. Der funktioniert aber nicht mit den Milhouse builds (Fehlermeldung: Addon nur für Console?). Hat jemand Erfahrung mit dem Abspielen von Bluray Discs mit Leia?
    KODI 18.0 - Alpha2 #0526 - LibreELEC
    Intel NUC 4250U in Abel H2 chassis, 40PFL9704
  • Neu

    Da gibts hier ein paar Erfahrungen zu. Bin seit Kodi 18 auch nur noch mit der "keydb" unterwegs (was natürlich nicht bei allen Bluray-Discs funktioniert).
    Spoiler anzeigen
    WOHNZIMMER-HTPC:Asus H270M-Plus,i3-7100,Kingston 4GB,aktueller LE tb,Samsung 128GB SSD,Silverstone LC-16,iMon+IR6,TVMosaic,Harmony Hub/Touch/KeyboardSERVER-HTPC:Asus Prime H270-Plus,i5-7500,Kingston 8GB,WIN10 Pro64,Samsung SSD,2xCineS2V6 unicable,Alphacrypt Classic mit MTD,TVMosaic-Server,Lights Out2SCHLAFZIMMER:NUC7i3BNH,aktueller LE tb,TVMosaicBAD:Pi2,aktueller LE tb,TVMosaicMobil-HTPC:Acer Iconia W700P,LE tb,TVMosaicWeTekHub:rb-agile build, Testmaschine

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von debutanker ()

  • Neu

    Ipaddle schrieb:

    Bis vor Kurzem konnte ich Bluray Discs mit Kodi 17 abspielen. Ich habe dazu einen MakeMKV Addon benutzt. Der funktioniert aber nicht mit den Milhouse builds (Fehlermeldung: Addon nur für Console?). Hat jemand Erfahrung mit dem Abspielen von Bluray Discs mit Leia?
    Um MakeMKV unter Leia zum laufen zu bekommmen, musst du MakeMKV als Addon selbst kompilieren. Dazu muss der Patch aus dem MakeMKV Forum verwendet werden. Ich nutze MakeMKV 12.2 aktuell mit Kodi Leia. Den Patch selbst findest du im MakeMKV Forum.
  • Neu

    blob810 schrieb:

    Ipaddle schrieb:

    Bis vor Kurzem konnte ich Bluray Discs mit Kodi 17 abspielen. Ich habe dazu einen MakeMKV Addon benutzt. Der funktioniert aber nicht mit den Milhouse builds (Fehlermeldung: Addon nur für Console?). Hat jemand Erfahrung mit dem Abspielen von Bluray Discs mit Leia?
    Um MakeMKV unter Leia zum laufen zu bekommmen, musst du MakeMKV als Addon selbst kompilieren. Dazu muss der Patch aus dem MakeMKV Forum verwendet werden. Ich nutze MakeMKV 12.2 aktuell mit Kodi Leia. Den Patch selbst findest du im MakeMKV Forum.
    Ich kan leider nicht kompilieren. Kannst du deine Version als .zip Datei zur Verfügung stellen, bitte?
    KODI 18.0 - Alpha2 #0526 - LibreELEC
    Intel NUC 4250U in Abel H2 chassis, 40PFL9704