Angepinnt Ember Media Manager 1.4.8.0 Alpha - Tutorial-Diskussionsthread

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • @grieche47 was für ein Unglück, aber sieh es jetzt positiv, jetzt hast du die Möglichkeit, alles sauber neu aufzubauen. (versuch es zumindest positiv zu sehen) Nein, ich spotte nicht.



    Naja, ich bin ja nun auch schon froh das ich einen Grund habe das ordentlich zu machen ;)



    Wie können bei dir nur 55k Ordner zusammen kommen? Rechnerisch komme ich auf 5,2k, wenn du keine eigene Set-Ordner hast.

    Nach was hast du die Filme sortiert, Genre oder A-Z?



    Naja, das geht eigentlich ganz schnell. Hier mal kurz eine kleine Tabelle wo ich mal geschrieben habe wie viele Dateien ich Vorher/nachher hatte.





    Filme sind bei mir so sortiert:

    \\Diskstation\data\VIDEO\FILME\KIDS

    \\Diskstation\data\VIDEO\FILME\Moviesets

    \\Diskstation\data\VIDEO\FILME\Movies\ALIEN(1977)\



    Jahreszahlen nur bei ca 40 Filmen (möchte ich dann aber mit dem renamer in emm alle auf einen einheitlichen stand mit Zusatsinformationen bringen (Jahr,VideoCodec, usw))







    Ich rede jetzt nur von den Filmen und Sets - nicht von den TV-Shows.

    Wie willst du es machen, jeden Film händisch scrapen - also die Bilder selbst jedes Mal auswählen oder einen automatischen Scraper?



    Ich mache es derzeit so das ich ca. 100 Filme markiere mit strg+m und dann dies automatisch scrapen lasse.

    Nachdem ich die Trailer deaktiviert habe dauert ein Film ~30-40 Sec., also absolut top !

    Da ist wohl noch was im argen mit den trailer dl, die lasse ich nun erst mal weg und hole mir sonst erst alle anderen Infos und arts.









    Wir Beide hatte doch das Thema Dateinaming erst unlängst, hast du jetzt alle Filmdateien und Filmordner im Gleichklang und so benamt, wie du es wolltest? Wenn ja, würde ich auch gleich die NFOs mir komplett neu scrapen, aber nur wenn du über Trakt.tv dann die Playcounts herhalten kannst.


    Wie oben geschrieben bin ich mit dem naming auf ordnerebene noch nicht ganz zufrieden, möchte ich aber mit emm dann nachholen.



    Damit der automatische Scraper 100% sicher durchläuft, ohne Rückfrage, pack dir jetzt mal erst temporär die IMDB-ID in den Filmordner und Filmdateinamen mit rein. Wenn du fertig bist, kannst ja wieder rückgängig machen.



    Anhand meiner „alten“ nfos werden die filme ja jetzt dann doch recht flott gefunden.



    TV-Shows

    2700 Episoden nochmals scrapen, würde ich momentan noch sein lassen, da Ember für eine TVShow scrapen z.Zt. noch zuviel Zeit braucht. Da ist aber Dan bereits daran, das zu ändern.



    Werde ich wohl erst mal auch nichts dran machen und so belassen.



    Soll ich dir da weiterhelfen?

    Deinen Serveraufbau würde ich mal gerne kennen lernen - aus reiner technischer Neugierde. Wieso dauert das Löschen so verdammt lange?



    Ich habe eine DS und die ist mit GB im Lan. Aber ich arbeite derzeit ausschließlich am Laptop und da vorher mit wlan. Nun seit gestern mit einem lankabel in den Switch im Wohnzimmer ;)

    Also ich denke das dies hauptsächlich auch mit der Performance von meinem lapi zu tun hat (vor ca. 1,5 Jahren 700€ gekostet) und dann zum Teil das es echt viele Daten waren und die Geschichte mit dem Trailer dl von emm.





    Nepomuk schrieb:

    @grieche47 zu erst einmal schau dir deine Dateinamen an, du hast da nur den Filmtitel drinne und nichts weiter. Tu dir selbst einen Gefallen und pack mit dem Renamer mindestens noch das Jahr mit rein. Aber glaub dieses Thema hatten wir Beide schon einmal.



    Wie oben erwähnt mache ich das wenn alles soweit passt.



    Warum der Scraper so lange gebraucht hat, weis ich nicht. Ich hab mal gerade auf die Schnelle "17 again" gescrapt, da ging das mit den Bildern ruck-zuck, aber es stimmt so manches Mal sind die Scrapeserver extrem langsam.

    Schau mal im Log nach, ob es da was besonderes eingetragen ist.



    Ich hab die Trailer nicht aktiv - für was frag ich mich - ich will doch eh mir den Film anschauen. Wie der Film wirklich ist, ist imho aus dem Trailer eh nicht ersichtlich.

    Aber es stimmt bei den Trailern muss Dan noch was fixen.



    Lag wohl alles an den trailer. Doch, das ist für mich und meine freundin schon sehr viel wert…sehen sehr oft vor dem Film schauen erst mal ein paar trailer an und entscheiden was wir sehen. Die Trailer hätte ich schon sehr gern lokal, aber das mache ich dann erst wenn es richtig geht.





    Ja stimmt, ist mir bei den Extras auch schon aufgefallen, dass trotz neuem "Zufallsgenerator" in den Settings immer die gleichen Arts geladen werden.

    Melde du das mal im passenden Thread als Bug.

    Du meinst den ganz normalen Thread von Dan ??

    Also mit Bild und kurzer Beschreibung ?



    Habe schon so ein paar Sachen die mir aufgefallen sind. Diese habe ich mit Bilder und so weiter auf dem Laptop, würde die dann schon gern in den passenden Thread posten.





    Hoffe ich habe jetzt nichts vergessen nach diesem langen schriftverlauf ;)

    Client1: ML03B|GA-A75M-UD2H|MSI R5450|A4-3400 2x2.70GHz|8GB DDR3-1600|LE 7.0.2
    Client2:RPI2|LE 7.0.2
    NAS 1: DS211J
    NAS 2: Define Nano S|ASRock H110M|G4560 2x 3.50GHz|8GB|OMV 3.x|Emby Server 3.x
    SKIN: Estuary.Refresh
    Display: Samsung 55 Zoll
    PVR: VU Duo 2|3TB
    FB: Harmony 600
    Amp: OnkyoTX626
    Center VOKAL
    Front: ZENZOR5
    Surround: ZENZOR1
  • grieche47 schrieb:

    Filme sind bei mir so sortiert:

    \\Diskstation\data\VIDEO\FILME\KIDS

    \\Diskstation\data\VIDEO\FILME\Moviesets

    \\Diskstation\data\VIDEO\FILME\Movies\ALIEN(1977)\



    Jahreszahlen nur bei ca 40 Filmen (möchte ich dann aber mit dem renamer in emm alle auf einen einheitlichen stand mit Zusatsinformationen bringen (Jahr,VideoCodec, usw))
    Überleg dir mal, ob du nicht Verzeichnis Movies durch Verzeichnisse A-Z und 0-9 ersetzt - einfach der Übersicht wegen.
    Wenn du die nfo dir erhalten hast, ist momentan das Neuscrapen kein Problem, da in der nfo ja die IMDB-ID gespeichert ist - dann gibts keine Verwechslungen.

    Hast du die Set-Filmdateien auch in Moviesets gespeichert oder ist Moviesets das nfo und Arts Verzeichnis?
    Ich hab die Sets auch in den A-Z Verzeichnissen gespeichert.
    z.B.
    X:\F\Fast und Furious (Set)\2 Fast 2 Furious (2003) tt0322259 dvd
    X:\F\Fast und Furious (Set)\Fast und Furious - Neues Modell. Originalteile. (2009) tt1013752 dvd
    X:\F\Fast und Furious (Set)\Fast und Furious 5 (2011) tt1596343 bluray
    X:\F\Fast und Furious (Set)\Fast und Furious 6 (2013) tt1905041 bluray
    X:\F\Fast und Furious (Set)\Fast und Furious 7 (2015) tt2820852 bluray
    X:\F\Fast und Furious (Set)\The Fast and the Furious - Tokyo Drift (2006) tt0463985 dvd
    X:\F\Fast und Furious (Set)\The Fast and the Furious (2001) tt0232500 bluray
    und das bekomm ich wunderbar mit dem Renamer hin.

    grieche47 schrieb:

    Habe schon so ein paar Sachen die mir aufgefallen sind. Diese habe ich mit Bilder und so weiter auf dem Laptop, würde die dann schon gern in den passenden Thread posten.
    Das wäre super, wenn du die Sachen hier Ember Media Manager 1.4.8.0 Alpha - Discussion Thread noch posten würdest. Dann hoffe ich, dass Dan es fixt.
    Kodi-Hardware anzeigen
    HTPC: Kodi 17 auf Windows 10 Pro x64, Intel DQ77KB, Intel Core i3-3225, Intel Graphic integrated, 8Gb Ram, 128GB Samsung 830, Streacom FC8evo
    TV: Samsung UE65F9090 mit SEK-3500, AVR: Pioneer SC-LX57, Boxen: Nubert NuLine 284 Set 7.1
    Server: OmniOSce r151024 mit Napp-it pro, SM-Board X8SI6-F, Intel Xeon L3426, 16GB ECC RAM, LSI 9211-8i & 9201-16i, nur Hitachi/HGST 7k4000, XCase-Gehäuse RM424

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Nepomuk ()

  • Ich mein ich hab die movie Sets in eigenen Ordnern.

    Also Filme/moviessets/rambo/rambo1

    Der arts Ordner ist separat und liefert die arts die du auch nennst.

    Wegen der a-z Sache... Ich hab halt gerne Kids getrennt und die Sets separat und ich hätte ungern noch einen unterordner extra.
    Client1: ML03B|GA-A75M-UD2H|MSI R5450|A4-3400 2x2.70GHz|8GB DDR3-1600|LE 7.0.2
    Client2:RPI2|LE 7.0.2
    NAS 1: DS211J
    NAS 2: Define Nano S|ASRock H110M|G4560 2x 3.50GHz|8GB|OMV 3.x|Emby Server 3.x
    SKIN: Estuary.Refresh
    Display: Samsung 55 Zoll
    PVR: VU Duo 2|3TB
    FB: Harmony 600
    Amp: OnkyoTX626
    Center VOKAL
    Front: ZENZOR5
    Surround: ZENZOR1
  • rezmer schrieb:

    Hey,

    kleines Problem mit dem Kodi-Interface.
    Habe jetzt alles eingestellt und klappt soweit ganz gut.
    Wenn ich jetzt aber über das Kontextmenu Episoden von Serien synchronisieren will, zeigt er mir bei Episoden von Serien kein Poster mehr an und das Staffelposter ist auch weg.
    Kann mir da vielleicht jemand helfen?


    Gruß
    @rezmer Bei den Serien gibt es noch Probleme mit dem Kodi-Interface. Ich möchte dich bitte in dem alpha Thread es direkt @DanCooper zu melden: Ember Media Manager 1.4.8.0 Alpha - Discussion Thread

    grieche47 schrieb:

    Ich mein ich hab die movie Sets in eigenen Ordnern.

    Also Filme/moviessets/rambo/rambo1

    Der arts Ordner ist separat und liefert die arts die du auch nennst.

    Wegen der a-z Sache... Ich hab halt gerne Kids getrennt und die Sets separat und ich hätte ungern noch einen unterordner extra.
    Bei 50 oder 100 Filmen da ist es meiner Meinung relativ wurst, wie die Ordnung in der Speicherung ist. Aber bei einer so hohen Anzahl an Filmen, wie wir haben, gehört eine Grundordnung dazu - damit man, du und auch ich, die Übersicht nicht verlieren.
    Kodi-Hardware anzeigen
    HTPC: Kodi 17 auf Windows 10 Pro x64, Intel DQ77KB, Intel Core i3-3225, Intel Graphic integrated, 8Gb Ram, 128GB Samsung 830, Streacom FC8evo
    TV: Samsung UE65F9090 mit SEK-3500, AVR: Pioneer SC-LX57, Boxen: Nubert NuLine 284 Set 7.1
    Server: OmniOSce r151024 mit Napp-it pro, SM-Board X8SI6-F, Intel Xeon L3426, 16GB ECC RAM, LSI 9211-8i & 9201-16i, nur Hitachi/HGST 7k4000, XCase-Gehäuse RM424
  • rezmer schrieb:

    Wenn ich jetzt aber über das Kontextmenu Episoden von Serien synchronisieren will, zeigt er mir bei Episoden von Serien kein Poster mehr an und das Staffelposter ist auch weg.
    Gleiches Problem ist aber auch bei Filmen in Kodi. Nach dem man Kodi und Ember gesynct hat, sind in Kodi die Poster etc. weg.


    Lösung?! Oder auf die Beta warten?
  • Welche ist denn die aus dem Thread??
    Kann man die Installation einfach drüber laufen lassen?
    Client1: ML03B|GA-A75M-UD2H|MSI R5450|A4-3400 2x2.70GHz|8GB DDR3-1600|LE 7.0.2
    Client2:RPI2|LE 7.0.2
    NAS 1: DS211J
    NAS 2: Define Nano S|ASRock H110M|G4560 2x 3.50GHz|8GB|OMV 3.x|Emby Server 3.x
    SKIN: Estuary.Refresh
    Display: Samsung 55 Zoll
    PVR: VU Duo 2|3TB
    FB: Harmony 600
    Amp: OnkyoTX626
    Center VOKAL
    Front: ZENZOR5
    Surround: ZENZOR1
  • Achso... Na dann bin ich ja aktuell ;)
    Und woraus Schlussfolgerst du dass das beim TE nicht auch so ist? ;)
    Client1: ML03B|GA-A75M-UD2H|MSI R5450|A4-3400 2x2.70GHz|8GB DDR3-1600|LE 7.0.2
    Client2:RPI2|LE 7.0.2
    NAS 1: DS211J
    NAS 2: Define Nano S|ASRock H110M|G4560 2x 3.50GHz|8GB|OMV 3.x|Emby Server 3.x
    SKIN: Estuary.Refresh
    Display: Samsung 55 Zoll
    PVR: VU Duo 2|3TB
    FB: Harmony 600
    Amp: OnkyoTX626
    Center VOKAL
    Front: ZENZOR5
    Surround: ZENZOR1
  • Ah, jetzt wird es einleuchtend ;)
    Also könnte man die aktuellste vom github nehmen oder man wartet noch ein wenig ;)
    Client1: ML03B|GA-A75M-UD2H|MSI R5450|A4-3400 2x2.70GHz|8GB DDR3-1600|LE 7.0.2
    Client2:RPI2|LE 7.0.2
    NAS 1: DS211J
    NAS 2: Define Nano S|ASRock H110M|G4560 2x 3.50GHz|8GB|OMV 3.x|Emby Server 3.x
    SKIN: Estuary.Refresh
    Display: Samsung 55 Zoll
    PVR: VU Duo 2|3TB
    FB: Harmony 600
    Amp: OnkyoTX626
    Center VOKAL
    Front: ZENZOR5
    Surround: ZENZOR1
  • waffi schrieb:

    grieche47 schrieb:

    Ah, jetzt wird es einleuchtend ;)
    Also könnte man die aktuellste vom github nehmen oder man wartet noch ein wenig ;)
    Ja dann musst du einfach selber komplimieren :) ich dachte bin so frei und lad sie für euch hoch :thumbup:
    HaHa, der war gut - das mit dem einfach.
    Also bei mir haut es immer noch nicht richtig hin. Ich bekomm die Branches nicht synchronisiert.
    @waffi hast du auch jetzt dreierlei Log-files pro Tag?
    Kodi-Hardware anzeigen
    HTPC: Kodi 17 auf Windows 10 Pro x64, Intel DQ77KB, Intel Core i3-3225, Intel Graphic integrated, 8Gb Ram, 128GB Samsung 830, Streacom FC8evo
    TV: Samsung UE65F9090 mit SEK-3500, AVR: Pioneer SC-LX57, Boxen: Nubert NuLine 284 Set 7.1
    Server: OmniOSce r151024 mit Napp-it pro, SM-Board X8SI6-F, Intel Xeon L3426, 16GB ECC RAM, LSI 9211-8i & 9201-16i, nur Hitachi/HGST 7k4000, XCase-Gehäuse RM424
  • Nepomuk schrieb:

    waffi schrieb:

    grieche47 schrieb:

    Ah, jetzt wird es einleuchtend ;)
    Also könnte man die aktuellste vom github nehmen oder man wartet noch ein wenig ;)
    Ja dann musst du einfach selber komplimieren :) ich dachte bin so frei und lad sie für euch hoch :thumbup:
    HaHa, der war gut - das mit dem einfach.Also bei mir haut es immer noch nicht richtig hin. Ich bekomm die Branches nicht synchronisiert.
    @waffi hast du auch jetzt dreierlei Log-files pro Tag?

    :D ja das mit dem einfach war falsch ausgedrückt.. Ich kriegs auch nur mit Plan B hin.

    Ja die hab ich jetzt auch.
  • waffi schrieb:

    Nepomuk schrieb:

    waffi schrieb:

    grieche47 schrieb:

    Ah, jetzt wird es einleuchtend ;)
    Also könnte man die aktuellste vom github nehmen oder man wartet noch ein wenig ;)
    Ja dann musst du einfach selber komplimieren :) ich dachte bin so frei und lad sie für euch hoch :thumbup:
    HaHa, der war gut - das mit dem einfach.Also bei mir haut es immer noch nicht richtig hin. Ich bekomm die Branches nicht synchronisiert.@waffi hast du auch jetzt dreierlei Log-files pro Tag?
    :D ja das mit dem einfach war falsch ausgedrückt.. Ich kriegs auch nur mit Plan B hin.

    Ja die hab ich jetzt auch.
    Ich bin bereits weiter wie du - ich bin schon bei Plan C. 8)

    Plan C:
    Einfach warten bis @waffi eine aktualisierte Version zum Download zur Verfügung stellt. Runter saugen, installieren und gut ist.
    Kodi-Hardware anzeigen
    HTPC: Kodi 17 auf Windows 10 Pro x64, Intel DQ77KB, Intel Core i3-3225, Intel Graphic integrated, 8Gb Ram, 128GB Samsung 830, Streacom FC8evo
    TV: Samsung UE65F9090 mit SEK-3500, AVR: Pioneer SC-LX57, Boxen: Nubert NuLine 284 Set 7.1
    Server: OmniOSce r151024 mit Napp-it pro, SM-Board X8SI6-F, Intel Xeon L3426, 16GB ECC RAM, LSI 9211-8i & 9201-16i, nur Hitachi/HGST 7k4000, XCase-Gehäuse RM424
  • Dann nehme ich auch die Variante C ;)

    Mit "kombilieren" hatte ich noch nichts an Hut :wacko:
    Client1: ML03B|GA-A75M-UD2H|MSI R5450|A4-3400 2x2.70GHz|8GB DDR3-1600|LE 7.0.2
    Client2:RPI2|LE 7.0.2
    NAS 1: DS211J
    NAS 2: Define Nano S|ASRock H110M|G4560 2x 3.50GHz|8GB|OMV 3.x|Emby Server 3.x
    SKIN: Estuary.Refresh
    Display: Samsung 55 Zoll
    PVR: VU Duo 2|3TB
    FB: Harmony 600
    Amp: OnkyoTX626
    Center VOKAL
    Front: ZENZOR5
    Surround: ZENZOR1