Angepinnt Ember Media Manager 1.4.8.0 Alpha - Tutorial-Diskussionsthread

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Sehr gerne @Nepomuk. Hier der Screenshot von handy aus.

    Nach Export:




    Fehlende arts entfernt:




    Nach Emm:

    Bild folgt ;)






    Also alles ab der nfo löschen und die.bak Datei auch.
    Ja werde ich über Windows Suche in einem rutsch löschen und dann alle mit dem Emm neu holen die fehlenden.

    Was mich aber oft sehr verwundert ist das arts nicht automatisch gefunden werden aber wenn ich dann manuell über den Film anstoße etwas gefunden wird. Das befindet sich dann auch immer oben links in der ecke, also bester Treffer oder sowas.

    Habe die settings eigentlich im großen und ganzen von dir übernommen.

    Lg
    Client1: ML03B|GA-A75M-UD2H|MSI R5450|A4-3400 2x2.70GHz|8GB DDR3-1600|LE 7.0.2
    Client2:RPI2|LE 7.0.2
    NAS 1: DS211J
    NAS 2: Define Nano S|ASRock H110M|G4560 2x 3.50GHz|8GB|OMV 3.x|Emby Server 3.x
    SKIN: Estuary.Refresh
    Display: Samsung 55 Zoll
    PVR: VU Duo 2|3TB
    FB: Harmony 600
    Amp: OnkyoTX626
    Center VOKAL
    Front: ZENZOR5
    Surround: ZENZOR1
  • pacoma schrieb:

    Nepomuk schrieb:

    Nach dem Kodi-Export gibts alle Dateien doppelt im Filmverzeichnis - was in meinen Augen keinen Sinn macht.
    Ja aber die korrekten sind dabei, nun stellt sich die Frage was ist schneller/sicherer mit EMM die "falschen" umbennennen oder die "falschen wie banner.jpg" einfach löschen in einem rutsch.....
    Und ich bin immer noch der Meinung, das die Variatente von dem neuen EMM zwar gut ist aber es einfach den Fehler hat, das Artworks, welche zum Zeitpunkt des scrappens nicht verfügbar sind, dann immer mal wieder gesucht werden müssen, wobei der ArtworkDownloader dies automatisch bei Verfügbarkeit macht...
    Wie heißt es so schön - viele Wege führen nach Rom.
    Ich bin aus der Ember-Sicht daran gegangen und bringe die von Ember gescrapten Dateien auf den neusten Ember 1.4.8.0 Stand.
    Zusätzlich müssen dann die Dateien vom ArtworkDownloader auf den Vordermann gebracht werden, da der Entwickler sich beharrlich weigert, sich an die Kodivorgaben zu halten.
    Es ist für mich interessant zu lesen, wie du inzwischen pro für das addon schreibst, ich kenn da noch ganz andere Posts von dir.

    Ich persönlich mag es gar nicht, wenn irgend eine Software oder addon ohne mein Wissen an meinem Datenbestand rumfummelt. Ich will das lieber selbst in der Hand haben. Das ist Punkt eins.
    Punkt zwei ist, dass wenn du das Ki Echtzeit Synch einschaltest, dann ist es kein Problem einen benutzerdefinierten Scrap zu starten, der nach fehlenden Arts schaut, diese runterläd, abspeichert und gleich in die Kodi-db einträgt.
    Der dritte Punkt ist, diejenige die eine große Datensammlung haben, brauchen viel Geduld bis der Kodi-Export durch gelaufen ist. Du selbst hast ja auch Filme im 4-stelligen Bereich - wie lange dauert da bei dir der Export?
    Der letzte und mit entscheidende Punkt ist, dass ich nichts mehr fürchte, wie Dateien zu löschen. Ruck-zuck sind die falschen Dateien - Filmdateien gelöscht.

    pacoma schrieb:

    Nepomuk schrieb:

    Es wäre eine Bestätigung, was ich oben zu pacoma geschrieben habe und ich könnte diesen Fall dann noch mit ins Tutorial einbauen, denn dann muss ja noch jede Menge an doppelten Dateien gelöscht werden.
    Das wäre dann eventuell eine option für EMM dies zu tun...
    Ja, da hast du nicht ganz unrecht, der Tutorial-Post ist aber schon recht lange und wenn ich da jetzt auch noch diese Alternative reinpacke, dann weis ich nicht, wie viele da dann aussteigen.
    Jetzt warte ich mal, was @grieche47 zu seinem Export hier noch schreibt.

    pacoma schrieb:

    PS Kompliment zur Anleitung sehr detailiert und verständlich aufgebaut..
    Danke für dieses Lob.
    Kodi-Hardware anzeigen
    HTPC: Kodi 17 auf Windows 10 Pro x64, Intel DQ77KB, Intel Core i3-3225, Intel Graphic integrated, 8Gb Ram, 128GB Samsung 830, Streacom FC8evo
    TV: Samsung UE65F9090 mit SEK-3500, AVR: Pioneer SC-LX57, Boxen: Nubert NuLine 284 Set 7.1
    Server: OmniOSce r151024 mit Napp-it pro, SM-Board X8SI6-F, Intel Xeon L3426, 16GB ECC RAM, LSI 9211-8i & 9201-16i, nur Hitachi/HGST 7k4000, XCase-Gehäuse RM424
  • AlexMin schrieb:

    Nepomuk schrieb:

    Geh mal her und deaktiviere bei den TVShows den Scraper TMDB und versuch es nochmals. So können wir zumindest es jetzt schon einschränken.
    Alles klar, das hat geholfen. Danke.
    Jetzt aktiviert aber diesen Scraper wieder. Ich hab keine Ahnung warum da Ember ausstieg. Vielleicht lag es an TMDB selbst.

    grieche47 schrieb:

    Sehr gerne @Nepomuk. Hier der Screenshot von handy aus.

    Also alles ab der nfo löschen und die.bak Datei auch.
    Ja werde ich über Windows Suche in einem rutsch löschen und dann alle mit dem Emm neu holen die fehlenden.
    Cool, du greifst von deinem Smartphone auf deinen Server zu. Das kann ich nicht. Heul.

    Wie ich geschrieben hatte, hast du jetzt viele Dateien doppelt drinne. Wie lange hat der Kodi-Export gedauert bei ca. wieviele Filme?

    grieche47 schrieb:

    Was mich aber oft sehr verwundert ist das arts nicht automatisch gefunden werden aber wenn ich dann manuell über den Film anstoße etwas gefunden wird. Das befindet sich dann auch immer oben links in der ecke, also bester Treffer oder sowas.

    Habe die settings eigentlich im großen und ganzen von dir übernommen
    Ich nix verstehen. :S
    Wer findet was nicht automatisch? Kodi oder Ember? Was musst du manuell anstoßen?
    Kodi-Hardware anzeigen
    HTPC: Kodi 17 auf Windows 10 Pro x64, Intel DQ77KB, Intel Core i3-3225, Intel Graphic integrated, 8Gb Ram, 128GB Samsung 830, Streacom FC8evo
    TV: Samsung UE65F9090 mit SEK-3500, AVR: Pioneer SC-LX57, Boxen: Nubert NuLine 284 Set 7.1
    Server: OmniOSce r151024 mit Napp-it pro, SM-Board X8SI6-F, Intel Xeon L3426, 16GB ECC RAM, LSI 9211-8i & 9201-16i, nur Hitachi/HGST 7k4000, XCase-Gehäuse RM424
  • Nepomuk schrieb:

    Es ist für mich interessant zu lesen, wie du inzwischen pro für das addon schreibst, ich kenn da noch ganz andere Posts von dir.
    Ich bin nicht pro ArtworkDownloader ich nerve mit schon seit Jahren darüber (eigentlich echt tragisch, wie sich der Coder querstellt), ich suche für mich ein optimale Lösung... und im moment ist es weder noch...

    Nepomuk schrieb:

    Du selbst hast ja auch Filme im 4-stelligen Bereich - wie lange dauert da bei dir der Export?
    je nach dem mit oder ohne übeschreiben ....
  • pacoma schrieb:

    Nepomuk schrieb:

    Es ist für mich interessant zu lesen, wie du inzwischen pro für das addon schreibst, ich kenn da noch ganz andere Posts von dir.
    Ich bin nicht pro ArtworkDownloader ich nerve mit schon seit Jahren darüber (eigentlich echt tragisch, wie sich der Coder querstellt), ich suche für mich ein optimale Lösung... und im moment ist es weder noch...
    Da stimm ich dir zu, vor allem wenn man weis, dass der Coder dieses addons auch Mitglied im Kodi-Team ist.
    Ich habe für mich meine optimale Lösung gefunden. Ich weis genau, was wie mit meinem Datenbestand und meiner Datenbank passiert, denn ich bin es der daran rumfummelt und sonst niemand.
    Und ob ich ein fehlendes Bild heute oder in 4 Wochen drinne hab, ist mir wurscht.

    pacoma schrieb:

    Nepomuk schrieb:

    Du selbst hast ja auch Filme im 4-stelligen Bereich - wie lange dauert da bei dir der Export?
    je nach dem mit oder ohne übeschreiben ....
    WOW, das ist mal eine genaue Zeitangabe. Jetzt hab ich eine ca. Vorstellung wie lange es dauert einen Kodi-Export durch zu führen.
    Spaß bei Seite, dauert es Sekunden, Minuten, Stunden. Ich selbst habs noch nie durch geführt, ansonsten hätte ich dich das ganz sicher nicht gefragt.
    Kodi-Hardware anzeigen
    HTPC: Kodi 17 auf Windows 10 Pro x64, Intel DQ77KB, Intel Core i3-3225, Intel Graphic integrated, 8Gb Ram, 128GB Samsung 830, Streacom FC8evo
    TV: Samsung UE65F9090 mit SEK-3500, AVR: Pioneer SC-LX57, Boxen: Nubert NuLine 284 Set 7.1
    Server: OmniOSce r151024 mit Napp-it pro, SM-Board X8SI6-F, Intel Xeon L3426, 16GB ECC RAM, LSI 9211-8i & 9201-16i, nur Hitachi/HGST 7k4000, XCase-Gehäuse RM424
  • Zitate sind echt schlimm ne unmögliche Sache mit dem Handy ;)

    Ich versuche mal aus dem Kopf ;)
    Export mit kodi ca 60+ Minuten/1300 Filme +2700 Episoden ( ist aber geschätzt weil ich nicht geschaut habe... Aber habe ich ja des öfteren gemacht)

    Lad dir mal für das Handy den es downloader herunter. Dann alles als smb und ab geht die Post ;)
    Komme auf vu, zwei oe, nas, Handys, usw überall ohne Probleme drauf.

    Das mit dem Fehler vom Filme scrappen mit Emm teste ich erst nochmal selbst.
    Client1: ML03B|GA-A75M-UD2H|MSI R5450|A4-3400 2x2.70GHz|8GB DDR3-1600|LE 7.0.2
    Client2:RPI2|LE 7.0.2
    NAS 1: DS211J
    NAS 2: Define Nano S|ASRock H110M|G4560 2x 3.50GHz|8GB|OMV 3.x|Emby Server 3.x
    SKIN: Estuary.Refresh
    Display: Samsung 55 Zoll
    PVR: VU Duo 2|3TB
    FB: Harmony 600
    Amp: OnkyoTX626
    Center VOKAL
    Front: ZENZOR5
    Surround: ZENZOR1
  • grieche47 schrieb:

    Zitate sind echt schlimm ne unmögliche Sache mit dem Handy ;)

    Lad dir mal für das Handy den es downloader herunter. Dann alles als smb und ab geht die Post ;)
    Komme auf vu, zwei oe, nas, Handys, usw überall ohne Probleme drauf.
    Geht nicht, kann ich nicht, denn ich hab noch ein gutes altes Nokia 5250 und das tuts für mich auch, es ist sehr gut zum Telefonieren und hin und wieder eine SMS schreiben - mehr brauch und will ich nicht. Das geilste an dem Teil ist, der Akku hält eine Woche ohne laden durch.
    Internet gibts zu Hause am 24 Zoll Bildschirm und mit vernünftiger Tastatur.

    grieche47 schrieb:

    Ich versuche mal aus dem Kopf ;)
    Export mit kodi ca 60+ Minuten/1300 Filme +2700 Episoden ( ist aber geschätzt weil ich nicht geschaut habe... Aber habe ich ja des öfteren gemacht)
    Da gehts aber mit meinem Vorschlag bedeutend schneller und sicherer.

    grieche47 schrieb:

    Das mit dem Fehler vom Filme scrappen mit Emm teste ich erst nochmal selbst.
    Ich immer noch nicht verstehen, von welchem Fehler redest du denn?
    Kodi-Hardware anzeigen
    HTPC: Kodi 17 auf Windows 10 Pro x64, Intel DQ77KB, Intel Core i3-3225, Intel Graphic integrated, 8Gb Ram, 128GB Samsung 830, Streacom FC8evo
    TV: Samsung UE65F9090 mit SEK-3500, AVR: Pioneer SC-LX57, Boxen: Nubert NuLine 284 Set 7.1
    Server: OmniOSce r151024 mit Napp-it pro, SM-Board X8SI6-F, Intel Xeon L3426, 16GB ECC RAM, LSI 9211-8i & 9201-16i, nur Hitachi/HGST 7k4000, XCase-Gehäuse RM424
  • Nepomuk schrieb:

    WOW, das ist mal eine genaue Zeitangabe. Jetzt hab ich eine ca. Vorstellung wie lange es dauert einen Kodi-Export durch zu führen.
    Spaß bei Seite, dauert es Sekunden, Minuten, Stunden. Ich selbst habs noch nie durch geführt, ansonsten hätte ich dich das ganz sicher nicht gefragt.
    wenn ich keine Daten überschreibe, also nur neue hinzufüge, dauer es 12 Minuten mit allem Komplett schreiben alles infos und Bilder knapp 60Minuten


  • Hier muss extrafanart stehen ;)
    Ich habe es erst so übernommen mit copy und paste und mich gewundert warum ich soviel Sachen angezeigt bekomme;)






    Dauert bei 12000 arts gerade ca 60 Minuten ;)

    Hat bestimmt eine Stunde gedauert bis die Dateien per drag n drop im ant renamer waren ;)
    Client1: ML03B|GA-A75M-UD2H|MSI R5450|A4-3400 2x2.70GHz|8GB DDR3-1600|LE 7.0.2
    Client2:RPI2|LE 7.0.2
    NAS 1: DS211J
    NAS 2: Define Nano S|ASRock H110M|G4560 2x 3.50GHz|8GB|OMV 3.x|Emby Server 3.x
    SKIN: Estuary.Refresh
    Display: Samsung 55 Zoll
    PVR: VU Duo 2|3TB
    FB: Harmony 600
    Amp: OnkyoTX626
    Center VOKAL
    Front: ZENZOR5
    Surround: ZENZOR1

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von grieche47 ()

  • grieche47 schrieb:

    Hier muss extrafanart stehen ;)

    Ich habe es erst so übernommen mit copy und paste und mich gewundert warum ich soviel Sachen angezeigt bekomme;)
    :S ;( sorry, hab den Tipfehler schnell korrigiert.

    grieche47 schrieb:

    Dauert bei 12000 arts gerade ca 60 Minuten ;)

    Hat bestimmt eine Stunde gedauert bis die Dateien per drag n drop im ant renamer waren ;)
    Ohne Witz jetzt, das D&D dauert da in dem Fall so lange?
    Hat es auch bei logo.png und disc.png so lange gedauert?
    Oder war es "nur" bei diesem Filter *.jpg; *.png;*nfo so?

    Dann muss ich noch einen Hinweis im Tutorial einbauen.
    Kodi-Hardware anzeigen
    HTPC: Kodi 17 auf Windows 10 Pro x64, Intel DQ77KB, Intel Core i3-3225, Intel Graphic integrated, 8Gb Ram, 128GB Samsung 830, Streacom FC8evo
    TV: Samsung UE65F9090 mit SEK-3500, AVR: Pioneer SC-LX57, Boxen: Nubert NuLine 284 Set 7.1
    Server: OmniOSce r151024 mit Napp-it pro, SM-Board X8SI6-F, Intel Xeon L3426, 16GB ECC RAM, LSI 9211-8i & 9201-16i, nur Hitachi/HGST 7k4000, XCase-Gehäuse RM424
  • muss aber gestehen ich habe das Ganze im WLAN per Laptop kopiert. Mache gerade noch mal einen kompletten neuen Export von KODi da gestern was schief gelaufen ist. Werde das ganze dann mal an einem PC machen und dir sagen wie es sich dann verhält.
    Client1: ML03B|GA-A75M-UD2H|MSI R5450|A4-3400 2x2.70GHz|8GB DDR3-1600|LE 7.0.2
    Client2:RPI2|LE 7.0.2
    NAS 1: DS211J
    NAS 2: Define Nano S|ASRock H110M|G4560 2x 3.50GHz|8GB|OMV 3.x|Emby Server 3.x
    SKIN: Estuary.Refresh
    Display: Samsung 55 Zoll
    PVR: VU Duo 2|3TB
    FB: Harmony 600
    Amp: OnkyoTX626
    Center VOKAL
    Front: ZENZOR5
    Surround: ZENZOR1
  • grieche47 schrieb:

    muss aber gestehen ich habe das Ganze im WLAN per Laptop kopiert. Mache gerade noch mal einen kompletten neuen Export von KODi da gestern was schief gelaufen ist. Werde das ganze dann mal an einem PC machen und dir sagen wie es sich dann verhält.
    Hm, @grieche47 findest du den Export sinnvoller trotz all der doppelten Dateien nach der Export Aktion?
    Hast du die korrigierte Version im Tut dir durchgelesen? Wenn ja, was schreckt dich da ab, diese Variante zu nehmen?
    Ich persönlich bevorzuge immer Aktionen, die keine Löschung beinhalten, einmal gelöscht und es ist weg. Ja, ja ich weis -> Backup hab ich ja. Wenn ich das aber zurück spielen müsste, warte ich mal ganz locker 3-4 Tage bis der Restore-run fertig ist.
    Kodi-Hardware anzeigen
    HTPC: Kodi 17 auf Windows 10 Pro x64, Intel DQ77KB, Intel Core i3-3225, Intel Graphic integrated, 8Gb Ram, 128GB Samsung 830, Streacom FC8evo
    TV: Samsung UE65F9090 mit SEK-3500, AVR: Pioneer SC-LX57, Boxen: Nubert NuLine 284 Set 7.1
    Server: OmniOSce r151024 mit Napp-it pro, SM-Board X8SI6-F, Intel Xeon L3426, 16GB ECC RAM, LSI 9211-8i & 9201-16i, nur Hitachi/HGST 7k4000, XCase-Gehäuse RM424
  • Hi ich nochmal ;)
    Nachdem ich gestern sch.....gebaut habe ( Hatte am Ende film-film-clearlogo.jpg bei manchen Filmen) lösche ich heute ALLE arts am PC und möchte diese alle mit Emm neu laden. Ich habe auch gesehen das bei sehr vielen Filmen 10+ extrafanart und bei einigen 8 Thumbs. Dies möchte ich auf 6 + 4 Stck beschränken. Kleinvieh macht auch mist und ich lösche seit Stunden Dateien weil es sehr lange dauert. Meine 1300 Filme hatten insgesamt 55000 Ordner und Dateien!! Das möchte ich nun so klein wie nötig halten.

    Hoffe es ist dann reibungslos möglich meine Filme im Ordner mit nfo und File automatisch um alle fehlende arts erweitern zu lassen,auch wenn das d dann wohl auch eine ganze Stange Zeit kostet ;)
    Möchte aber jetzt von Anfang an Ordnung haben.
    Client1: ML03B|GA-A75M-UD2H|MSI R5450|A4-3400 2x2.70GHz|8GB DDR3-1600|LE 7.0.2
    Client2:RPI2|LE 7.0.2
    NAS 1: DS211J
    NAS 2: Define Nano S|ASRock H110M|G4560 2x 3.50GHz|8GB|OMV 3.x|Emby Server 3.x
    SKIN: Estuary.Refresh
    Display: Samsung 55 Zoll
    PVR: VU Duo 2|3TB
    FB: Harmony 600
    Amp: OnkyoTX626
    Center VOKAL
    Front: ZENZOR5
    Surround: ZENZOR1
  • @grieche47 was für ein Unglück, aber sieh es jetzt positiv, jetzt hast du die Möglichkeit, alles sauber neu aufzubauen. (versuch es zumindest positiv zu sehen) Nein, ich spotte nicht.

    Wie können bei dir nur 55k Ordner zusammen kommen? Rechnerisch komme ich auf 5,2k, wenn du keine eigene Set-Ordner hast.
    Nach was hast du die Filme sortiert, Genre oder A-Z?

    Ich rede jetzt nur von den Filmen und Sets - nicht von den TV-Shows.
    Wie willst du es machen, jeden Film händisch scrapen - also die Bilder selbst jedes Mal auswählen oder einen automatischen Scraper?
    Wir Beide hatte doch das Thema Dateinaming erst unlängst, hast du jetzt alle Filmdateien und Filmordner im Gleichklang und so benamt, wie du es wolltest? Wenn ja, würde ich auch gleich die NFOs mir komplett neu scrapen, aber nur wenn du über Trakt.tv dann die Playcounts herhalten kannst.
    Damit der automatische Scraper 100% sicher durchläuft, ohne Rückfrage, pack dir jetzt mal erst temporär die IMDB-ID in den Filmordner und Filmdateinamen mit rein. Wenn du fertig bist, kannst ja wieder rückgängig machen.

    TV-Shows
    2700 Episoden nochmals scrapen, würde ich momentan noch sein lassen, da Ember für eine TVShow scrapen z.Zt. noch zuviel Zeit braucht. Da ist aber Dan bereits daran, das zu ändern.

    Soll ich dir da weiterhelfen?
    Deinen Serveraufbau würde ich mal gerne kennen lernen - aus reiner technischer Neugierde. Wieso dauert das Löschen so verdammt lange?
    Kodi-Hardware anzeigen
    HTPC: Kodi 17 auf Windows 10 Pro x64, Intel DQ77KB, Intel Core i3-3225, Intel Graphic integrated, 8Gb Ram, 128GB Samsung 830, Streacom FC8evo
    TV: Samsung UE65F9090 mit SEK-3500, AVR: Pioneer SC-LX57, Boxen: Nubert NuLine 284 Set 7.1
    Server: OmniOSce r151024 mit Napp-it pro, SM-Board X8SI6-F, Intel Xeon L3426, 16GB ECC RAM, LSI 9211-8i & 9201-16i, nur Hitachi/HGST 7k4000, XCase-Gehäuse RM424

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Nepomuk ()

  • keisuji schrieb:

    Hi ich möchte mein Filmordner auch mal wieder aufräumen und alle Bilder die der Artworkdownloader verwendet löschen. Bei mir ist nur so das ich immer in Ember schon beide Formate scrapen lassen habe also filmname-banner.jpg und banner.jpg usw.. Wie kann ich am besten daran gehen und nur die banner.jpg usw. löschen?
    Kennst du das Tutorial, der 4. Post?
    Nimm den FC und ersetze im Suchfenster logo.png; disc.png durch banner.jpg; usw.
    Dann markierst du auch alle Dateien im Suchergebnis-Fenster, kontrollierst vorher, ob du genau diese Datein löschen willst und drückst die Entf. auf deiner Tastatur.
    Kodi-Hardware anzeigen
    HTPC: Kodi 17 auf Windows 10 Pro x64, Intel DQ77KB, Intel Core i3-3225, Intel Graphic integrated, 8Gb Ram, 128GB Samsung 830, Streacom FC8evo
    TV: Samsung UE65F9090 mit SEK-3500, AVR: Pioneer SC-LX57, Boxen: Nubert NuLine 284 Set 7.1
    Server: OmniOSce r151024 mit Napp-it pro, SM-Board X8SI6-F, Intel Xeon L3426, 16GB ECC RAM, LSI 9211-8i & 9201-16i, nur Hitachi/HGST 7k4000, XCase-Gehäuse RM424
  • Hey @Nepomuk, momentan versuche ich meine arts mit dem Emm zu laden.
    Zehn hab ich mal testweise gemacht und hat halt ca 30 Minuten gedauert... Nun wollte ich den zweiten Schwung machen und er braucht über die vorhandenen drüber zu gehen ca 70 Sekunden (da stimmt doch ein Setting nicht, er sollte doch nur Skippen oder?)
    Zu dem Rest was du gefragt hast mache ich später noch einen ausführlichen Beitrag.... Ist nur alles bisschen tricky derzeit weil die dB quasi nackt ist ;)



    So schaut es jetzt aus.
    Bei den Nfos hat er nur Werte hinzugefügt und sowas wie sorttitle und watched state aber belassen, super.

    Was ich auch gesehen habe das die vier Bilder in extrafanart und Thumbs identisch sind .... Sollte bestimmt nicht so gewollt sein oder?

    Habe auch sehr viele Abstürze... Kann mit den Trailern zu tun haben was ich so aufgeschnappt habe?
    Client1: ML03B|GA-A75M-UD2H|MSI R5450|A4-3400 2x2.70GHz|8GB DDR3-1600|LE 7.0.2
    Client2:RPI2|LE 7.0.2
    NAS 1: DS211J
    NAS 2: Define Nano S|ASRock H110M|G4560 2x 3.50GHz|8GB|OMV 3.x|Emby Server 3.x
    SKIN: Estuary.Refresh
    Display: Samsung 55 Zoll
    PVR: VU Duo 2|3TB
    FB: Harmony 600
    Amp: OnkyoTX626
    Center VOKAL
    Front: ZENZOR5
    Surround: ZENZOR1
  • @grieche47 zu erst einmal schau dir deine Dateinamen an, du hast da nur den Filmtitel drinne und nichts weiter. Tu dir selbst einen Gefallen und pack mit dem Renamer mindestens noch das Jahr mit rein. Aber glaub dieses Thema hatten wir Beide schon einmal.

    Warum der Scraper so lange gebraucht hat, weis ich nicht. Ich hab mal gerade auf die Schnelle "17 again" gescrapt, da ging das mit den Bildern ruck-zuck, aber es stimmt so manches Mal sind die Scrapeserver extrem langsam.
    Schau mal im Log nach, ob es da was besonderes eingetragen ist.

    Ich hab die Trailer nicht aktiv - für was frag ich mich - ich will doch eh mir den Film anschauen. Wie der Film wirklich ist, ist imho aus dem Trailer eh nicht ersichtlich.
    Aber es stimmt bei den Trailern muss Dan noch was fixen.

    Ja stimmt, ist mir bei den Extras auch schon aufgefallen, dass trotz neuem "Zufallsgenerator" in den Settings immer die gleichen Arts geladen werden.
    Melde du das mal im passenden Thread als Bug.
    Kodi-Hardware anzeigen
    HTPC: Kodi 17 auf Windows 10 Pro x64, Intel DQ77KB, Intel Core i3-3225, Intel Graphic integrated, 8Gb Ram, 128GB Samsung 830, Streacom FC8evo
    TV: Samsung UE65F9090 mit SEK-3500, AVR: Pioneer SC-LX57, Boxen: Nubert NuLine 284 Set 7.1
    Server: OmniOSce r151024 mit Napp-it pro, SM-Board X8SI6-F, Intel Xeon L3426, 16GB ECC RAM, LSI 9211-8i & 9201-16i, nur Hitachi/HGST 7k4000, XCase-Gehäuse RM424