Angepinnt Ember Media Manager 1.4.8.0 Alpha - Diskussionsthread

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Marcool schrieb:

    Schon gescrapte Filme mit nicht angepassten Sub-Namen werden vom Bulkrenamer leider nicht erfasst. Könnte das in die Erkennung vom Bulkrenamer noch mit rein?
    Auf die Schnelle geht das leider nicht.
    Vorerst bleibt nur die Lösung, die Untertitel händisch umzubenennen (so dass sie mit dem selben Dateinamen wie dem Film beginnen) und danach den Film mit F5 neu einzulesen, damit die Untertitel erkannt und in der DB gespeichert werden.
    Ember latest Version - Ember | SPENDEN für Ember | Patreon
  • Guten Morgen DanCooper,

    Habe folgendes Problem mit der neuen Version 880a6ab. Ich schiebe neue Serienfolgen immer nur in den Hauptordner "z.B. Falco " dann gehe ich auf aktualisieren.
    Bisher hat Ember die Folge dann Umbenannt und in den Staffelordner verschoben. Jetzt wird die Folge Umbenannt aber nicht mehr Verschoben (Siehe Ausschnitt 2) aber in der Ember Anzeige unter der entsprechenden Serie als verschoben angezeigt.(Siehe Ausschnitt 1 unten linkes Ablageort) Bilder und Log als Dateianhänge.




    Gruß Ml061959
    Dateien
  • Marcool schrieb:

    Moin,

    gibt es eine Möglichkeit beim scrapen die Menge an Bildern zu reduzieren?

    Gruß
    Marcus
    Du kannst unter Einstellungen => Filme/Serien => Dateien und Quellen => Dateinamen auswählen, welche Bildtypen du nutzen willst. Einzig bei den Serien werden auch aktivierte Staffel-Bilder von Staffeln gescrapt, die lokal nicht vorhanden sind. Sprich selbst wenn du nur Staffel 1 hast und die Serie 5 Staffeln hat, werden alle Staffeln gescrapt. Das wird in Kürze noch geändert.
    Ember latest Version - Ember | SPENDEN für Ember | Patreon
  • Okay aber ich meine die Menge an Bildern die geladen werden. Ich scrape immer händisch.

    Film A ist unbekannt und hat wenn man Glück hat 1 Poster und vielleicht gerade mal 4 Fanart, die ich dann auch alle Auswähle (1xFanart + 3 Extra).
    Film B ist sehr bekannt und er läd gefühlt 5 Minuten um alle Bilder erstmal anzuzeigen.

    Bei Film B würde ich gerne ein Limit setzten, z.B. 10 Bilder oder 15. Hab dazu keine Option gefunden.

    Grundsätzlich habe ich aber auch das Gefühl das es mit der Zeit (seit ca. 3 Monaten) wieder etwas langsamer geworden ist. Ich kann mich aber auch irren. ;)
  • Ml061959 schrieb:

    Guten Morgen DanCooper,

    Habe folgendes Problem mit der neuen Version 880a6ab. Ich schiebe neue Serienfolgen immer nur in den Hauptordner "z.B. Falco " dann gehe ich auf aktualisieren.
    Bisher hat Ember die Folge dann Umbenannt und in den Staffelordner verschoben. Jetzt wird die Folge Umbenannt aber nicht mehr Verschoben (Siehe Ausschnitt 2) aber in der Ember Anzeige unter der entsprechenden Serie als verschoben angezeigt.(Siehe Ausschnitt 1 unten linkes Ablageort) Bilder und Log als Dateianhänge.




    Gruß Ml061959
    Danke, hab's gefixt: Github
    Ember latest Version - Ember | SPENDEN für Ember | Patreon
  • Marcool schrieb:

    Okay aber ich meine die Menge an Bildern die geladen werden. Ich scrape immer händisch.

    Film A ist unbekannt und hat wenn man Glück hat 1 Poster und vielleicht gerade mal 4 Fanart, die ich dann auch alle Auswähle (1xFanart + 3 Extra).
    Film B ist sehr bekannt und er läd gefühlt 5 Minuten um alle Bilder erstmal anzuzeigen.

    Bei Film B würde ich gerne ein Limit setzten, z.B. 10 Bilder oder 15. Hab dazu keine Option gefunden.

    Grundsätzlich habe ich aber auch das Gefühl das es mit der Zeit (seit ca. 3 Monaten) wieder etwas langsamer geworden ist. Ich kann mich aber auch irren. ;)
    Nein, das lässt sich nicht einstellen. wäre aber sicher möglich umzusetzen und ist durchaus ein Feature Request wert: Link

    Betreffend Geschwindigkeit: Fanart.tv ist aktuell ziemlich langsam, ansonsten habe ich diesbezüglich nichts geändert in letzter Zeit.
    Ember latest Version - Ember | SPENDEN für Ember | Patreon
  • prozanko schrieb:

    Hallo,

    das Einlesen der Metadaten von einer Dolby Atmos BluRay funktioniert jetzt:) Nun wird aber bei Codec ein ? angezeigt. Ist zwar nicht so schlimm, sieht aber schöner aus wenn alles richtig angezeigt wird.

    Grüße
    Deine Einstellungen stimmen immer noch nicht:
    • beim ersten Screenshot sollte als Codec bei der Audiospur 0 truehd_atmos stehen
    • beim zweiten Screenshot sollte als Codec bei den Audiospuren 0 und 3 dtshd_ma_x, bei den Spuren 2 und 4 dts stehen


    Bitte laden unter Einstellungen => Diverses => Audio & Video Codec Mapping die Defaults nochmals neu und scrape die Metadaten nochmals. Danach sollten auch alle Logos angezeigt werden.

    Ember latest Version - Ember | SPENDEN für Ember | Patreon
  • prozanko schrieb:

    Dieses kann janicht gescrapt werden und muss in der Multiview Anzeige bzw. MultiviewLayout manuell in die Metadaten eingetragen werden oder?
    Die Info kann schon "gescrapt" werden, zumindest bietet MKV alle nötigen Infos dazu. Leider werden sie aber oftmals nicht von der Ripping-Software in dem MKV Header eingetragen. Dort ist es dann am besten, wenn man das gleich beim Videofile mit MKVToolNix nachträgt, dann kann das Ember zukünftig auch immer auslesen. Ansonsten muss es manuell über den Metadateneditor nachgetragen werden.
    Falls du ISOs benutzt müsstest erstmal mit MediaInfo ausprobieren, ob die Info ebenfalls sauber aus der Bluray gelesen werden kann. Dazu einfach die Software nutzen und vorher das ISO mounten. Kannst die XML Info gerne hier hochladen, ich würds mir dann mal ansehen.

    prozanko schrieb:

    Wenn es so ist: wasmuss ich da genau bei einer BluRay (Frame Packing) eintragen?
    Gute Frage. Videcount sicher auf 2, bei Modus bin ich aber überfragt...
    Ember latest Version - Ember | SPENDEN für Ember | Patreon
  • Neu

    Coolzero82 schrieb:

    DanCooper schrieb:

    Gibt's bereits. Du kannst entweder oben beim Scraperbutton "Fehlende => ..." nutzen oder im selben Menü den "Benutzerdefinierten Scraper".
    Gesendet von meinem VTR-L09 mit Tapatalk
    Wo finde ich beim

    Quellcode

    1. Scraperbutton "Fehlende => ..."?
    2. Bin anscheint blind
    Ember latest Version - Ember | SPENDEN für Ember | Patreon
  • Neu

    Moin,

    nutze EMM seit einigen Wochen und bin von dem Tool schwer angetan :)
    Allerdings bekomme ich es seit gestern nicht mehr hin, die Serien mit Kodi zu synchronisieren.
    Filme ging auch zuerst nicht, da habe ich es aber hinbekommen. Nur egal was ich mit den Serien probiere (Pfade, Einstellungen), es kommt ständig folgender Fehler:


    Kodi 17.6 läuft auf meinem NAS wo ebenfalls eine SQL-Datenbank für Kodi drauf läuft.
    Die Serien waren alle schon tagelang gesynched bzw. haben in der Datenbank auch schon einen Eintrag.

    Anhand der Log läuft soweit alles, bekomme, sobald ich die Serien syncen will jedoch folgende Einträge:
    [APIKodi] [Kodi] UpdateInfo_TVShow: "Animal Kingdom" | Start syncing process...
    [APIKodi] [Kodi] SearchTVShow: "\\192.168.178.20\Serien\Animal Kingdom" | NOT found in host database!
    [APIKodi] [Kodi] UpdateTVShowInfo: "Animal Kingdom" | NOT found in database, scan directory on host...
    [APIKodi] [Kodi] VideoLibrary_ScanPaths: "\\192.168.178.20\Serien\Animal Kingdom\" | Start scanning process...
    [APIKodi] [Kodi] IsScanningVideo: False
    [APIKodi] [Kodi] SearchTVShow: "\\192.168.178.20\Serien\Animal Kingdom" | NOT found in host database!
    [APIKodi] [Kodi] UpdateInfo_TVShow: "Animal Kingdom" | NOT found on host! Abort!
    [KodiInterface] [Kodi] [GenericRunCallBack] | Sync Failed: Animal Kingdom



    Auch auf die letzte Version habe ich geupdatet:
    1.4.90-alpha.git.7b58291

    Ember Pfadzuweisung:


    Hier habe ich auch andere Pfadvarianten probiert, nur um das auszuschließen:
    \\192.168.178.20\Serien
    //192.168.178.20/Serien
    zuletzte klappte es sogar nur mit einem direkten Pfad aufs NAS /share/Serien, das geht jetzt allerdings auch nicht mehr.

    Kann mir hier evtl. jemand helfen? Ich befürchte fast ich bin einfach nur zu doof :)
  • Neu

    @Roy-das-rohr
    Bei Serien gibt immer wieder mal das Problem, dass neue Serien nicht gefunden werden, wenn das KI nur den Pfad durchsuchen lässt. Das scheint irgend ein Bug in Kodi zu sein, der aber nicht in jeder Version bzw. immer vorhanden ist. Meistens lässt es sich dadurch lösen, dass man Kodi erstmal die Quelle selbst durchsuchen lässt. Entweder machst du das direkt in Kodi wie üblich über "Bibliothek aktualisieren" oder in Ember über Tools => Kodi Interface => Datenbank aktualisieren (startet einfach die Aktualisiserung in Kodi, gesynct werden muss nachher trotzdem noch).
    Ember latest Version - Ember | SPENDEN für Ember | Patreon
  • Neu

    Roy-das-rohr schrieb:

    Danke für die schnelle Antwort @DanCooper :)

    Also als Workaround meinst du quasi: die Filme einpflegen, scrapen und dann manuell das KI aktualisieren?
    Meinst du aus Ember heraus syncen? Da bekomme ich ja dann den Fehler.
    Besteht denn das Problem auch bei Filmen? Ich bin anhand deines Posts davon ausgegangen, dass nur die Serien Probleme machen.
    Welchen Scraper hast du in Kodi für die Quellen eingestellt?
    Ember latest Version - Ember | SPENDEN für Ember | Patreon