Einstellungen TV in Windows

      Einstellungen TV in Windows

      Hallo zusammen,

      welche Einstellungen habt ihr eigentlich so unter Windows für den TV/Monitor verwendet.
      Auflösung ist klar, je nach Gerät (Full HD oder HD Ready).

      Was mich aber interessiert wäre die HZ-Zahl.

      Ich habe nämlich in letzter Zeit öfter damit zu kämpfen, dass an meinen Phillips LCD immer mal wieder steht "kein Videosignal".
      Meistens kommt es dazu, wenn ich zwischen Anwendungen wechsle. Also über dem advanced-programm-launcher ein SPiel gestartet, beendet und wieder zurück.
      Gestern sogar beim abspielen einer Folge Avatar-Der Herr der Elemente. Als mein Sohn die nächste Folge ansehen wollte kam 3 Sekunden das Bild, dann plötzlich "kein Videosignal"

      Meine Einstellung am TV ist 1920x1080 50HZ

      mike
      Hi,

      ich habe bei mir glaube ich 60hz eingestellt (Standard?). Kann leider gerade nicht nachschauen.

      überprüfe auch mal noch die xbmc-Einstellungen.
      Unter Video Optionen Wiedergabe gibt es einen Punkt 'Bildwiederholfrequenz anpassen'.
      Diesen würde ich deaktivieren, hatte mit meinem Beamer ein ähnliches Phänomen wie von dir beschrieben.

      Gruss
      aghi
      ich hab den Treiber für den Desktop Betrieb iirc auf 60Hz gestellt und in XBMC auf automatisch anpassen. Um Letzteres komme ich nicht herum, wenn XBMC automatisch auf 24p etc schalten soll. Ich hatte schon mehrere Probleme mit anderen Dingen :D, aber das läuft eigentlich schon recht zuverlässig ...
      HTPC: i3-540, H55M-ED55, B.Shuriken, 4GB 1600, Sapph.6450-1GB, X25-V-G2 40GB, iHOS104, MS-Tech MC-1200, picoPSU, picoPSU 120W + 90W NT, WD40EZRX, WD30EFRX, 2x WD20EARS, Win7-32
      LG 55LM760S, Denon AVR-X1100W
      Ich hab Linux ;)

      Aber probier es einfach aus.
      wiki.xbmc.org/index.php?title=…dsettings.xml#.3Cvideo.3E

      Source Code

      1. <adjustrefreshrate>
      2. <override>
      3. <fps>23.976</fps> <!-- if the fps is between 23.966 and 23.986 -->
      4. <refresh>60.0</refresh> <!-- switch to the first found refreshrate that is between 59.99 and 60.01 -->
      5. </override>
      6. <override>
      7. <fpsmin>29.96</fpsmin> <!-- You can also specify the fps range yourself -->
      8. <fpsmax>30.01</fpsmax>
      9. <refreshmin>59.0</refreshmin> <!-- Same for the refreshrate -->
      10. <refreshmax>61.0</refreshmax>
      11. </override>
      12. <fallback>
      13. <refresh>50.0</refresh> <!-- switch to the first found refreshrate that is between 49.99 and 50.01. -->
      14. </fallback>
      15. <fallback>
      16. <refreshmin>49.0</refreshmin>
      17. <refreshmax>51.0</refreshmax>
      18. </fallback>


      Und das alles muss in die advancedsettings.xml.
      Die Datei existiert nicht, ohne zuvor von dir erstellt zu werden.
      (Siehe Anfang vom Wiki-Eintrag)

      Das XBMC würde ich dann aber nicht im Autostart von Windows liegen lassen.
      Zumindest nicht zum testen.

      Zwischen Fullscreen und Fenster-Modus schaltest du übrigens mit \ um.
      Nur so als Tipp, falls du nicht mehr aus dem XBMC raus kommst.
      Habe jetzt noch mal eine neuinstallation gemacht. Jetzt ist es so, dass, egal was ich unter Windows einstelle, sobald ich die Anpassung der Bildwiederholfrequenz aktiviere und einen Film starte und wieder beende, erhalte ich " kein Videosignal" . MIST
      Deaktiviere ich die Anpassung der Bildwiederholfrequenz habe ich dieses Problem zwar nicht, aber eben kleine Ruckler bei der Wiedergabe mancher Filme !!! Ich werd' noch wahnsinnig

      Gruß
      Mike
      diese kleinen Ruckler lagen bei mir daran, dass ich die Option "Benutze Vollbild Fenster anstatt echtes Vollbild" aktiviert hatte. Sobald ich das wieder deaktiviert habe waren die Ruckler zumindest bei mir weg. siehe Wiedergabe Fehler Bild wirkt zu langsam
      HTPC: ASUS F2A85-M LE | A6-5400K | 4GB DDR3-1866 | 128GB SSD | Windows 8 64 bit | XBMC 12 | Cirrus EV3
      AVR: Onkyo TX-NR509 5.1 + Teufel Consono 35
      TV: Samsung UE55ES6300 55"
      FB: Harmony 785

      Mein Blog über HTPC und XBMC
      HTPC Hardware Januar 2014
      Wo finde ich das xbmc.log File?

      Wer einen Rechtschreibfehler findet darf ihn behalten !
      Die Ruckler-Arie hatte ich bei 1080p-Material im 24p-Modus anfangs auch.
      Bei mir lag es an falschen Settings in den Menü-Settings des Video-Abspiel-
      Menüs: als ich Interlace bzw. Deinterlace auf "Auto" gestellt hatte, waren
      die Ruckler weg
      Media-Server: Lenovo HTPC Q180 4GB RAM, Windows 7 64bit, XMBC Frodo, Skin AEON MQ 5, Fantec FP-Tower QB 15TB, Harmony One
      Pioneer AV-Receiver SC-1223, Panasonic Beamer PT-AE 4000, Amoi Flachbildschirm, Martin Logan Electro Motion ESL Elektrostaten, Wharfedale Dipol + Center Speaker, Sansui B/C 2101 Vor-/Endstufe