asus k55v-series kann nicht von CD / USB Booten (.efi file??)

      asus k55v-series kann nicht von CD / USB Booten (.efi file??)

      Hallo zusammen,


      Ich habe mir einen neuen ASUS-Laptop k55v-Series gekauft. Soweit so gut.
      Er kam Standardmässig mit einem Windows 8 drauf. Ich dachte mir, dass
      ich dies erstmal so lasse, so dass ich Windows 8 auch mal antesten kann.


      Nun möchte ich das XBMC-Ubuntu neben windows 8 installieren (media
      center), also habe ich mir das XBMCUbuntu-Iso runter geladen und mit
      unetbootin einen Bootfähigen-Stick gemacht. In den Laptop eingesteckt
      und wollte vom USB-Stick booten, doch er wird bei meinen bootfähigen
      Medien nicht erkannt. Nach langem googeln habe ich rausgefunden, dass
      ich ein .EFI-File auf dem stick (Bootloader?) brauche, so dass er ihn
      als Bootfähiges Medium erkennt. Das XBMCUbuntu-Iso hat dies jedoch
      nicht. Wenn ich aber aus dem normalen Ubuntu einen bootfähigen Stick
      erstelle, so ist dort das .EFI-FIle und ich kann ihn von meinem Laptop
      booten.


      2ter Versuch: Habe das ganze auf eine CD gebrannt, in den Laptop
      geschoben, beim Booten mit "ESC" die Bootfähigen medien angezeigt, doch
      siehe da: die CD wird wieder nicht erkannt. (liegt es auch an dem
      .EFI-File?). Wenn ich jedoch das normale Ubuntu-Image auf die CD brenne
      funktioniert alles wunderbar.


      Nun, wie kann ich weiter vorgehen das ich XBMCUbuntu auf dem Laptop
      installiert bekomme? Kann ich irgendwie solch ein .EFI-File generieren
      lassen? Ich habe schon versucht jenes von dem normalen ubuntu-image zu
      extrahieren und auf den Stick kopieren. Nun erkennt er das Bootmedium
      wieder, jedoch kann ich das ganze nicht installieren (ist ja logisch da
      das .EFI-File vom "normalen" Ubuntu kommt).


      Noch eine Anmerkung: Diese CD, welche ich vom XBMCUbuntu gebrannt habe,
      kann ich auf anderen PCS problemlos installieren. Also kann es nicht am
      ISO bzw. der Installation liegen.


      Danke für die Hilfe.
      Ich hatte auch so ein Problem, als ich bei meinem Laptop (Asus A55er Serie) vom Stick oder CD booten wollte. Egal ob ich es mit unetbootin oder mit dem Windows Tool zum Installieren vom Usb Stick (ich wollte Windows 7 installieren) versucht habe, es ging nicht. Bei mir lag es wohl daran, dass Win 7 auf der Hardware nicht läuft, aber das ist ein anderes Thema...

      Was mir aber aufgefallen ist: Es gibt den Usb Stick oder die Boot Cd immer erst im Bios zur Auswahl, wenn Du mehrmals gebootet hast (während dessen Stick und/oder Cd am Laptop haben) und dann ins Bios gehst. Weiß nicht warum, aber bei mir tauchte immer erst nach 2,3 Anläufen der Stick oder die Cd im Bios auf. Versuch das mal bitte mit deinem Stick oder der Boot CD. Und da gibt es auch noch eine Einstellung im Bios "Secure Boot" oder so ähnlich. Das muss auf disabled stehen, damit es geht.

      Greetz
      HTPC: Silverstone Grandia GD04 S, ASRock FM2A75 Pro 4-M, AMD A8 5500,
      Intel SSD 330/120 GB, Asus BW-12B1ST Laufwerk, Netzteil be quiet! Straight Power E9 400 Watt
      Windows 7 (64bit), (XBMC 12.2), Harmony 650
      Sound: Yamaha RX-A820, Dali Zensor 7, Zensor 1, Vokal, 5.0
      Tv:
      Panasonic TX-L47ETW50 Gaming: Playstation 3

      [FAQ] Wo finde ich das .log-File des XBMC?
      Brojo, das gleiche Problem bzgl. Win7 hatte ich auch. Kann es nicht installieren...immer nachdem er die Daten von der CD auf die Festplatte kopiert hat und neu startet hängt er bei dem Splash-screen-logo. Wahrscheinlich fehlen ihm da irgendwelche Treiber für die HW die er nicht hat.

      b2t: Hat bei mir nichts gebracht. Habe mehrere male neu gebooted.
      Schade, bei mir ging es dann... Hast Du auch drauf geachtet, die Secure Boot Option im Bios vorher zu disablen? Danach ging es bei mir nämlich mit der Erkennung des Sticks!?

      Ich konnte Win 7 nicht installieren er hat sich während der Installation bei "Starte Windows" immer aufgehängt. :thumbdown:
      HTPC: Silverstone Grandia GD04 S, ASRock FM2A75 Pro 4-M, AMD A8 5500,
      Intel SSD 330/120 GB, Asus BW-12B1ST Laufwerk, Netzteil be quiet! Straight Power E9 400 Watt
      Windows 7 (64bit), (XBMC 12.2), Harmony 650
      Sound: Yamaha RX-A820, Dali Zensor 7, Zensor 1, Vokal, 5.0
      Tv:
      Panasonic TX-L47ETW50 Gaming: Playstation 3

      [FAQ] Wo finde ich das .log-File des XBMC?
      Schade, dann habe ich leider keine Lösung parat...

      Mich würde ja wirklich mal interessieren, ob die Installation von Windows 7 klappen würde, wenn man vorher die Platte formatiert!? Glaube irgendwie nicht, dass sich die Hardware SO geändert haben sollte, dass Windows 7 nicht läuft. Über mein verbautes Motherboard finde ich leider auch im Bios keine Angaben... Vielleicht hat Microsoft ja unter Windows 8 was eingebaut, dass die Installation von Windows 7 scheitern lässt!?

      Klone demnächst mal mit Clonezilla die HDD und formatiere sie dann. Ich kann ja (wenn es nicht geht) alles wieder zurückspielen,oder?
      HTPC: Silverstone Grandia GD04 S, ASRock FM2A75 Pro 4-M, AMD A8 5500,
      Intel SSD 330/120 GB, Asus BW-12B1ST Laufwerk, Netzteil be quiet! Straight Power E9 400 Watt
      Windows 7 (64bit), (XBMC 12.2), Harmony 650
      Sound: Yamaha RX-A820, Dali Zensor 7, Zensor 1, Vokal, 5.0
      Tv:
      Panasonic TX-L47ETW50 Gaming: Playstation 3

      [FAQ] Wo finde ich das .log-File des XBMC?
      ich vermute vielmehr, dass Win7 gewisse Treiber nicht drauf hat, welcher er aber dringend für die Installation benötigt.

      Was ich mir auch vorstellen könnte ist, dass win8 seit neuem ja ein "tool" mitliefert, dass es erlaubt win8 wieder herzustellen auch wenn eine Installation fehlgeschlagen ist. Vielleicht blockiert diese das irgendwie.

      Da ich aber z.B. ein normales Ubuntu als 2tes OS laufen lassen kann nehme ich vielmehr an das es mit der Problemvariante 1 zu tun haben kann.

      //Nun ja, wir kommen immer mehr vom eigentlichen Thema ab ;)

      Post was edited 1 time, last by “silb” ().

      silb wrote:

      Sorry für den Doppelpost, aber das Problem ist relativ dringend.
      Ich verstehe nicht so ganz wieso du überhaupt für XBMC ein eigenes OS installieren willst und es nicht einfach unter Windows laufen lässt.
      Ich denke nicht das es dafür eine schnelle Lösung geben wird. Denn es scheint ein Problem explizit mit dieser ASUS Hardware zu sein.
      HTPC: ASUS F2A85-M LE | A6-5400K | 4GB DDR3-1866 | 128GB SSD | Windows 8 64 bit | XBMC 12 | Cirrus EV3
      AVR: Onkyo TX-NR509 5.1 + Teufel Consono 35
      TV: Samsung UE55ES6300 55"
      FB: Harmony 785

      Mein Blog über HTPC und XBMC
      HTPC Hardware Januar 2014
      Wo finde ich das xbmc.log File?

      Wer einen Rechtschreibfehler findet darf ihn behalten !
      das ziel ist es später den Laptop nur noch als medien-pc zu nutzen. Ganz ohne Windows.

      Das mit der HW ergibt irgendwie keinen Sinn. Warum sollte ich ein normales Ubuntu installieren können, jedoch das von XBMC mit der GLEICHEN Ubuntu-Version nicht? Der unterschied ist ja nur, dass der xserver von XBMC automatisch mit dem Linux gestartet wird. Was mir fehlt ist der bootloader (.efi File) für XBMC-Ubuntu!

      Ich möchte jedoch nicht das "ganze" Ubuntu installieren und anschliessend XBMC raufjagen. Ich möchte ein kleines, schmales Linux. Ohne unnötigen Schnickschnach. Die mini-isos von Ubuntu kann ich ebenfalls nicht installieren, da auch dort der Bootloader fehlt.