Angepinnt MediaElch - MediaManager for Mac/Linux/Win

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Ich habe gerade eine neue Version von MediaElch zusammengepackt. Neben einigen neuen Features, wurden vor allem kleinere (und größere) Fehler behoben. Das komplette Changelog ist hier zu finden: mediaelch.kvibes.net/changelog/

    Download Links
    Mac OS X: MediaElch-0.9.2.dmg
    Windows: MediaElch-0.9.2.zip
    Ubuntu Precise (12.04): mediaelch_0.9.2-1_amd64.deb mediaelch_0.9.2-1_i386.deb
  • Snorrt schrieb:

    Hola.

    Hier (Windows 7 64) stürzt Elch immer ab, wenn ich auf "Neu laden" klicke.
    Bei Serien stürzt er nach einiger Zeit scrapen ab.

    Leider dauerhaft.

    Grüße!
    Snorrt

    Ich werd's mir ansehen. Aber kurze Frage: Warum klickst du auf "Neu laden"? ;) Dabei werden nur nochmals die Verzeichnisse gescannt und nach Filmen/Serien gesucht. Das passiert beim Starten von MediaElch automatisch...
    Und kannst du den Absturz reproduzieren? Ich bräuchte ein paar weitere Infos, was genau du gemacht hast, bevor MediaElch abgestürzt ist.
  • dexter schrieb:

    Ich habe einen MySQL Server auf meine WHS 2011 installiert. Schreibrechte sind da, da der Scraper von xbmc die Datenbank mit Daten befüllt.

    Achso, du nutzt MySQL. Bist du sicher, dass deine Datenbank myvideos60 heißt? Hast du in der advancedsettings.xml bei <videodatabase> ein Element <name> eingefügt? Und: läuft XBMC auf dem gleichen Rechner, wie MediaElch?
  • thors schrieb:

    Ich hab es mal getestet,habe eine zentrale Datenbank.

    Das Tool macht was es soll,nur nachher hatte ich alles doppelt in der DB.Über XBMC konnte ich das auch nicht bereinigen.
    So musste ich die DB löschen und neu suchen lassen,was auch wieder viel Zeit braucht.

    Hab ich da was falsch gemacht oder muss man nur noch über das Tool die Medien suchen und anlegen?

    Deshalb: Bitte vorher ein Backup der Datenbank machen ;)

    Das ist natürlich nicht so gewollt, das bearbeiten über XBMC oder andere Tools soll weiterhin möglich sein. Was hast du denn in den Einstellungen bei "Verzeichnis" und "MediaCenter Verzeichnis" eingegeben? Wenn du eine zentrale Datenbank nutzt, läuft XBMC wahrscheinlich auch nicht auf dem gleichen Rechner, wie MediaElch, oder?
  • Hi,

    irgentwie klappt das hier nicht :(
    Es werden weder Informationen noch Bilder zu den Filmen & Serien Angezeigt.

    Ich benutze eine externe MySQL Db und auch das Thumb Verzeichnis liegt auf einem Server.
    Mit Datenbank=eden_video60 und den andern Einträgen bekomme ich KEINE Fehlermeldung beim Speichern.
    Benutzte ich nur eden_video, wie in der as, bekomme ich keine Verbindung.

    Das Verzeichnis für die Thumbnails ist mit
    \\nas\cache\.App\ThumbEden
    angegeben.

    Gibt es Logfiles oder einen Debug Mode wo man sehen kann was genau passiert?

    Gruss
    Der Klügere gibt nach, darum regieren Poliker
  • beamer schrieb:

    Hi,

    irgentwie klappt das hier nicht :(
    Es werden weder Informationen noch Bilder zu den Filmen & Serien Angezeigt.

    Ich benutze eine externe MySQL Db und auch das Thumb Verzeichnis liegt auch auf einem Server.
    Mit Datenbank=eden_video60 und den andern Einträgen bekomme ich KEINE Fehlermeldung beim Speichern.
    Benutzte ich nur eden_video, wie in der as, bekomme ich keine Verbindung.

    Das Verzeichnis für die Thumbnails ist mit
    \\nas\cache\.App\ThumbEden
    angegeben.

    Gibt es Logfiles oder einen Debug Mode wo man sehen kann was genau passiert?

    Gruss

    Auch an dich die Frage: Was hast du in den Einstellungen bei "Verzeichnis" und "MediaCenter Verzeichnis" stehen?
  • Komet schrieb:

    Auch an dich die Frage: Was hast du in den Einstellungen bei "Verzeichnis" und "MediaCenter Verzeichnis" stehen?
    8o das nenne ich prompt....

    Bei Filme
    Verzeichnis
    \\NAS\Multimedia\Filme\Movie
    MediaCenter Verzeichnis
    <leer>

    Bei TV Serien
    \\NAS\Multimedia\File\TV Serien
    Media Center Verzeichnis
    <leer>

    In der List tauchen aber alle Filme & Serien auf.
    Unter Movie sind die Ordern
    Fime 0-9
    Fime A-C
    ...
    da drunter für jeden Film eine Ordern mit Filmname <(Jahr)>
    Der Klügere gibt nach, darum regieren Poliker
  • beamer schrieb:

    Komet schrieb:

    Auch an dich die Frage: Was hast du in den Einstellungen bei "Verzeichnis" und "MediaCenter Verzeichnis" stehen?
    8o das nenne ich prompt....

    Bei Filme
    Verzeichnis
    \\NAS\Multimedia\Filme\Movie
    MediaCenter Verzeichnis
    <leer>

    Bei TV Serien
    \\NAS\Multimedia\File\TV Serien
    Media Center Verzeichnis
    <leer>

    In der List tauchen aber alle Filme & Serien auf.
    Unter Movie sind die Ordern
    Fime 0-9
    Fime A-C
    ...
    da drunter für jeden Film eine Ordern mit Filmname <(Jahr)>

    OK, da fehlt das MediaCenter Verzeichnis. Die Filme sind auf dem Rechner, wo MediaElch läuft, zwar unter "\\NAS\Multimedia..." erreichbar, in XBMC sieht der Pfad aber anders aus.
    Wenn du dir in XBMC die Infos zu einem Film anguckst, siehst du auch (je nach Skin) den Pfad. Der sollte in XBMC z.B. "smb://NAS/Multimedia/..." sein.

    Bei dir könnten dann also folgende Einstellungen korrekt sein:

    Verzeichnis: "\\NAS\Multimedia\Filme\Movie"
    MediaCenter Verzeichnis: "smb://NAS/Multimedia/Filme/Movie"

    und

    Verzeichnis: "\\NAS\Multimedia\Filme\TV Serien"
    MediaCenter Verzeichnis: "smb://NAS/Multimedia/Filme/TV Serien"
  • thors schrieb:


    Also Mediaelch ist auf einen anderen Rechner.

    Die Filme und Serien auf meinen NAS,was mit Openmediavault läuft.

    Gleiche Antwort wie eben *g
    Da fehlt das MediaCenter Verzeichnis.
    Die Filme sind auf dem Rechner, wo MediaElch läuft, zwar unter "\\OPENMEDIAVAULT\Filme..." erreichbar, in XBMC sieht der Pfad aber anders aus.
    Wenn du dir in XBMC die Infos zu einem Film anguckst, siehst du auch (je nach Skin) den Pfad. Der sollte in XBMC z.B. "smb://OPENMEDIAVAULT/Filme/..." oder "nfs://ip/Filme/..." sein.

    Also auch bei dir: Gucken, wie der Pfad in XBMC ist und dementsprechend die Einstellungen in MediaElch machen.
    (z.B. Verzeichnis "\\OPENMEDIAVAULT\Filme" und MediaCenter Verzeichnis "smb://OPENMEDIAVAULT/Filme"